M-Audio Delta Audiophile 2496 Aufnahmeprobleme

von gundee, 08.10.08.

Sponsored by
QSC
  1. gundee

    gundee Registrierter Benutzer

    Im Board seit:
    04.04.07
    Zuletzt hier:
    11.02.16
    Beiträge:
    35
    Kekse:
    10
    Erstellt: 08.10.08   #1
    Hallo, ich wollte wissen wie ich die karte so einstellen kann dass ich echtzeit aufnehme, sprich das was gerade im pc läuft. zum aufnehmen benutze ich Wavelab. hier ist ein screen shot von den jetzigen einstellung der karte:

    [​IMG]

    was genau muss ich da machen? hier ist leider meine einzgste möglichkeit nachzufragen.
     
  2. HuntedMan

    HuntedMan Registrierter Benutzer

    Im Board seit:
    08.10.08
    Zuletzt hier:
    4.01.12
    Beiträge:
    3
    Kekse:
    10
    Erstellt: 09.10.08   #2
    das musst du glaub ich in deiner aufnahme software einstellen.
     
  3. gundee

    gundee Threadersteller Registrierter Benutzer

    Im Board seit:
    04.04.07
    Zuletzt hier:
    11.02.16
    Beiträge:
    35
    Kekse:
    10
    Erstellt: 09.10.08   #3
    ja ok, und was genau wäre das was ich einstellen soll?
     
  4. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    24.03.18
    Beiträge:
    16.529
    Ort:
    Düsseldorf
    Kekse:
    36.413
    Erstellt: 10.10.08   #4
    Die Patchbay/Router einstellungen sind nur relevant für das was du hörst,die haben mit dem Aufnehemn nichts zu tun. "HW Out 1/2" bezeichnet einfach die rot/weißen Cinch-Ausgangs-Buchsen der Karte. Und "H/W Out SPDIF" ist eben die SPDIF-Ausgangsbuchse. Du stesllst dort dann einfahc ein, was für ein Signal aus den Buchsen kommen soll.

    Aber wie HuntedMan schon sagte muss das, was du aufnehmen willst, in der Aufnahmesofwtare eingetellt werden. Ich weiß ja nicht welche du benutzt, aber der ASIO-Treiber der Karte sollte die entsprechenden Eingänge anzeigen. Ich selbst habe die Deltat1010LT, die hat aber nur mehr eingänge, sonst das gleiche wie die Audiophile, auch die selbe TreiberSoftware. Samplitude bennent die Eingänge in der Tat nicht, sondern da heißen die einfach "M-Audio Delta ASIO In", und sind dann einfach durchnummerit. Ach, witztig, wenn ich stattdessen den MME-Treiber benutze, dann stehen da wirklich die Namen der Eingänge. Und da müssten bei dir 3 Stereopaare auftauchen: Aaologer Eingang, Digitaler Eingang, und Monitormixer. Wie hast du denn bisher aufgenommen? Du musst doch sowies an irgendeinder Stelle den Eingang wählen, also ob du übe die weiße EingangsBuchse, die rote Eingangsbuchse, beide zusammen als Stereopaar, oder eben über die digitale Eingangsbuchse aufnehmen willst. Und da müsste es eben neben diesen beiden physikalischen Eingänge auch noch der EIngang "Monitormixer" zu sehen sein.
    Ach so, ich sehe grade, du nimmst mit Wavelab auf... Vielleicht ist es ähnlich wie bei Cubase, da musst du erst zusätzliche Eingänge(Busse) anlegen, ansonsten hat der nur zwei, und das sind dann die ersten beiden, welche der Soundkartentreiber liefert (was dann bei der Audiophile eh der analoge Eingang ist)
    "Monitor Mixer" ist dann eben das Signal, was du (wer hätte das gedacht) im "Monitor Mixer" in der M-Audio Software einstellst. Das muss nicht das Signal sein, was du aus den Boxen hörst - weil wie oben beschreiebn kannst du ja in der Patchbay einstellen, was aus den Boxen kommen soll. Aber in deinem Fall ist da ja "MonitorMixer" eingestellt, also hörst du gerade das Monitor Mixer Signal aus den Boxen.
     
Die Seite wird geladen...

mapping