M-Audio Ozone Stromversorgung an Laptop funzt nicht

von =dark3zz=, 20.05.08.

  1. =dark3zz=

    =dark3zz= Registrierter Benutzer

    Im Board seit:
    02.01.07
    Zuletzt hier:
    17.02.09
    Beiträge:
    148
    Zustimmungen:
    0
    Kekse:
    64
    Erstellt: 20.05.08   #1
    hoiz !

    hab da ein kleines problem. ich benutze das MAudio Ozone an meinem HP Pavillon dv6699er notebook, das mit dem weissen deckel (special edition)

    das notebook versorgt mein ozone einfach nicht mit strom uebern USB Port. das notebook habe ich natuerlich am strom !

    unter systemsteuerung habe ich auch alle USB Ports angeschaut das diese nicht abgestellt sind oder abgestellt werden koennen.....

    sobald ich dem OZONE wieder den eigenen saft gebe (stromversorgung) gehts......


    ist das nicht moeglich das OZONE ueber USB mit strom zu versorgen ?? mein hp notebook sollte doch genugend saft haben....
     
  2. toeti

    toeti Keys Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    13.678
    Ort:
    Herdecke
    Zustimmungen:
    802
    Kekse:
    19.759
    Erstellt: 21.05.08   #2
    Guten Morgen,

    ich habe mal gesucht und nirgends etwas gefunden, dass das Teil nur über USB läufts. Bei Amazona im Test steht sogar drin, dass es das nicht tut.

    Hast du das schon mal an einem anderen Rechner versucht?! Es könnte sein, dass der Lappi wirklich nicht genug Saft hat.

    Ich würde aber sagen es geht allgemein nicht.

    Gruß
     
  3. FloGatt

    FloGatt Registrierter Benutzer

    Im Board seit:
    20.02.08
    Zuletzt hier:
    7.05.16
    Beiträge:
    667
    Ort:
    Hirschhorn (Neckar)
    Zustimmungen:
    23
    Kekse:
    1.890
    Erstellt: 21.05.08   #3
    Hi,

    entweder ein normaler Computer mit Stromversorgung des USB über Netzteil und Mainboard oder aber ein USB-Hub mit eigemen Netzteil.

    Grüße,
    Florian
     
  4. Distance

    Distance Mod Emeritus Ex-Moderator

    Im Board seit:
    22.07.05
    Zuletzt hier:
    13.03.15
    Beiträge:
    9.007
    Zustimmungen:
    836
    Kekse:
    20.854
    Erstellt: 21.05.08   #4
    Ich find auch nur Informationen, dass das Ozone das nicht unterstützt...
     
  5. bass_ennyday

    bass_ennyday Registrierter Benutzer

    Im Board seit:
    18.09.05
    Zuletzt hier:
    4.08.15
    Beiträge:
    544
    Ort:
    D-Town
    Zustimmungen:
    83
    Kekse:
    1.706
    Erstellt: 23.11.10   #5
    wollte keinen neuen Thread starten, deshalb hänge ich kurz eine Frage hinten dran:

    welches Ersatznetzteil könnt ihr mir für das M-Audio Ozone empfehlen? Original Netzteil von M-Audio ist mir zu teuer, deshalb suche ich eine günstigere Alternative für 9 Volt AC mit 1000 mA mit dem passenden Netzstecker.
     
Die Seite wird geladen...

mapping