Marshall 6100LM Röhrenwahl

von happy_bone, 02.11.05.

  1. happy_bone

    happy_bone Registrierter Benutzer

    Im Board seit:
    02.11.05
    Zuletzt hier:
    27.05.09
    Beiträge:
    32
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.11.05   #1
    hallo!

    ich habe den besagten amp (die 6L6 version) und müsste mal so "langsam" die röhren tauschen.
    ist mein erster röhrenamp und ich hab mir zum thema schon einiges hier im forum
    durchgelesen.

    spiele hauptsächlich metal und würde gerne mal von euch wissen wie ihr den amp bestücken würdet, welche firma etc. ... dachte da so an die TT's.
    verstanden hab ich aber immer noch nicht ganz was das mit der "V1" röhre aufsich hat.
    es gibt zb bei tubetown 3 versionen der ecc83, eine "normal", eine "balanced" und eine "v1"...
    muss\sollte die erste vorstufen röhre eines channels immer ne v1 sein oder muss nur die "v1" (in meinem fall der clean channel) damit bestückt werden?

    würde mich freuen wenn einige die diesen amp haben mir ihre röhrenbestückung sagen könnten

    danke schonmal <img>
     
  2. hooty

    hooty Registrierter Benutzer

    Im Board seit:
    10.10.03
    Zuletzt hier:
    24.04.16
    Beiträge:
    232
    Zustimmungen:
    3
    Kekse:
    377
    Erstellt: 02.11.05   #2
    Hallo,

    auf der Tube-Town Seite gibts eigentlich genug Infos zu diesem Thema:

    TT-Matching

    TubeTown's Ultimate TubeMap

    Falls Du noch weitere Fragen hast, wende Dich doch dann am besten gleich im TT-Forum. Sind wirklich sehr kompetente Leute da.

    Gruß,
    hooty
     
  3. joe web

    joe web HCA Gitarre Allgemein HCA

    Im Board seit:
    23.06.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    5.171
    Ort:
    Nürnberg
    Zustimmungen:
    645
    Kekse:
    14.792
    Erstellt: 02.11.05   #3
    ab werk sind in allen steckplätze die gleiche röhre verbaut.
    ich würde aber in den V2 steckplatz, dieser wird ja von crunch und leadkanal benutzt, eine "highgrade" einsetzten. die hat etwas mehr gain und ist mikrofonie arm.
    in den V1 steckplatz kannst du eine normale ECC83 einsetzen. allerdings kannst du, weil die röhre ja nur vom cleankanal benutzt wird, mit verschiedenen röhrenherstellern experimentieren um den cleansound zu verändern.
    in den steckplatz V3 bis V7 kommen normale ECC83er rein.
     
  4. happy_bone

    happy_bone Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.05
    Zuletzt hier:
    27.05.09
    Beiträge:
    32
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.11.05   #4
  5. hooty

    hooty Registrierter Benutzer

    Im Board seit:
    10.10.03
    Zuletzt hier:
    24.04.16
    Beiträge:
    232
    Zustimmungen:
    3
    Kekse:
    377
    Erstellt: 02.11.05   #5
    Hallo,

    also die V1-Röhren von Tubetown sind so selektiert, daß sie möglichst wenig Rauschen und Mikrophonie mitbringen.

    Gruß,
    hooty
     
  6. happy_bone

    happy_bone Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.05
    Zuletzt hier:
    27.05.09
    Beiträge:
    32
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.11.05   #6
    ok danke erstmal!

    noch eine frage,
    der amp macht seit ein paar tagen komische geräusche, die
    in allen channels auftreten. hören sich an wie herzschläge (ungefähr^^).
    die geräusche treten sporadisch auf...

    könnte das an den röhren liegen oder evt. an was anderem??

    mfg
     
  7. SG Rocker

    SG Rocker Registrierter Benutzer

    Im Board seit:
    20.08.05
    Zuletzt hier:
    2.11.07
    Beiträge:
    869
    Ort:
    Hohenahar
    Zustimmungen:
    2
    Kekse:
    463
    Erstellt: 02.11.05   #7
    Das mit dem herzschlag hab ich auch bei mir im Clean Channel und ich hab keine Ahnung woher das kommt?!:(
     
  8. happy_bone

    happy_bone Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.05
    Zuletzt hier:
    27.05.09
    Beiträge:
    32
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.11.05   #8
    wie alt sind denn deine röhren??
     
  9. joe web

    joe web HCA Gitarre Allgemein HCA

    Im Board seit:
    23.06.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    5.171
    Ort:
    Nürnberg
    Zustimmungen:
    645
    Kekse:
    14.792
    Erstellt: 02.11.05   #9
    hm, bin mir nicht 100% sicher, müßte aber eine sein.
    oder eben die hier:
    http://www.tubeampdoctor.com/product_info.php?cPath=21_60_63&products_id=951

    sehr geil ist auch eine ECC803 S im V2 steckplatz.
    http://www.btb-elektronik.de/de/vorstufen_roehren.html
    (die 6. röhre von oben auf der liste)

    die hat mir der chef vom BTB empfohlen, bzw. er meinte ich solle die mal testen, da es sich hier bei um eine neuentwickelte röhre handelt und er mal ein paar meinung darüber haben möchte.

    ich habe meinen amp z.zt. mit JJ ECC83 bestückt, wobei er mir führ den clean kanal wieder eine andere gegeben hat wie für den rest.
    die V2 habe ich allerdings testweise jetzt mal von ECC803S auf ECC83 highgrade getauscht, was aber nicht viel unterschied macht.
    der rest sind die normalen ECC83er JJs.

    die V1, die V2 und evtl. die V3 sollten im 6100er auf mikrofonie- und brummarm gemessen sein, beim rest ist es egal.
     
  10. Kramerama

    Kramerama Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    3.09.13
    Beiträge:
    737
    Zustimmungen:
    2
    Kekse:
    462
    Erstellt: 03.11.05   #10
    Ich hab den 6100er.
    Ich spiele hauptsächlich Metal und zwar sauber.
    Ich hab ne JJ als V1 und sonst alles mit TT´s vollgeklatscht.
    und In der Endstufe EL34 Chinas von TT
    die fahre ich dann ausgewogen warm (ca. 70% im Einstellbereich des Ruhestroms)
    Hab auch schon viel anderes ausprobiert und fands so am besten.
    klingt halt echt böse im Vergleich zu den Svets.
    Das Umrüsten auf EL34er hat den Amp echt zur Metaldrecksau verändert.
    Ich ergänze mich so sehr gut mit dem VH4 von meinem Kollegen.
    War übrigens Problemlos das Umrüsten.
    Ich finde nur dann klingt das Ding richtig Evil und setzt sich durch.
    das Pulsieren denke ich kommt auch von den Röhren. Allerdings ist für sowas die Endstufe anfälliger.
    Bei dem Diezel wars am Schluß eine Art Meeresrauschen.
     
  11. RaphaelSchwarz

    RaphaelSchwarz Registrierter Benutzer

    Im Board seit:
    07.02.05
    Beiträge:
    337
    Zustimmungen:
    41
    Kekse:
    927
    Erstellt: 03.11.05   #11
    Hatte ich bei meinem Framus auch mal: "Plock"..."Plock"..."Plock"
    War eine Vorstufenröhren (ich glaube die Phasenumkehrstufe).
     
  12. happy_bone

    happy_bone Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.05
    Zuletzt hier:
    27.05.09
    Beiträge:
    32
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.11.05   #12
    ok... danke erstmal...

    werden mir dann warscheinlich die jj's für die vorstufe und in die endstufe die TT's packen.

    @coldveageance
    was muss eigentlich alles modiefiziert werden um den amp in die el34 version zu konvertieren? ist das schwer und was würd es kosten wenn man es machen lässt?
    hab schon oft gelesen dass leute diesen umbau raten...

    mfg
     
  13. Kramerama

    Kramerama Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    3.09.13
    Beiträge:
    737
    Zustimmungen:
    2
    Kekse:
    462
    Erstellt: 04.11.05   #13
    An sich überhaupt kein Problem, da der Bias bei EL34 wegen der geringeren Verlustleistung in der Röhre auch kleiner ist.
    Die Pinbelegung ist soweit identisch.
    Was sich noch machen lässt:
    das Poti ist bei nem Marshall ein 5k Standard aber wahrscheinlich nicht bei der Version mit 5881ern oder was du für 6l6er drin hast. wenn da ein 10k drin ist dann kannst Du dort ein 5k reinsetzen um den bereich besser einzustellen. oder Du lässt das 10 k drin und fügst noch ein 1K ein für Feintuning.
    Auch kannste die Messanschlüsse gleich auf die Rückseite klatschen und eigentlich das Poti auch. so mußt Du nicht immer das Gehäuse aus der Chassis nehmen.
    Dafür mußte allerdings nen 1Ohm dauerinstalliert haben (was nichts ausmacht, weil das Ding dort eh sehr hochohmig ist.)
    Dann kannste Röhren wechseln und mußt nur das Gitter hinten wegschrauben um einmal die Versorgungspannung zu messen und um die neuen Röhren reinzupfeffern.
     
  14. GoFlo

    GoFlo Registrierter Benutzer

    Im Board seit:
    16.09.04
    Zuletzt hier:
    7.02.10
    Beiträge:
    827
    Zustimmungen:
    0
    Kekse:
    573
    Erstellt: 04.11.05   #14
    Die Anodenspannung kann er ja einmal messen und dann aufs Gehäuse schreiben. Die ändert sich ja nicht.

    Gruss Flo
     
  15. happy_bone

    happy_bone Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.05
    Zuletzt hier:
    27.05.09
    Beiträge:
    32
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.12.05   #15
    hallo!!

    röhren sind nun da, hab mir auch die faq von tt in ruhe durchgelesen...
    habe aber trotzdem noch einige fragen:

    1. muss zu jeder endstufenröhre ein messwiederstand eingelötet und dort auch gemessen werden??
    2. kann man diese messwiederstände ohne bedenken drin lassen??
    3. darf man während man die röhren einmisst den amp belasten? (gitarre dran und spielen)
    4. hab ja noch die 5881 drin, die sind auf 38mA eingestellt, die 6l6 die ich jetzt habe sollten zwischen 33mA und 47mA eingestellt werden... ist es dann nötig nachzujustieren?...
    38mA liegt da ja gut zwischen ...

    danke schon mal....
    bone
     
  16. happy_bone

    happy_bone Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.05
    Zuletzt hier:
    27.05.09
    Beiträge:
    32
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.12.05   #16
    *push*
     
Die Seite wird geladen...

mapping