Marshall DSL 2000 vers. Marshall JMP1 Obertonbereich

von bibsi, 22.10.06.

  1. bibsi

    bibsi Registrierter Benutzer

    Im Board seit:
    08.01.06
    Zuletzt hier:
    28.02.13
    Beiträge:
    40
    Zustimmungen:
    0
    Kekse:
    35
    Erstellt: 22.10.06   #1
    hi wusste nicht in welche spalte ich das reinschreiben sollte deswegen hab ich es einfach mal bei amps reingeschrieben.

    Folgendes Problem:
    Hab eine Les Paul Goldtop 57´reissue. wenn ich die über einen marshall DSL 2000 und einer 4x12er box spiel hab ich kippen die töne innerhalb allerkürzester Zeit in den Obertonbereich ohne irgendwelches vibrato etc.
    Wenn wir hingegen Live spielen , spiel ich nur mit einem Marshall JMP 1 direkt in die PA . Und da ist nix mit Obertönen, da kann ich den ton noch solange stehen lassen, auch wenn ich mal das Gain vollaufdrehe passiert nix .

    Was ist das Problem ? JMP - 1 kaputt? oder bloß weil ich keine box fürs feedback habe?
    oder gibt es eine möglichkeit irgendeinen bodentreter davorzuschalten wo die obertöne wieder purzeln?

    wäre nett , wenn mir mal jemand helfen könnte .
    danke gruss peter
     
  2. Götterfunke

    Götterfunke Gesperrter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    29.11.11
    Beiträge:
    1.352
    Zustimmungen:
    14
    Kekse:
    1.608
    Erstellt: 22.10.06   #2
    Da würde ich das MXR ZW44 Distortionpedal vorschlagen. Ich benutze es beim Marshall JCM 800 als Booster (gain fast null und level voll auf) und aus dem Crunchsound des 800er wird ein Leadsound bei dem der Sound fast ohne etwas zu tun in die Obertöne kippt. Zum JMP - 1 kann ich leider nichts sagen.
     
  3. knoopas

    knoopas Registrierter Benutzer

    Im Board seit:
    04.12.05
    Zuletzt hier:
    28.11.15
    Beiträge:
    1.319
    Zustimmungen:
    2
    Kekse:
    1.195
    Erstellt: 22.10.06   #3
    ich denke es liegt daran, dass du direkt in pa reingehst. Die Obertöne kommen ja erst dadurch, dass die saiten in oberton kippen, wenn se ne bestimmte frequenz wieder abbekommen, also zb den gleichen ton. Deswegen kommt des ja auch schneller wenn du direkt vor der box stehst. Also der jmp 1 nicht kaputt.
    Bin mir aber nicht 100% sicher. Am besten noch mehr antworten
    grüße,florin
     
  4. Sele

    Sele Registrierter Benutzer

    Im Board seit:
    03.08.04
    Zuletzt hier:
    11.12.16
    Beiträge:
    7.149
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    265
    Kekse:
    26.652
    Erstellt: 22.10.06   #4
    Also es wird wie der vorredner schon sagte das Feedback sein was du da mit Box noch abfängst und sie deswegen so singt.

    Gruß
     
  5. Yeah

    Yeah Registrierter Benutzer

    Im Board seit:
    17.04.05
    Zuletzt hier:
    22.05.12
    Beiträge:
    64
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.10.06   #5
    Das kann ich dir sogar zu 100% bestätigen.

    Ich hab den JMP-1 auch in meinem Rack...mit den Obertönen klappts wunderbar, wenn er an Endstufe und 4x12er Box hängt. Testweise bin ich auch einmal direkt in die PA gegegangen --> aus wars, auch wenn ich direkt vor der PA-Box gestanden bin. Warum, kann ich mir eigentlich auch nicht erklären, im Prinzip ist ja eigentlich nichts anders...

    Aber das wird sicher jemand anderer aufklären können :D
     
  6. cyanite

    cyanite Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 23.10.06   #6
    Kenne das Problem auch, allerdings is das unabhängig vom Amp (ein Recto bei mir). Für Feedback muss einfach der Amp ordentlich aufgerissen sein, was man ja idR beim Auftritt dank PA nicht macht.

    Frage mich allerdings, ob es da ne Lösung gibt, auch bei geringeren Lautstärken Feedback zu bekommen. Und am Gain lags bei mir sicher nich ;)
    Also sollte jemand n Trick dafür kennen bitte posten.
     
  7. knoopas

    knoopas Registrierter Benutzer

    Im Board seit:
    04.12.05
    Zuletzt hier:
    28.11.15
    Beiträge:
    1.319
    Zustimmungen:
    2
    Kekse:
    1.195
    Erstellt: 23.10.06   #7
    Cyanite: also, einmal sind die pick-ups noch verschieden pick-up anfällig.
    Was bei mir immer noch helft: Nen kanal der möglichst viel rauscht (bei meinem fm212 also more overdrive), dann unterster pu und dann noch kleines Fingervibrato und mit dem Hals rumschwenken...also so kreisbewegungen oder so mim Kopf machen. udn dass alles möglichst direkt vor der box.
    @ yeah: schau dir mal die zweite antwort hier an

    grüße,florin
     
  8. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 23.10.06   #8
    es kommt eben auf die verzerrung spezifischer frequenzen an!beim threadersteller liegt das problem bestimmt hauptsächlich an fehlender endstufe und box und der daraus folgenden,nicht lachen,symbiose der einheiten gitarrist/gitarre/abnehmer und amp/box!!!auch helfen könnte tatsächlich ein overdrive ala tubescreamer.
    viel hängt imho aberauch von der gitarre,der frische der saiten und am meisten von der technik des spielen ab!!an freund bon mir meinte mal ich bekäme das kontrollierte schreien der gitarre bei improv.soli nur hin weil es so eine tolle gitarre wäre (esp horizon),hab ich gesagt völliger quatsch,wir tauschen die teile (er hatte ne jackson kelly ka) und siehe da,selbes ende...;)
     
  9. cyanite

    cyanite Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 23.10.06   #9
    In meinem Fall wars so dass ich nen harmonic gespielt hab der in Feedback umkippen soll, was aber einfach nicht geklappt hat, Spieltechnik hin oder her. Aber ich vermute, das ist einfach nur mit Lautstärke hinzukriegen, hm?
     
  10. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 23.10.06   #10
    jo,min.niedrige proberaumlautstärke,sollte schon rocken!dann passt das!
    hab,so als denkanstoß,mein noisegate btw so eingestellt,dass ich harmonics anschlage und diee dann passgenau ausklingen können.das war imho die optimalste einstellung!!bei zu krassern einstellungen werden solche "sangesorgien" unmöglich!
     
Die Seite wird geladen...

mapping