marshall mg100dfx lüfter macht geräusche

von horgh, 26.09.05.

  1. horgh

    horgh Gesperrter Benutzer

    Im Board seit:
    26.09.05
    Zuletzt hier:
    6.10.14
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.09.05   #1
    hi,
    wenn ich meinen marshall mg100hdfx einschalte, macht der ventilator ziehmlich laute geräusche und der gitarrensound kommt verzerrt aus den boxen, das hört dann nach ca. 1-2 minuten auf und der ventilator läuft dann wieder normal, weiß vielleicht einer woran das liegen könnte ???
    is auch keine garantie mehr drauf is das problem
     
  2. Kramerama

    Kramerama Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    3.09.13
    Beiträge:
    737
    Zustimmungen:
    2
    Kekse:
    462
    Erstellt: 26.09.05   #2
    Lüfter wechseln und gut.
    Computer haben das auch manchmal. Nix denken bis er mal steht und dann schnell auschalten.
    Am besten gleich nen Papst-Lüfter oder einen von Arktic Cooling. Die sind meist entstört und laufen enorm leise.
     
  3. horgh

    horgh Threadersteller Gesperrter Benutzer

    Im Board seit:
    26.09.05
    Zuletzt hier:
    6.10.14
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.09.05   #3
    hi,
    danke für die schnelle hilfe, aber eine frage hab ich dazu noch:
    sind das die gleichen lüfter wie für pc´s also die, die man z.b. im conrad-katalog bestellen kann, oder sind das spezielle lüfter für git.-verstärker ????
     
  4. Mast3rT

    Mast3rT Registrierter Benutzer

    Im Board seit:
    22.01.05
    Zuletzt hier:
    6.01.10
    Beiträge:
    461
    Zustimmungen:
    0
    Kekse:
    102
    Erstellt: 27.09.05   #4
    Genau das Prob hatte ich bei meinem auch, der läuft einfach unruhig, ich denke aber eher das es an Verschmutzung liegt, ich bin mim staubsauger auf kleiner Stufe drangegangen, danach gings vorerst, weil das die Lager im Arsch sind kann ich mir garnicht vorstellen, vor allem weil ich mit meinem sehr selten gespielt hab, vielleicht 40 Stunden und etwas mehr.

    Wird wohl tatsächslich Schmutz sein, beim PC hab ich noch nie Probs (auch mit Billiglüftern gehabt, und mein PC hat schon 3 Jahre am Buckel und läuft täglich ca. 10 Stunden ;) )


    mfG
     
  5. Kramerama

    Kramerama Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    3.09.13
    Beiträge:
    737
    Zustimmungen:
    2
    Kekse:
    462
    Erstellt: 27.09.05   #5
    Achte einfach auf Spannung, Leistung und Maße.
    Fertig!
     
  6. Marko@Rockvoice

    Marko@Rockvoice Registrierter Benutzer

    Im Board seit:
    11.08.04
    Zuletzt hier:
    13.02.13
    Beiträge:
    135
    Ort:
    Osnabrück/ Bielefeld
    Zustimmungen:
    0
    Kekse:
    139
    Erstellt: 27.08.07   #6
    Ich muss das Thema gerade nochmal aufwärmen...

    Mein MG100 -Lüfter ist total laut. Ich spiele Gitarre in Zimmerlautstärker, nicht im Proberaum, somit ist der Lüfter sehr störend.
    Schaltet der nicht irgendwann automatisch ab oder dreht langsamer?

    Kann man den deaktivieren oder in der Drehzahl runterschrauben?

    Danke für Tips!

    marko
     
  7. the_priest

    the_priest Registrierter Benutzer

    Im Board seit:
    18.12.06
    Zuletzt hier:
    26.11.13
    Beiträge:
    998
    Ort:
    Leipzig
    Zustimmungen:
    6
    Kekse:
    2.537
    Erstellt: 27.08.07   #7
    aus meinen erfahrungen mit dem mg100 kann ich sagen, dass der ventilator dort von natur aus sehr laut ist. abhilfe schafft da meiner meinung nach nur ein neuer lüfter. und deaktivieren oder ähnliches ist nicht grad gesund für die schaltung.
     
  8. Marko@Rockvoice

    Marko@Rockvoice Registrierter Benutzer

    Im Board seit:
    11.08.04
    Zuletzt hier:
    13.02.13
    Beiträge:
    135
    Ort:
    Osnabrück/ Bielefeld
    Zustimmungen:
    0
    Kekse:
    139
    Erstellt: 27.08.07   #8
    sooo... ich hab das Ding mal aufgeschraubt...

    Der Lüfter ist ausschießlich für eine Transistor zuständig - wird wohl der der Enstufe sein, nehme ich an. Alle anderen Bauteile sind davon nicht betroffen, weil der Lüfter nichts ins Innere pustet, sondern nur auf den Kühlkörper dieses Bauteils.

    Theoretisch dürfte dieses (wenn ich sich dabei um den Enstufen-Transistor handelt, nicht sehr warm werden, wenn ich den Amp nicht aufdrehe.
     
  9. the_priest

    the_priest Registrierter Benutzer

    Im Board seit:
    18.12.06
    Zuletzt hier:
    26.11.13
    Beiträge:
    998
    Ort:
    Leipzig
    Zustimmungen:
    6
    Kekse:
    2.537
    Erstellt: 27.08.07   #9
    sei damit mal vorsichtig. übersteigt man bei einem transistor eine gewisse temperatur, dann "stirbt" er sozusagen den transistortod. und dann brauchst du einen neuen transistor:o. insofern würde ich die kühlung schon drin lassen.
     
  10. klönta

    klönta Registrierter Benutzer

    Im Board seit:
    31.07.07
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.029
    Ort:
    Wien 21
    Zustimmungen:
    61
    Kekse:
    5.729
    Erstellt: 27.08.07   #10
    ja...und die lieferung dieses einen beschissenen bauteils hat bei mir VIER MONTAE!!!!!!!!!!!!!!! gedauert...also lass es lieber wenn du noch spielen wilslt ^^
     
  11. FexXx

    FexXx Registrierter Benutzer

    Im Board seit:
    23.06.07
    Zuletzt hier:
    21.06.16
    Beiträge:
    328
    Ort:
    Schnaittach, bei Nürnberg
    Zustimmungen:
    5
    Kekse:
    389
    Erstellt: 27.08.07   #11
    Ich hatte mal den MG100DFX, hatte das gleiche Problem und hab den Lüfter austauschen lassen für null Euro -->Garantie :great: aber ich muss sagen,dass der Lüfter,wenn er normal läuft, absolut nicht laut is, im gegenteil,ich hab schon andere sachen gehört...-->Also einfach austauschen lassen, keine Fummelein mit PC ventilatoren und kein deaktiviern, scheiß auf die ich schätz ma 10 Euro und gut is ! Haut rein :great:
     
  12. Granufink

    Granufink Registrierter Benutzer

    Im Board seit:
    22.08.07
    Zuletzt hier:
    11.09.16
    Beiträge:
    2.192
    Zustimmungen:
    231
    Kekse:
    7.719
    Erstellt: 28.08.07   #12
    Hallo,

    aus technischer Sicht gibt es eigentlich keinen Grund, einen Lüfter in einen Transistor-Amp einzubauen, weil die Wärmeentwicklung ohne weiteres von den Kühlkörpern verteilt und abgeleitet werden kann (in meinem Bandit z.B. ist auch kein Lüfter, das Alublech der Endtransistoren ist einfach mit dem Metallgehäuse verschraubt - im Betrieb, selbst bei Dauervollgas, wird der Amp nicht wärmer als etwa 40°C. Kein Transistoramp arbeitet heute noch in Class-A, die ja bekanntlich den meisten Ruhestrom ziehen und damit die meiste Abwärme hat). Manchmal sparen die Hersteller an Kühlkörpern, weil diese erheblich teuer und gewichtiger sind als ein simpler Lüfter - davon betroffen sind aber eher Verstärker der oberen Wattage, also z.B. Bassamps oder PA-Endstufen.

    Ich würde daher bedenkenlos den Lüfter rausschmeißen oder aber eine Drehzahlregelung mit Temperatursteuerung einbauen (gibts z.B. bei Conrad als Baustein) - ich wette, im Normalbetrieb erreicht der Kühlkörper keine bedenkliche Temperatur.
     
Die Seite wird geladen...

mapping