Marshall MG15 CDR schon durchgebrannt???

von Yard, 27.04.04.

  1. Yard

    Yard Registrierter Benutzer

    Im Board seit:
    29.01.04
    Zuletzt hier:
    13.12.09
    Beiträge:
    80
    Ort:
    Heek
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.04.04   #1
    ich hab letzte woche meine e- gitarre mit nem MG 15 CDR bekommen und habe nun das gefühl das er schon durchgebrannt ist :( . obwohl ich habe ihn höchstens zu einem viertel aufgedreht bei halb bis voll bass, vollen höhen halb reverb und keine contour. Er rauscht halt irgendwie son bischen und hat halt diese typischen "durchgebranntseigeräusche" (aber net so extrem, sondern halt son bischen...... ich meine man müsste ihn doch eigentlich zumindest bis 2/3 oder sowas aufdrehen können one das er gleich durchbrennt oder???
     
  2. MuMan

    MuMan Registrierter Benutzer

    Im Board seit:
    23.08.03
    Zuletzt hier:
    9.10.06
    Beiträge:
    717
    Ort:
    Fulda [Hessen]
    Zustimmungen:
    0
    Kekse:
    27
    Erstellt: 27.04.04   #2
    ich glaube kaum, dass er durchgebrannt ist. ich denke, dass ist bei verstärkern völlig normal, dass sie rauschen, wenn sie im distortion channel sind. dein amp rauscht wenn du die gitarre angeschlossen hast, aber nichts spielst richtig? dreh den amp mal weiter auf; wenn das rauschen weiter wird, ist es ganz normal.
     
  3. elven_king

    elven_king Registrierter Benutzer

    Im Board seit:
    10.11.03
    Zuletzt hier:
    26.11.16
    Beiträge:
    297
    Zustimmungen:
    2
    Kekse:
    43
    Erstellt: 27.04.04   #3
    Der MG-15 rauscht eben immer.
    Lass mich raten, noch extremer wird's im Overdrive-Channel?Normal.
    Habe bei mir jedoch rausgefunden das wenn ich (ein tolles Deutsch) meine Humbucker splitte das rauschen geringer wird.
    Vielleicht geht's dann ja bei dir auch mit dem rauschen.
     
  4. Yard

    Yard Threadersteller Registrierter Benutzer

    Im Board seit:
    29.01.04
    Zuletzt hier:
    13.12.09
    Beiträge:
    80
    Ort:
    Heek
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.04.04   #4
    nein ich meine beim spielen.... das war am anfang nicht so, da bin ich mir ziemlich sicher. das er so rauscht ist mir klar. aber wenn er wirklich so klingen muss wie er jetzt klingt, ich glaube dann habe ich eine nicht so gute wohl getroffen. der müsste doch eigentlich für seine klasse super klingen oder net??
     
  5. MuMan

    MuMan Registrierter Benutzer

    Im Board seit:
    23.08.03
    Zuletzt hier:
    9.10.06
    Beiträge:
    717
    Ort:
    Fulda [Hessen]
    Zustimmungen:
    0
    Kekse:
    27
    Erstellt: 27.04.04   #5
    rauscht er sogar wenn du nur 1 saite anschlägst?
    wie ist es im clean channel? dort dürfte er eigentlich nicht rauschen?!
     
  6. El Scorcho

    El Scorcho Registrierter Benutzer

    Im Board seit:
    20.03.04
    Zuletzt hier:
    18.11.07
    Beiträge:
    125
    Ort:
    Heilbronn Rock City
    Zustimmungen:
    0
    Kekse:
    46
    Erstellt: 27.04.04   #6
    oder es liegt an deinem klinkkabel?
     
  7. Yard

    Yard Threadersteller Registrierter Benutzer

    Im Board seit:
    29.01.04
    Zuletzt hier:
    13.12.09
    Beiträge:
    80
    Ort:
    Heek
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.04.04   #7
    an dem kabel liegt es nicht hab 3 verschiedene ausprobiert.
    im clean kanal ist eigentlich alles in ordnung, nur im gainkanal klingt er halt so merkwürdig. Es klingt aufjeden fall nicht gut (wie gesagt, halt so als wenn er durchgebrannt wäre) aber aufjeden fall merkwürdig das es nur im gainkanal so ist......
     
  8. Salomon

    Salomon Registrierter Benutzer

    Im Board seit:
    21.09.03
    Zuletzt hier:
    7.02.14
    Beiträge:
    349
    Zustimmungen:
    4
    Kekse:
    10
    Erstellt: 27.04.04   #8
    Hi,

    spielst du vielleicht mit nem Singlecoil im Overdrivekanal? (Wenn das schon gesagt wurde bitte net schlagen)
     
  9. MuMan

    MuMan Registrierter Benutzer

    Im Board seit:
    23.08.03
    Zuletzt hier:
    9.10.06
    Beiträge:
    717
    Ort:
    Fulda [Hessen]
    Zustimmungen:
    0
    Kekse:
    27
    Erstellt: 27.04.04   #9
    wenn im cleankanal alles in ordnung ist, denke ich nicht, dass er durchgebrannt ist. was hast du denn für eine gitarre? und was für pickups?
    ich glaube, dass das rauschen vom amp kommt und der sound durch die pickups so schlecht wird.
     
  10. elven_king

    elven_king Registrierter Benutzer

    Im Board seit:
    10.11.03
    Zuletzt hier:
    26.11.16
    Beiträge:
    297
    Zustimmungen:
    2
    Kekse:
    43
    Erstellt: 27.04.04   #10
    Komisch klingen und rauschen ist im OVerdrive-Kanal normal.
    Ich empfehle dir den Gain-Regler nie über ein-Uhr-Stellung zu drehen, ab dann wirds extrem mit rauschen, liegt wohl an der Konstruktion des Amps.
    Jedenfalls weiß ich das von mir selber und auch von Dreshmaker das es da so einige "tolle" Probleme mit dem Rauschen gibt.
     
  11. Salomon

    Salomon Registrierter Benutzer

    Im Board seit:
    21.09.03
    Zuletzt hier:
    7.02.14
    Beiträge:
    349
    Zustimmungen:
    4
    Kekse:
    10
    Erstellt: 27.04.04   #11
    Achja und ich würd sagen wenn er durchgebrannt sein sollte würde ja garnichts mehr gehen...
     
  12. Yard

    Yard Threadersteller Registrierter Benutzer

    Im Board seit:
    29.01.04
    Zuletzt hier:
    13.12.09
    Beiträge:
    80
    Ort:
    Heek
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.04.04   #12
    also an der gitarre solls eigentlich net liegen....hab ne ESP LTD M- 50 und das ist denke ich ne gute einsteiger gitarre, und wie gesagt ich meine das wäre am anfang noch net so gewesen. mein kumpel meinte auch das sich das ein bischen merkwürdig anhört. dieses rauschen (oder wie ich es auch immer beschreiben soll, halt dieses durchgebrannt sei geräusch) hört man auch hauptsächlich beim anschlagen (mein ich zumindest :confused: )
     
Die Seite wird geladen...

mapping