Marshall TSL100 mit Rack-Effekt

von redrouge, 27.07.04.

  1. redrouge

    redrouge Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    14.04.14
    Beiträge:
    43
    Ort:
    Darmstadt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.07.04   #1
    Servus
    Ich hatte schon mal nen ähnliches Thema eröffnet, nur leider hat das mich noch nicht ganz befriedigt *g*
    Also, die Frage geht hauptsächlich an Leute, die nen TSL100 mit nem Rack-Effekt im Effektweg haben. Oder an welche, die ähnliche Erfahrungen haben:
    Also, die Sache ist, dass mein Bodendelay im Effektweg die Lautstärke deutlich erniedrigt. Meine Frage is nu, macht das auch nen Rack-Effekt?
    Über Erfahrungen wär ich dankbar, weil ich mir evtl. nen Rack kaufen will
    Danke euch :rock:
     
  2. HamerMarshall

    HamerMarshall Registrierter Benutzer

    Im Board seit:
    03.06.04
    Zuletzt hier:
    1.11.16
    Beiträge:
    1.355
    Ort:
    Wallerstädten
    Zustimmungen:
    36
    Kekse:
    910
    Erstellt: 27.07.04   #2
    du solltest mal nach dem taster suchen mit dem man den level des effektloops einstellen kann ..... das es deutlich leiser wird dürfte eigentlich net passieren ......
     
  3. gguitarman

    gguitarman Registrierter Benutzer

    Im Board seit:
    09.07.04
    Zuletzt hier:
    10.02.09
    Beiträge:
    223
    Ort:
    Südtirol
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 27.07.04   #3
    Übrigens das empfindlichkeitslevel
    regelt man mit kleinen potis neben den buchsen des effektloops
    probiers mal aus
     
  4. eep

    eep Registrierter Benutzer

    Im Board seit:
    03.09.03
    Zuletzt hier:
    7.11.16
    Beiträge:
    1.942
    Zustimmungen:
    0
    Kekse:
    528
    Erstellt: 27.07.04   #4
    hi
    wenn du solche potis hast, wie gguitarman beschrieben hast, dann machs so. (kenne den tsl nicht, deswegen hab ich kA wies da hinten aussieht. meine haben sowasnicht)

    wenn du ein rackeffekt nimmst, hängt es immer davon ab.
    mein g-major hat ein- und ausgangsempfindlichkeit regler, kann man also perfekt aussteuern.
    wies mit anderen geräten ausschaut, muste halt nachschauen.

    gruss
    eep
     
  5. HamerMarshall

    HamerMarshall Registrierter Benutzer

    Im Board seit:
    03.06.04
    Zuletzt hier:
    1.11.16
    Beiträge:
    1.355
    Ort:
    Wallerstädten
    Zustimmungen:
    36
    Kekse:
    910
    Erstellt: 27.07.04   #5
    Der TSL hat genau wie der DSL schlicht un ergreifend nen taster hinten mit dem man den effektlooplevel von -4dB auf +10dB anheben kann, der is just dafür gedacht eben genau 19" effektgeräte auszugleichen weil die meist recht wenig annehmen oder abgeben .....
    das latürnich der level auf nem bodentreter ebenfalls einen gewissen pegel haben sollte das is klar .....
    der tsl hat diesen taster für den clean und für den crunch kanal ..... beim leadkanal bin ich mir net sicher .....

    greetz
    Andreas
     
  6. Myxin

    Myxin Registrierter Benutzer

    Im Board seit:
    25.07.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    12.385
    Ort:
    münchen
    Zustimmungen:
    4.462
    Kekse:
    35.620
    Erstellt: 28.07.04   #6
    ...also ich hatte auch nen TSL 100, wollte dort ein Boss Delay Tretpedal einschleifen, hatte das gleiche Problem, auch mit anderen Effektgeräten war da nichts zu machen. Der Sound ohne Effekte war immer deutlich lauter, der Schalter zum Anpassen bringt da nicht viel. Tja damit wirst du wohl leben müssen, so ist das mit den Röhrenamps...
     
  7. HamerMarshall

    HamerMarshall Registrierter Benutzer

    Im Board seit:
    03.06.04
    Zuletzt hier:
    1.11.16
    Beiträge:
    1.355
    Ort:
    Wallerstädten
    Zustimmungen:
    36
    Kekse:
    910
    Erstellt: 28.07.04   #7
    so ein unsinn,
    bei meinem DSL und bei meinem 6100er funktioniert das prima .....
    da würd ich erst ma schauen ob da net irgendwas faul ist bevor ich sowas behaupte .....
    "So ist das mit den Röhrenamps" ..... ich fass es net ..... Quadratquatsch .....
     
  8. Myxin

    Myxin Registrierter Benutzer

    Im Board seit:
    25.07.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    12.385
    Ort:
    münchen
    Zustimmungen:
    4.462
    Kekse:
    35.620
    Erstellt: 29.07.04   #8
    ... ach reg dich mal ab hier, ich red nich vom DSL und auch nicht vom 6100er. Ich hab den TSL 100 gehabt und bin mit dem Problem auch da gestanden, wie derjenige, der den Thread eröffnet hat. Wenn alles so wunderbar funktionieren würde, würde er wohl nicht nach Rat fragen oder? *am Kopf kratz*
    Die Bemerkung von wegen Röhrenamps war etwas spitz, aber ihr Röhrenfetischisten braucht sowas ja hin und wieder *grins*, ich meine, immer nur über Modellingamps herziehen geht nicht, da muss man auch mal was einstecken können... *fg*
     
  9. HamerMarshall

    HamerMarshall Registrierter Benutzer

    Im Board seit:
    03.06.04
    Zuletzt hier:
    1.11.16
    Beiträge:
    1.355
    Ort:
    Wallerstädten
    Zustimmungen:
    36
    Kekse:
    910
    Erstellt: 29.07.04   #9
    grins, hab mich nie uffgerecht .....

    im übrigen, der TSL ist schlicht und ergreifend ein DSL mit einem dritten Kanal, sonst nix, ansonsten sind die dinger baugleich.

    jo, und zu meinem röhrenfetischismus stehe ich ..... :rock:
     
  10. redrouge

    redrouge Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    14.04.14
    Beiträge:
    43
    Ort:
    Darmstadt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.07.04   #10
    Ich dank euch für die Antworten.
    Ich werd dann wohl damit leben. Schließlich kann der Amp ja noch lauter gedreht werden *gg*

    Bis denn :rock:
     
  11. Rolli

    Rolli Registrierter Benutzer

    Im Board seit:
    09.02.04
    Zuletzt hier:
    12.04.10
    Beiträge:
    493
    Zustimmungen:
    1
    Kekse:
    40
    Erstellt: 29.07.04   #11
    @redrouge

    warum schleifst Du das Delay denn ein??
    Schalt es doch vor den Amp.. Mach ich mit meinem Multieffekt auch.

    Gruss
     
  12. Myxin

    Myxin Registrierter Benutzer

    Im Board seit:
    25.07.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    12.385
    Ort:
    münchen
    Zustimmungen:
    4.462
    Kekse:
    35.620
    Erstellt: 29.07.04   #12
    @ HamerMarshall
    ...also baugleich sind die sicher nicht, der Sound ist ja schon recht unterschiedlich zwischen einem TSL und DSL, der TSL klingt ja schon fast etwas kalifornisch, während der DSL eher den rotzigen Marshallsound bringt, aber egal...

    Achja ein Delay zwischen Amp und Gitarre eignet sich vielleicht bei Cleansounds, nicht bei verzerrten, weil mit dem leiser werdenden Echo auch die Verzerrung nachlässt, klingt dann immer mehr so, als wenn du den Volumeregler der Gitarre runterdrehst, ist also keine gute Idee, es sei denn, du verwendest noch einen externen Verzerrer davor, benutzt quasi den clean eingestellten Amp als "Lautmacher", dazu ist ein TSL aber eigentlich zu schade...
     
  13. redrouge

    redrouge Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    14.04.14
    Beiträge:
    43
    Ort:
    Darmstadt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.07.04   #13
    Myxin hats genau erkannt. Ich will das Delay auch im Lead-Kanal haben.
    Und nen Verzerrer vorher brauch ich echt nicht, bin nämlich voll zufrieden mit dem, was der Amp mir gibt :o)
     
  14. HamerMarshall

    HamerMarshall Registrierter Benutzer

    Im Board seit:
    03.06.04
    Zuletzt hier:
    1.11.16
    Beiträge:
    1.355
    Ort:
    Wallerstädten
    Zustimmungen:
    36
    Kekse:
    910
    Erstellt: 29.07.04   #14
    yep, unterschiedlich ist der Sound, allerdings liegt das an den Röhren und der Regelung für den dritten Kanal die dazugekommen sind, vielleicht falsch ausgedrückt: baugleich in technischer Form so das der dritte kanal dazugeschaltet wird.

    also effekte sollte man generell in den einschleifweg nehmen. Was will ich denn mit nem Röhrenamp erreichen???? Röhrensound!!!! also erzeug ich den doch erst mal und schick den durch einen effekt. Wenn ich nen diodentreter vor den amp häng erreich ich im groben gesehen grad ma den diodensound, der zwar durch die röhren dann etwas aufgewertet wird aber ob es das dann is, naja .....
     
Die Seite wird geladen...

mapping