Marshall Valvestate1 8280 Röhrenwechsel

von heinomato, 18.02.06.

  1. heinomato

    heinomato Registrierter Benutzer

    Im Board seit:
    19.12.05
    Zuletzt hier:
    11.03.07
    Beiträge:
    19
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.02.06   #1
    Hallo,

    ich glaube die eine ECC83 Röhre im Preamp meines marshall verstärkers ist kaputt, denn ab und zu wird er beim spielen total leise und man höhrt fast gar nichts mehr. Nun wollte ich euch mal fragen ob es an der Röhre liegt und wenn ja, wie ich sie austauschen kann. Hab nämlich nicht wirklich viel Geld um das in einer Werkstatt machen zu lassen. Außerdem gibt es ja die Röhren günstig bei ebay.

    Hoffe ihr wißt da bescheid und würde mich über eine Antwort freuen!!!

    Viele Grüße,

    Daniel
     
  2. skepti

    skepti Registrierter Benutzer

    Im Board seit:
    07.11.05
    Zuletzt hier:
    9.06.15
    Beiträge:
    112
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 18.02.06   #2
    hi
    also wenn es an der röhre liegen sollte, ist das keine kunst diese auszutauschen. du schraubst das verstärkerteil aus dem gehäuse und dann siehst du sie schon. du klappst den sicherungsbügel von der röhre und dann kannst du sie herausziehen. dann das ganze wieder rückwärts und fertig.
    du solltest eben nur keine teile ungeschickt anpacken, die noch strom speichern könnten (elko).[​IMG]

    gruß
    skepti
     
  3. heinomato

    heinomato Threadersteller Registrierter Benutzer

    Im Board seit:
    19.12.05
    Zuletzt hier:
    11.03.07
    Beiträge:
    19
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.02.06   #3
    aha, ich hab gedacht das man damit übelst viel stress hat, so von wegen Widerstand einlöten, Ruhestrom messen usw.

    Bin ganz überrascht!
     
  4. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 18.02.06   #4
    ne bei vorstufenröhren musste nur die alte raus nehmen und die neue rein stecken. hier im musikladen kostet ne ecc83 von sovtek 6 euro, teuer isses also auch nich. solltest du das problem im clean kanal haben, liegts nich an der röhre. bei der ersten vs gerenation war die röhre nur in den overdrive kanälen aktiv. röhre wechseln schadet aber eigentlich nie.
     
  5. heinomato

    heinomato Threadersteller Registrierter Benutzer

    Im Board seit:
    19.12.05
    Zuletzt hier:
    11.03.07
    Beiträge:
    19
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.02.06   #5
    Gibts denn bei den ECC83 Röhren qualitativ große Unterschiede abhängig von Firma und Preis?
     
  6. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 18.02.06   #6
    preis auf jeden fall. n anderer shop hier wollte für ne marshall gold logo (das is auch nur aufgedruckt. von welcher firma die jetz kommen weiss ich auch nich so genau) 26 euro haben... nen unterschied dürftest du bei nem valvestate eh nich hren. zumindest keinen grossen. bei www.tube-town.de steht einiges über die verschiedenen hersteller.
     
  7. heinomato

    heinomato Threadersteller Registrierter Benutzer

    Im Board seit:
    19.12.05
    Zuletzt hier:
    11.03.07
    Beiträge:
    19
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.02.06   #7
  8. PYRO

    PYRO Registrierter Benutzer

    Im Board seit:
    14.09.03
    Zuletzt hier:
    20.11.13
    Beiträge:
    1.158
    Zustimmungen:
    0
    Kekse:
    155
    Erstellt: 18.02.06   #8
    Ruhestrom ist nur bei Endstufenröhren relevant. Der wird im Normalfall per Trimmpoti eingestellt. Aber einige Amps haben sowas nicht. Da muss man dann einen passenden Widerstand einlöten.

    Gruß PYRO
     
  9. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 18.02.06   #9
    Ich finde die Phillips Röhren nicht schlecht. Habe die gerne in V2 nach einer relativ dunklen RFT u.ä. benutzt. Aber für einen 8280 wär das Perlen vor die Säue, die werden auch noch steigen. Die Röhre macht in dem Amp kaum was am Sound aus. Kauf eine aus neuer Produktion, da hast Du auch ein Umtauschrecht wenn die Röhren nix taugen. Es wäre auch denkbar, daß Dein Problem von den Potis kommt. Die machen bei alten Valvestates (und Marshall generell) sehr oft Probleme.
     
  10. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 18.02.06   #10
    geh inn musikladen und kauf dir ne sovtek. wie gesagt bhier für 6 euro zu kriegen. reicht aus.
     
  11. skepti

    skepti Registrierter Benutzer

    Im Board seit:
    07.11.05
    Zuletzt hier:
    9.06.15
    Beiträge:
    112
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 18.02.06   #11
    hi nochmal
    das mit dem poti kann ich allerdings bestätigen. ich habe noch einen valvestate 8080 und hatte ein ähnliches problem bis hin zum totalausfall - allerdings nur im verzerrten kanal. ich habe das poti ausgetauscht und zur sicherheit das vom mastervolumen. jetzt geht wieder alles. potis sind die kleinen 16mm zur printmontage.
    gruß
    skepti
     
  12. skepti

    skepti Registrierter Benutzer

    Im Board seit:
    07.11.05
    Zuletzt hier:
    9.06.15
    Beiträge:
    112
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 18.02.06   #12
    so
    ich habe mal im schaltplan nachgesehen. das volumenpoti für den boostkanal ist vr10
    und da bräuchtest du ein 100K logaritmisch (log) und wie gesagt es müßen die 16mm pots sein.

    gruß
    wolle
     
Die Seite wird geladen...

mapping