Martin EGO Serie Störungen Funkstrecke

von Ceule, 19.03.06.

  1. Ceule

    Ceule Registrierter Benutzer

    Im Board seit:
    17.11.03
    Zuletzt hier:
    22.09.16
    Beiträge:
    113
    Ort:
    Königs Wusterhausen
    Zustimmungen:
    0
    Kekse:
    132
    Erstellt: 19.03.06   #1
    Hallo Leute
    Habe volgendes problem mein EGO 2 stört massiv mein Funkmikro beim ersten Gerät dachte ich noch es wäre deffekt aber jetzt habe ich wieder einen anderen ego und das gleiche problem besteht wieder. Die störungen treten immer bei einschalten des EGO's ein
    oder beim ausschalten des Funkmicros (Handteil) also ist recht seltsam Martin ist doch nun wirklich der Mercedes unter den Lichteffekten
    Mikro ist aus der db Serie diversity
    Kennt jemand das Problem:screwy:
     
  2. joe-gando

    joe-gando Mod Emeritus Ex-Moderator

    Im Board seit:
    30.03.05
    Zuletzt hier:
    25.02.13
    Beiträge:
    2.339
    Ort:
    Waiblingen
    Zustimmungen:
    2
    Kekse:
    2.387
    Erstellt: 19.03.06   #2
    Wo stehen denn die Geräte ungefähr, und was is das für ein Mic?
     
  3. Ceule

    Ceule Threadersteller Registrierter Benutzer

    Im Board seit:
    17.11.03
    Zuletzt hier:
    22.09.16
    Beiträge:
    113
    Ort:
    Königs Wusterhausen
    Zustimmungen:
    0
    Kekse:
    132
    Erstellt: 19.03.06   #3
    Mic ist db Technologies WM 220 M VHF und der Abstand ist unterschiedlich mal 2-3m
    oder mehr bei großer Bühne natürlich mehr.
    z.B. EF Serie von Martin kann ich ein und ausschalten wie ich lustig völlig Problemlos
    Gruß Ceule
     
  4. Christoph Sauer

    Christoph Sauer Registrierter Benutzer

    Im Board seit:
    17.09.04
    Zuletzt hier:
    14.09.07
    Beiträge:
    60
    Zustimmungen:
    0
    Kekse:
    128
    Erstellt: 20.03.06   #4
    Hi,
    hast du es mal an zwei getenten Stromkreisen versucht?
    Christoph
     
  5. Ceule

    Ceule Threadersteller Registrierter Benutzer

    Im Board seit:
    17.11.03
    Zuletzt hier:
    22.09.16
    Beiträge:
    113
    Ort:
    Königs Wusterhausen
    Zustimmungen:
    0
    Kekse:
    132
    Erstellt: 20.03.06   #5
    Habe ich auch schon überlegt ist aber nicht über all möglich bei kleinen Feiern hat man manchmal nur eine Steckdose zur verfügung, aber das kann es ja wohl auch nicht sein solch teurere Geräte und dann so was.
    Habe festgestellt das die Störungen durch die Unterbrechung der Funkvebindung und nicht übers Netz da mit Kabelmikro keine Störungen auftreten.
    Vielleicht ist es auch ein db Technologies Problem das die zu Empfindlich sind muß mal ein anderes ausprobieren.
    Betreibe den EGO sogar über Fernsteuerung er wird also nicht vom Netz getrennt ??????
     
  6. joe-gando

    joe-gando Mod Emeritus Ex-Moderator

    Im Board seit:
    30.03.05
    Zuletzt hier:
    25.02.13
    Beiträge:
    2.339
    Ort:
    Waiblingen
    Zustimmungen:
    2
    Kekse:
    2.387
    Erstellt: 20.03.06   #6
    Lol, in welchem Zusammenahng wohl Christophs Signatur kommt..;-)?

    Bei teuren Geräten sollte sowas nicht passieren, allerdings wäre ich mir da nicht so sicher! Versuch es nach Möglichkeit einfach einmal...
    Kannst du deine letzten Sätze vll nochmal ein bischen entschlüsseln, ist mir grad zu mühselig zu verstehen was von wem und wie getrennt wird:o
     
  7. Ceule

    Ceule Threadersteller Registrierter Benutzer

    Im Board seit:
    17.11.03
    Zuletzt hier:
    22.09.16
    Beiträge:
    113
    Ort:
    Königs Wusterhausen
    Zustimmungen:
    0
    Kekse:
    132
    Erstellt: 20.03.06   #7
    Ich versuch's noch mal zu erleutern:
    EGO2 wird über mitgelieferte Kabelvernbedienung gesteuert(Dimmung/Dynamic), alles über ein Stromnetz
    Störungen treten aber nur bei benutzung des Funkmikros auf, so bald ich auf Kabelmicro umstecke sind keine Störungen mehr vorhanden, heißt Störungen kommen über die Funkstrecke des Mikros, da es nun das zweite Gerät von Martin ist bei dem dieser Effekt auftritt tippe ich mal auf die Schaltnetzteile der EGO Serie da bei der EF Serie diese Störungen nicht auftreten und die haben noch herkömliche Trafos.
    Desweitern festgestellt das in der nähe der EGO Serie ein Radio Empfang (herkömliches Küchenradio)nicht möglich ist.
    Ich bin mir nicht mehr sicher ob das ein Hausgemachtes Martin Prob mit den EGO's ist.
    Habe gehofft das hier jemand ist der ähnliche Erfahrungen gemacht oder habe ich nur immer Pech und erwische ein EGO mit kaputten Schaltnetzteil ?????????????
     
  8. burner

    burner Registrierter Benutzer

    Im Board seit:
    14.03.06
    Zuletzt hier:
    8.11.10
    Beiträge:
    180
    Zustimmungen:
    0
    Kekse:
    64
    Erstellt: 21.03.06   #8
    ich nehme an das dein mic die falsche frequenz hat
    du solltest mit der frage mal in den ton bereich gehen weil das mit sicherheit nicht an der martin lampe liegt
    wie gesagt probiers mal mit ner anderen phase
     
  9. Ceule

    Ceule Threadersteller Registrierter Benutzer

    Im Board seit:
    17.11.03
    Zuletzt hier:
    22.09.16
    Beiträge:
    113
    Ort:
    Königs Wusterhausen
    Zustimmungen:
    0
    Kekse:
    132
    Erstellt: 31.03.06   #9
    :great: Problem gelöst
    Ist ein Martin EGO Problem einer bestimmten Serie Schaltkreis vom Schaltnetzteil schwingt und bei bestimmten Funkmikros wo der Empfänger bei ausgeschaltetem Mikro auf Frequenz suche geht findet er halt den schwingenden Schaltkreis.
    Abhilfe: Ein Funkmikro im UHF Bereich mit fester Frequenz nehmen, ruhe ist.
     
  10. lini

    lini HCA PA-Praxis & LS-Selbstbau HCA

    Im Board seit:
    16.11.03
    Zuletzt hier:
    30.07.12
    Beiträge:
    2.426
    Ort:
    95032 Hof
    Zustimmungen:
    1
    Kekse:
    2.627
    Erstellt: 31.03.06   #10
    Das wäre für mich ein Grund, den Martins das Teil vor die Füße zu schmeißen.:evil: Wenn ich schon ein hochwertiges Gerät von einem der Marktführer kaufe, dann kann man wohl auch verlangen, daß sowas eben nicht passiert. Wenn ich solche Probleme bei irgendwelchen Billig-Effekten hab, dann kann man aufgrund des Preises darüberhinweg sehen, aber nicht bei einem so verhältnismäßig teueren Gerät.
     
  11. Ceule

    Ceule Threadersteller Registrierter Benutzer

    Im Board seit:
    17.11.03
    Zuletzt hier:
    22.09.16
    Beiträge:
    113
    Ort:
    Königs Wusterhausen
    Zustimmungen:
    0
    Kekse:
    132
    Erstellt: 31.03.06   #11
    Hätte ich auch gerne gemacht, wenn ich denn eine Rechnung hätte, beide Geräte bei ebay erworben, allerdings zum schnäpchen Preis da rüste ich lieber das Mike um.
    Hatte auch schon mal an Martin geschrieben , still ruht der See, keine Antwort
     
  12. lini

    lini HCA PA-Praxis & LS-Selbstbau HCA

    Im Board seit:
    16.11.03
    Zuletzt hier:
    30.07.12
    Beiträge:
    2.426
    Ort:
    95032 Hof
    Zustimmungen:
    1
    Kekse:
    2.627
    Erstellt: 31.03.06   #12
    Gut, bei Gebrauchtkauf sieht die Sache wieder etwas anders aus, aber schwach ist sowas trotzdem!
     
  13. Ceule

    Ceule Threadersteller Registrierter Benutzer

    Im Board seit:
    17.11.03
    Zuletzt hier:
    22.09.16
    Beiträge:
    113
    Ort:
    Königs Wusterhausen
    Zustimmungen:
    0
    Kekse:
    132
    Erstellt: 31.03.06   #13
    Na da werde ich wohl mit leben müssen, suche gerade Amp für meine PA was im Angebot
    ab 2 x 750 Watt RMS
    RAM Audio taugen die was ?
    Lese mich schon seid Tagen durch das Board und muß feststellen das hier so genannte Experten Ratschläge geben das mir die Nackenhaare hochgehen, ich habe manchmal das Gefühl hier geben Leute Tip's ab die Taub sind.:screwy:
     
  14. lini

    lini HCA PA-Praxis & LS-Selbstbau HCA

    Im Board seit:
    16.11.03
    Zuletzt hier:
    30.07.12
    Beiträge:
    2.426
    Ort:
    95032 Hof
    Zustimmungen:
    1
    Kekse:
    2.627
    Erstellt: 31.03.06   #14
    Selbst gehört hab ich die RAM-Audio leider auch noch nicht, aber die Meinungen darüber sind ja recht positiv. Ich treibe meine Boxen mit Amps von Maintronic an. Das ist zwar kein absoluter HiTec, aber zuverlässig und mit 2*1000watt@4ohm und 15kg auch noch transportabel und vorallem bezahlbar.
     
  15. Ceule

    Ceule Threadersteller Registrierter Benutzer

    Im Board seit:
    17.11.03
    Zuletzt hier:
    22.09.16
    Beiträge:
    113
    Ort:
    Königs Wusterhausen
    Zustimmungen:
    0
    Kekse:
    132
    Erstellt: 31.03.06   #15
    Habe mich gerade durch gegoogelt wehr vertreibt den Maintronic ?????
     
  16. lini

    lini HCA PA-Praxis & LS-Selbstbau HCA

    Im Board seit:
    16.11.03
    Zuletzt hier:
    30.07.12
    Beiträge:
    2.426
    Ort:
    95032 Hof
    Zustimmungen:
    1
    Kekse:
    2.627
    Erstellt: 31.03.06   #16
    Ich hab meine damals direkt vom Hersteller gekauft. (Einfach eine Mail an Gregor Werner schreiben. Ist einer der Geschäftsführer von Maintronic) www.Maintronic.de Die große MPA2002 hat glaube ich vor 4 Jahren so um die 600€ gekostet.

    Die stellen die Amps auch unter den Namen PSE, FatAudio und AmpTec her und bauen das Daisy Funkmicro für Zeck und Thomann. Die ersten Tamps der teueren Serie (noch Made in Germany) waren auch von dort.
     
  17. slaytalix

    slaytalix Gesperrter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    4.04.10
    Beiträge:
    2.819
    Ort:
    Bielefeld
    Zustimmungen:
    0
    Kekse:
    1.187
    Erstellt: 31.03.06   #17
    Schwierig nur, daß VHF Frequenzen nicht mehr zugelassen werden :o

    Evtl auf UHF Funk-Mic umsteigen. Läuft der Lichteffekt über dessen eingebautes Mikrofon "sound to light" ?
     
  18. Ceule

    Ceule Threadersteller Registrierter Benutzer

    Im Board seit:
    17.11.03
    Zuletzt hier:
    22.09.16
    Beiträge:
    113
    Ort:
    Königs Wusterhausen
    Zustimmungen:
    0
    Kekse:
    132
    Erstellt: 31.03.06   #18
    Na hatte ich doch geschrieben Umstieg auf UHF Mikro mit fester Frequenz
     
Die Seite wird geladen...

mapping