Matschender Sound - Amp, PUs oder Spieltechnik??

von stevechr, 24.10.06.

  1. stevechr

    stevechr Registrierter Benutzer

    Im Board seit:
    29.11.05
    Zuletzt hier:
    11.04.10
    Beiträge:
    80
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 24.10.06   #1
    Hallo Leute,

    ich habe ein Problem mit meinem Team: Ibanez RG321 und Roland MicroCube. Seit ich vor kurzem mit dem Solieren begonnen habe fällt mir auf, das viele Töne "matschen" wenn ich sie direkt nach einem anderen Anschlage. Wenn ich den Ton nicht nachklingen lasse und dann aufeinanderfolgende Töne spiele klingt alles einwandfrei. Spiele ich im 12. Bund die H Saite und sofort darauf die hohe e-Saite, gibt es einen einzigen Klangbrei (klingt ziemlich eklig und ist schwer zu beschreiben). Spiele ich die Töne unverstärkt ist alles bestens, auch im clean Modus klingt alles gut. Nur wenn ich die Verzerrungsmodi benutze kommt wieder der Klangmatsch. Nun meine Frage: Liegt das am Amp, an den PickUps, oder muss man bei Soli wirklich jeden Ton nach dem Anspielen abdämpfen und dann sofort den nächsten spielen?

    Ich hoffe ihr könnt mir weiterhelfen?

    Viele Grüße,
    Stefan!
     
  2. riddler

    riddler Registrierter Benutzer

    Im Board seit:
    14.11.05
    Zuletzt hier:
    28.03.15
    Beiträge:
    3.266
    Ort:
    BaWü
    Zustimmungen:
    4
    Kekse:
    6.132
    Erstellt: 24.10.06   #2
    willkommen in der welt des hi-gain...abdämpfen ist angesagt, permanent alle saiten die nicht gespielt werden.
     
  3. stevechr

    stevechr Threadersteller Registrierter Benutzer

    Im Board seit:
    29.11.05
    Zuletzt hier:
    11.04.10
    Beiträge:
    80
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 24.10.06   #3
    Das ist mir ja auch klar, aber hier geht es ja darum, wenn ich 2 Saiten (2 16tel Noten) direkt hintereinander spiele. Da matscht es nur rum!..:(
     
  4. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 24.10.06   #4
    Matscht es auch, wenn Du 4tel Noten in dem Bereich spielst? Nein? Dann liegt es am Modelling Amp.
     
  5. stevechr

    stevechr Threadersteller Registrierter Benutzer

    Im Board seit:
    29.11.05
    Zuletzt hier:
    11.04.10
    Beiträge:
    80
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 24.10.06   #5
    Ja, es matscht auch wenn ich 4tel Noten spiele. Eigentlich matscht es, sobald ich einen Ton klingen lasse und wärend dessen einen neuen anspiele!!
     
  6. stevechr

    stevechr Threadersteller Registrierter Benutzer

    Im Board seit:
    29.11.05
    Zuletzt hier:
    11.04.10
    Beiträge:
    80
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 24.10.06   #6
    habs mal schnell mit nem mikro aufgenommem...
     

    Anhänge:

  7. Matzel

    Matzel Registrierter Benutzer

    Im Board seit:
    17.06.06
    Beiträge:
    1.829
    Ort:
    Essen
    Zustimmungen:
    5
    Kekse:
    1.741
    Erstellt: 24.10.06   #7
    matschen? wo matschen? das ist doch recht normal, so klingen doch akkorde auch, wenn man im oberen gainbereich spielt, war bei mir bis jetzt immer so.
     
  8. riddler

    riddler Registrierter Benutzer

    Im Board seit:
    14.11.05
    Zuletzt hier:
    28.03.15
    Beiträge:
    3.266
    Ort:
    BaWü
    Zustimmungen:
    4
    Kekse:
    6.132
    Erstellt: 24.10.06   #8
    du kannst bei hoher verzerrung auch nicht x-beliebig 2 töne spielen und erwarten das die gemeinsam harmonisch klingen, und bei solis klingt in der regel nur ein ton, es kommt also nie vor das 2 gleichzeitig klingen, und wenn doch dann sind das ja in aller regel harmonisch passende und dann klingts auch nich ekelhaft ausser die gitarre ist verstimmt.
     
  9. stevechr

    stevechr Threadersteller Registrierter Benutzer

    Im Board seit:
    29.11.05
    Zuletzt hier:
    11.04.10
    Beiträge:
    80
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 24.10.06   #9
    ok, vielleicht ist das bsp. schlecht gewesen, da ich alle saiten gleich angeschlagen hab. ich stell ein neues ein!
     
  10. stevechr

    stevechr Threadersteller Registrierter Benutzer

    Im Board seit:
    29.11.05
    Zuletzt hier:
    11.04.10
    Beiträge:
    80
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 24.10.06   #10
    hier ein 2tes bsp.
     

    Anhänge:

  11. stevechr

    stevechr Threadersteller Registrierter Benutzer

    Im Board seit:
    29.11.05
    Zuletzt hier:
    11.04.10
    Beiträge:
    80
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 24.10.06   #11
    hat wirklich niemand eine ahnung woran es liegen könnte?? :-(
     
  12. Carlos44

    Carlos44 Registrierter Benutzer

    Im Board seit:
    12.10.06
    Zuletzt hier:
    19.10.12
    Beiträge:
    144
    Ort:
    Gladbeck/NRW
    Zustimmungen:
    2
    Kekse:
    227
    Erstellt: 24.10.06   #12
    Ich bin einfach mal ehrlich und sag meine Meinung:

    1. sauberer greifen/abdämpfen
    2. sauberer/gefühlvoller anschlagen
    3. weniger Verzerrung ist manchmal mehr - bau den Ton mit den Fingern und dem Plek

    GlückAuf

    Carlos
     
  13. Matzel

    Matzel Registrierter Benutzer

    Im Board seit:
    17.06.06
    Beiträge:
    1.829
    Ort:
    Essen
    Zustimmungen:
    5
    Kekse:
    1.741
    Erstellt: 24.10.06   #13
    ich hör da auch nich viel verwunderliches. ich habs schon oft so gehört, also...kann ich mich dem vorredner anschließen, aber eig. ist das normal
     
  14. jukexyz

    jukexyz Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.498
    Ort:
    Schweiz, Zürich
    Zustimmungen:
    54
    Kekse:
    879
    Erstellt: 24.10.06   #14
    Es könnte auch sein, dass die Gitarre nicht so gut eingestellt ist, also das es unter anderem matscht, weil es ein bisschen dissonant ist. Vielleicht einmal die Oktavreinheit überprüfen


    mfg
     
  15. stevechr

    stevechr Threadersteller Registrierter Benutzer

    Im Board seit:
    29.11.05
    Zuletzt hier:
    11.04.10
    Beiträge:
    80
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 24.10.06   #15
    hmmm...spiele jetzt schon fast ein jahr und bilde mir ein, dass ich 2 saiten im 12. bund in aller ruhe sauber greifen kann, wenn ich nicht gerade 32tel spiele. zumal das phänomen ja nur im rectifier modus des microcubes auftritt. wenn noch jemandem was einfällt, freue ich mich über ideen. aber schonmal vielen dank für die antworten! das mit der bundreinheit werde ich mal überprüfen!
     
  16. BlackMetal!!!!!!

    BlackMetal!!!!!! Registrierter Benutzer

    Im Board seit:
    01.05.05
    Zuletzt hier:
    10.06.16
    Beiträge:
    216
    Ort:
    Unterfranken
    Zustimmungen:
    0
    Kekse:
    20
    Erstellt: 24.10.06   #16
    also ich finde das hört sich echt normal an, aber ich habe langsam so ne ahnnung was du meinst..

    wenn du soli spielen willst und dabei mehrer saiten hintereinander anschlägst dann vermischen sich die töne der saiten und es ergibt sich ein tonbrei.

    dass komm daher das ja wie oben schon beschrieben würde nicht jeder ton der einzelen saiten zusammen harmoniert.
     
Die Seite wird geladen...

mapping