Mc Voice Amp. Ausgang brennt durch..???

von Masax, 13.02.06.

  1. Masax

    Masax Registrierter Benutzer

    Im Board seit:
    13.02.06
    Zuletzt hier:
    9.03.07
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.02.06   #1
    Hallöchen, brauche ganz dringend Hilfe

    Es geht um folgendes, habe einen Mc Voise Amp 510 HC/B der stängig kaputt geht.
    Hatte den bei eBay für 80 € gekauft gehabt und ist nun bereits 2x ausgetauscht worden wegen dem selben grund.

    Zuerst lief alles wunderbar, doch irgendwann fing ein Lautsprecherausgang an auszusetzten (Habe 2 Noname 3Weg eBayBoxen:150/300 Watt RMS/MAX angeschlossen über 2 HIFI Ausgänge)

    Der Verstärker soll insegesamt 800 Wat aufbringen d.h. Leistung MAX: 2x140W + 3x40W an 8 Ohm
    Impedanz 4-8 Ohm <-- was bedeutet das genau?

    Der Amp. wird über den PC betrieben und ist mit nem Chinch verkabelt.
    Kann mir einer sagen woran das liegen könnte, dass die eine Box nach einer bestimmten Spielzeit immer aussetzt bzw. der Ausgang-man hört bei voller Lautstärke nur ganz leise die Musik raus. Braucht der vieleicht ne einzelne Steckdose, weil der ist bei mir über 2 Dosenverteiler angeschlossen, oder ist der zu schwach für die Boxen?
    Hat auch 2 karaoke Ausgänge, die auch genutzt werden.

    Den zum zweiten mal umgetauschten Amp habe ich noch nicht angeschlossen, warte besser bis mir einer weiterhelfen kann. Bitte Bitte...
     
  2. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
  3. Masax

    Masax Threadersteller Registrierter Benutzer

    Im Board seit:
    13.02.06
    Zuletzt hier:
    9.03.07
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.02.06   #3
    Ok Danke!
     
Die Seite wird geladen...

mapping