Mein Amp matscht und dröhnt seit neusten

von Eastside, 11.08.04.

  1. Eastside

    Eastside Registrierter Benutzer

    Im Board seit:
    22.04.04
    Zuletzt hier:
    24.05.05
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.08.04   #1
    Ich haben eine Transitoramp mit einer Röhrenvorstufe (Laney TFH 700) und seit neusten matscht und dröhnt der Sound. Zuerst nur wenn ich verzerrt gespielt habe (ab einer gewissen Lautstärke) und jetzt fängt er auch im Clean Kanal an, ganz leicht zu zerren wenn ich mal ein bischen doller in die Saiten haue.

    Jetzt Frage ich mich was da defekt sein könnte:
    1. Die Box (4x12" mit 300 oder 400 Watt) von Huhges & Kettner - Triamp???
    2. Die Vorstufenröhre/n???
    3. Das Top hat eine andere Macke???

    Als Boxenkabel wird ein Kabel der Firma 'MonsterCable' verwenden. Das schließe ich mal als Verursacher aus...

    Ich habe eigentlich vor das Top in den regionalen Musikladen zu bringen und überprüfen zu lassen. Aber ich weiß ja nicht ob es nun das Top ist oder vielleicht doch die Box (Gott steh mir bei :)). Vielleicht kann ich den Fehler ja auch selbst beheben falls einer von Euch einen Vorschlag hat!?

    Gruß Eastside...

    P.S. Ich hatte eigentlich vor die Geräte zu verkaufen, aber das geht jetzt nicht mehr. Solange da der Wurm drin ist :)
     
  2. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 11.08.04   #2
    Tausch mal die Röhre, kostet nur 10,- und wenn Du Dir eh wieder einen Amp (Vollröhre, vermutlich) kaufst, brauchst eh eine in Reserve.
     
  3. Eastside

    Eastside Threadersteller Registrierter Benutzer

    Im Board seit:
    22.04.04
    Zuletzt hier:
    24.05.05
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.08.04   #3
    Sind die Vorstufenröhren Standart? Oder sollte ich erst schauen was für Eine drin ist und mir dann die gleiche nochmal neu holen???

    Achso, kann ich die selbst einbauen oder muß die von einem Fachmann erst eingestellt werden...

    Gruß Eastside...
     
  4. E-Wok

    E-Wok Gesperrter Benutzer

    Im Board seit:
    06.07.04
    Zuletzt hier:
    4.02.07
    Beiträge:
    1.678
    Ort:
    Stadt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.08.04   #4
    meistens ECC83 bzw. 12AX7. Was dahintersteht kannst fast getrost ignorieren - passen sollte sie.
     
  5. gguitarman

    gguitarman Registrierter Benutzer

    Im Board seit:
    09.07.04
    Zuletzt hier:
    10.02.09
    Beiträge:
    223
    Ort:
    Südtirol
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 11.08.04   #5
    Ist hier zu 90% die Vorstufenröhre
    ist das einzige was sich stark oder stärker abnutzt
     
  6. nigs

    nigs Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    15.01.07
    Beiträge:
    836
    Ort:
    Amoltern - Kaiserstuh
    Zustimmungen:
    2
    Kekse:
    12
    Erstellt: 11.08.04   #6


    Hö??? Eben gerade umgekehrt.
    Die Vorstufenröhren halten VIEL länger als die endstufen-röhren.
    Ich glaube du vertauschst da was :confused:
    Das was sich stark abnutzt sind afaik wirklich die endstufenröhren.
     
Die Seite wird geladen...

mapping