Mein Clean v. Mesa Dual Rectifier klingt nicht

von Sun-Spirit, 15.05.04.

  1. Sun-Spirit

    Sun-Spirit Registrierter Benutzer

    Im Board seit:
    15.05.04
    Zuletzt hier:
    15.05.04
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.05.04   #1
    Hallo Leute!!!

    Ich habe seit Jahren einen Mesa Boogie Dual Rectifier (100Watt) und folgendes Problem:
    Mein Zerrer-Sound ist wirklich erste klasse, aber der Clean Sound ist einfach scheisse! Er ist nicht präsent und klar, ziemlich leise und wenn ich den GAIN lauter mache dann zerrt er sofort leicht an! Ich habe leider keine Bedienungsanleitung zu dem Teil, daher kann sein, dass ich vielleicht was nicht weiss, wie man einen richtig guten Clean Sound aus diesem sünd-teuren Amp bekommt!!! Der Clean Sound ist einfach undeffiniert, nicht klar und auch in keinster weise rein, also unakzeptabel.......Ich weiss auch dass man den Clan zu einem Zerrer-Kanal machen kann, diese Einstellung ist aber nicht vorgenommen, ich habe ihn auf Clean gestellt...... Vielleicht weiss ja jemand rat ? Danke!!!!
     
  2. explorer76

    explorer76 Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    2.210
    Ort:
    RUHRGEBIET
    Zustimmungen:
    69
    Kekse:
    1.201
    Erstellt: 15.05.04   #2
    Lass mich raten, du hast noch den alten zweikanaligen Rectifier oder?
    Dann wirst du mit diesem Problem wohl oder übel leben müssen. Die alten Rectos sind bekannt dafür, dass Clean-Sounds nur sehr sehr schwer zu realisieren sind... ich habe es beim testen der alten Rectos eigentlich nie geschafft nen sahnigen Zerrsound UND nen geilen Cleansound hinzukriegen... kann aber auch daran liegen, dass ich sie nie allzulange getestet hab...
     
  3. Son of Sakassan

    Son of Sakassan Registrierter Benutzer

    Im Board seit:
    27.06.04
    Zuletzt hier:
    13.06.11
    Beiträge:
    37
    Ort:
    Zürich
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 01.07.04   #3
    Ich besitze seit ca. 1 Monat denselben Amp, Jg. 91 und habe genau dasselbe Problem. Schick mir mal die beste Einstellung die du für Clean erreicht hast. Ich guck am Sa mal im Ue-Raum nach wie ich das Problem gelöst habe.

    Wegen der Bedienungsanleitung: Die ist auf mesaboogie.com im pdf-Format runterzuladen: http://www.mesaboogie.com/manuals/2chRecto.pdf

    Achja schick mir auch Einstellungsvorschläge für die Zerrung-Kanäle, hab zwar jetzt einen Monat lang rumgeschraubt bis ich zufrieden war, aber würd mich trotzdem interessieren...

    Grüsse vom Matz aus der schönen Schweiz
     
  4. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 01.07.04   #4
    ICh hab ihn zwar nicht, noch nicht, aber ich würde es mal so probieren, master voll auf drehen und Gain weit runter, so durchläuft das Signal nur stark abgeschwecht die ganzen Gainstufen und zerrt nicht so viel, trotzdem sollte es schön viel Dynamik haben.
    Ansonsten kann wohl nur ein AMP Tuner helfen der in den Innereien des Amps nach nem besseren Clean Sound sucht ;)
    Tja es ist schon schwer nen vernünftigen Clean Sound zu bekommen wenn das Signal durch so viele Gain stages muss, das sieht man ja auch beim 5150.

    hoffe ihr bekommt das noch hin :)

    mfg
     
  5. Doody

    Doody Registrierter Benutzer

    Im Board seit:
    27.08.03
    Zuletzt hier:
    7.10.13
    Beiträge:
    412
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    146
    Erstellt: 01.07.04   #5
    Vom 2-Kanal Recto kann man den Clean-Kanal für Cleansounds vergessen, aber man kann das ganze durch eine Modifikation beheben lassen. Erkundige dich mal z.B. bei www.amptechnik.de .
     
  6. shovie

    shovie Registrierter Benutzer

    Im Board seit:
    25.08.03
    Zuletzt hier:
    3.03.14
    Beiträge:
    289
    Zustimmungen:
    0
    Kekse:
    86
    Erstellt: 01.07.04   #6
    also ich hab auch dne 2-kanal recto und muss sagen mittlerweile hab ichs einigermaßen hingekriegt...

    loop is bei mir immer aktiv => gemeinsamer master (ich weiß grad gar nich ob die einzelnen master dann ausser kraft sin :confused: )

    und gain is im cleankanal so auf ca 9.30 uhr wenn ichs richtig im kopf hab, werd nachschaun hab den amp im proberaum!

    fenderclean isses natürlich nicht aber mich störts meistens nicht sonderlich wenn der sound ganz leicht anzerrt; ab und zu wünsch ich mir aber doch nen cleaneren kanal... :(
     
Die Seite wird geladen...

mapping