Mein Guitar Rig produziert nur Sch**** Sound

von Seph, 13.12.04.

  1. Seph

    Seph Registrierter Benutzer

    Im Board seit:
    11.06.04
    Zuletzt hier:
    14.01.05
    Beiträge:
    55
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.12.04   #1
    Hi Leute

    Ich weiss ja nicht obs mir nur so vorkommt aber ich glaube ich hole einfach nicht das ausm Guitar Rig raus was möglich wäre. hab jetzt verschiedene Samples gehört vON guiTAR Rig aber auch voN anderen progs die alle samt besser klingen als bei mir. Habe mir sogar einen Röhren-Vorverstärker zugelegt (Behringer Mic-200) um das Singnal n bissel aufzupumpen aber das brachte nur eine geringe Verbesserung. Habe eine SB Audigy Platinum Pro 2 (mit externem Modul) und genug PC Leistung (2.3Ghz, 512mb Ram etc.)
    Hier noch ein Sample das ich bei mir eingespielt hab, da Hört man die scheiss qualität gut. Was auch gut zu hören ist, ist das Rauschen das ich bei Hi-Gain sound immer habe.
    http://siebnen-city.ch/user/upload/onetwo.mp3
    Auffalend ist auch die geringe Lautstärke der Aufnahme, den lautER bringe ichs nicht mehr (ohne dass sich der Limiter meldet). Ich spiele übrigens nicht über das Midi Modul von GRig.

    Weiss einer warum das so ist? :confused:

    Greez
     
  2. Domo

    Domo Helpful & Friendly User HFU

    Im Board seit:
    31.08.03
    Zuletzt hier:
    20.09.16
    Beiträge:
    10.963
    Zustimmungen:
    77
    Kekse:
    13.607
    Erstellt: 13.12.04   #2
    1. was für ne gitarre spielst du? rauschen kann technisch bedingt durch bau und elektronik der gitarre sein.

    2. beim aufnehmen MONITOR auschalten! bei mir immer rauschquelle nr.1! :)

    viel glück,
    BlackZ
     
  3. Seph

    Seph Threadersteller Registrierter Benutzer

    Im Board seit:
    11.06.04
    Zuletzt hier:
    14.01.05
    Beiträge:
    55
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.12.04   #3
    Hab ne Custom Made, aber die hasste vorhin ja im Ran Thread gesehen ;)
    PU's sind EMG 81/85. Aber eben, das rauschen allein isses ja nicht...
     
  4. Seph

    Seph Threadersteller Registrierter Benutzer

    Im Board seit:
    11.06.04
    Zuletzt hier:
    14.01.05
    Beiträge:
    55
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.12.04   #4
    Weiss denn keiner Rat :( ?
     
  5. dside

    dside Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    2.02.10
    Beiträge:
    619
    Ort:
    karlsruhe
    Zustimmungen:
    2
    Kekse:
    463
    Erstellt: 14.12.04   #5
    hi

    mehr ist aus meinem guitarrig auch nicht rauszubekommen.Nimm das mal mit cubase oder krystal auf und mach noch ne 2te spur und spiel das gleiche nochmal ein. wenn du das hast legst du den pegel von der 1sten spur auf halb links (so das linke kopfhörerseite lauter ist und rechte leiser) und umgekert 2te spur 3/4 rechter kopfhörer und 1/4 linker. wirkt wunder.
    Das rauschen hab ich übrigens auch extrem ,fällt aber mit einem backingtrack nicht sonderlich auf.

    mfg dside

    http://mitglied.lycos.de/dside111/ wenn du da die i.mp3 nimmst die is mit guitarrig auf die art aufgenommen.
     
  6. Seph

    Seph Threadersteller Registrierter Benutzer

    Im Board seit:
    11.06.04
    Zuletzt hier:
    14.01.05
    Beiträge:
    55
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.12.04   #6
    Das klingt ja schon recht ordentlich :eek: :rock:

    Bei mir hört man recht gut dass das ganze recht Dumpf klingt und irgendwie absolut keinen Druck hat, auch über Cubase klingts kein bisschen besser. Gut, habe zwar noch nie das mit zwei Spuren versucht... Aber wenn ich das ein zweites mal einspiele ist das doch voll unsynchron :confused: Also ich weiss nicht ob ihr das 1:1 wieder genau so auf der zweiten Spur einspielen könnt, aber ich kann das nicht :( Kann ich nicht einfach die erste Spur duplizieren/kopieren?

    Ah ja, wie machste denn das eigentlich mit den Drums? Hast du ne Drummachine für das oder wie?

    Danke und Gruss

    Seph
     
  7. dside

    dside Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    2.02.10
    Beiträge:
    619
    Ort:
    karlsruhe
    Zustimmungen:
    2
    Kekse:
    463
    Erstellt: 14.12.04   #7
    das ist ja der witz an der sache wenn du die spur kopierst geht der effekt verlohren.du musst ein 2tes mal einspielen.Nimm mal irgent ein lied das du schon im schlaf sicher spielen kannst und dann versuchst du in time das nochmal zu spielen.Du hörst ja beim spielen die andere spur und kannst dich in etwa an der orientieren und wenns aus dem ruder läuft die spur wieder löschen und nochmal die 2te aufnehmen solange bis klappt.Die drums sind leider nicht selbst gemacht hab da kein sinn dafür :-( sind jamtracks.

    wenn ich nur eine spur mache klingt es auch dumpf und monoton. bei 2 sieht die sache komplett anders aus.
     
  8. Seph

    Seph Threadersteller Registrierter Benutzer

    Im Board seit:
    11.06.04
    Zuletzt hier:
    14.01.05
    Beiträge:
    55
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.12.04   #8
    Ok, ich werds mal versuchen. Alle preisen das Tool ja so an und es komme angeblich an Röhren Amps ran und so... bah, bis jetzt kanns ja nicht mal mit meiner Transe mithalten :mad: Verrätst du mir auch wo ich Jamtracks finden kann?

    Ah und noch was: Liegts vielleicht daran das ich das nicht das original Rig Control sondern nen separaten pream nutze?
     
  9. dside

    dside Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    2.02.10
    Beiträge:
    619
    Ort:
    karlsruhe
    Zustimmungen:
    2
    Kekse:
    463
    Erstellt: 14.12.04   #9
    des mit dem preamp kann ich mir nicht vorstellen das es daran liegt.
    die jamtracks sind vom musikunterricht.

    ich würde sagen des alles is einstellungssache.Ich hab gerade mal ein mp3 gemacht da hörst du 1mal ohne doppelte spur und einmal gedoppelt wie oben beschrieben man hört einen kleinen unterschied.


    http://mitglied.lycos.de/dside111/ nimm mal die test.mp3
     
  10. Little_Raven

    Little_Raven Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    28.04.10
    Beiträge:
    1.142
    Zustimmungen:
    2
    Kekse:
    1.168
    Erstellt: 14.12.04   #10
    Ist schon richig. Wenn man einfach kopiert ensteht eine laute Gitarre anstatt ein schönerer dickerer Sound.
    Beim neu einspielen zeigt sich dann wie wichtig ein Metronom ist :)

    Ich habe auch mal eben was gemacht. Allerdings absichtlich mal nur mit Freeware.

    Tubescreamer Simu.
    JCM900 Simu.

    etwas delay und einen EQ. Alles im Freeware Thread zu finden.

    Als Aufnahmeprogramm diente Kristal, was schon ziehmlich umständlich war, da man nur 2 Inserts für die VSTi's pro Spur hat.
    Also muss man erst jede Spur speichern bevor man die Effekte darüber legt.

    Ergebnis

    Jemand der besser spielen kann und richtig Ahnung von der Sache hat bekommt auf jeden Fall was viel besseres heraus als ich. Und selbst das liegt schon weit über dem was der Threadersteller produziert hat.

    Danke an BlackZ für den Tipp mit dem Monitor!
     
  11. dside

    dside Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    2.02.10
    Beiträge:
    619
    Ort:
    karlsruhe
    Zustimmungen:
    2
    Kekse:
    463
    Erstellt: 14.12.04   #11
    klingt einfach nur geil :great:
     
  12. Seph

    Seph Threadersteller Registrierter Benutzer

    Im Board seit:
    11.06.04
    Zuletzt hier:
    14.01.05
    Beiträge:
    55
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.12.04   #12
    Ok, jetzt WEISS ich da etwas bei mir nicht stimmt :mad:
    Egal welches preset ich nehme, alle klingen beschissen bei mir, bestes Beispiel der Gratifier, das hört sich so an als ob einer durch ein Telefon hindurch spielt.

    Hab mal exakt das gleiche eingespielt wie JoinPerry, eimal mit Amplitube und einmal mit Gutar Rig.
    test1 ist Amplitube und test2 Guitar Rig. Ziemlicher unterschied zu Perrys version :evil:
    Man, was stimmt denn nicht... Beim Guitar Rig habe ich übrigens das Preset "Graty High Gain" benutzt (zu finden unterMteal&HiGain)
     

    Anhänge:

    • test1.zip
      Dateigröße:
      183,1 KB
      Aufrufe:
      107
    • test2.zip
      Dateigröße:
      185,5 KB
      Aufrufe:
      89
  13. Little_Raven

    Little_Raven Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    28.04.10
    Beiträge:
    1.142
    Zustimmungen:
    2
    Kekse:
    1.168
    Erstellt: 15.12.04   #13
    Das Erste ist Matsch bis zum abwinken. Einfach viel weniger Gain nehmen. Zweites geht schon in Ordnung. Ein klein bisschen weniger Gain und und mindestens zweimal einspielen. Dein Teil ist fast nur rechts angesiedelt!

    Dann nur noch durch richtiges abdämpfen die Quitscher vermeiden und du bist da wo ich bin.
     
  14. Seph

    Seph Threadersteller Registrierter Benutzer

    Im Board seit:
    11.06.04
    Zuletzt hier:
    14.01.05
    Beiträge:
    55
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.12.04   #14
    Na mal gucken, ich werd noch bissl rumprobieren , aber irgendwie hab ich das Gefühl dass ich mich mit dem ganzen virtuellen Amp Zeugs nicht wirklich anfreunden kann :rolleyes:

    Btw: Thx für den Tipp mit dem Dämpfen!
     
  15. Onkel Raul

    Onkel Raul Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    6.11.12
    Beiträge:
    87
    Zustimmungen:
    0
    Kekse:
    73
    Erstellt: 21.12.04   #15
    Folgendes ! Beim Guitar Rig ist es wichtig das du StereoAudiospuren benutzt. Klingt vielleicht logisch aber ist schon öfter eine Fehlerquelle gewesen.

    Dann musst du die Spuren doppeln und vor allem beide einzeln einspielen und nicht einfach nur kopieren.

    Dann ist es wichtig noch mit den GuitarRig eigenen EQs n bisl rumzuspielen. Versuch da mal mit den Mitten zu arbeiten.

    Was meistens auch noch einen enormen Klangunterschied macht ist die Positionierung der Mics bei den Cabinets und die Vertauschung der Phasen. Da solltest du auch mal verschiedene Kombinationen ausprobieren und mit den Distance und Air Reglern den Sound ändern. Hier fällt vor allem auf das durch minimale Änderungen schon ganz andere Klangräume entstehen.

    Ein kleiner Geheimtipp ist das SH-1 Reverb. Einfach in den nachstehenden Insertslot von Cubase setzen das Gain weit aufdrehen und die Dynamics etwas anheben. Klingt gleich viel fetter ;)

    viel Erfolg

    Grüße

    Mathes
     
  16. szallah

    szallah Registrierter Benutzer

    Im Board seit:
    08.11.04
    Zuletzt hier:
    24.05.11
    Beiträge:
    67
    Ort:
    Frankfurt am Main
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.02.05   #16
    was man zwar in diesem fall nicht wirklich raushören kann, aber dennoch n "störfaktor" ist, ist das externe modul von der audigy... denn allein durch die verkabelung zum modul steigt der rauschabstand, und somit verstärkt das guitar rig auch mehr von dem rauschen...
     
  17. met

    met Registrierter Benutzer

    Im Board seit:
    14.02.05
    Zuletzt hier:
    3.02.14
    Beiträge:
    794
    Zustimmungen:
    2
    Kekse:
    562
    Erstellt: 01.10.05   #17
    Hi!
    Ich habe auch Guitar Rig und bin auch noch nicht ganz zu frieden.
    Habe aber schon mehrere, (in meinen ohren klingend gute), High Gain Presets erstellt.

    Hier mal n Hörbeispiel:

    www.cs-soh.de/Soundtest17Grig.mp3

    wär cool wenn ihr mal sagen könntet was man verbessern könnte. Ich weiß nich weiter..

    mfg MF

    /Edit: Ich find den sound irgendwie "weit weg" und leicht "blechernd" aber ich weiß verdammt nochmal nicht wie ich das weg kriege :D
     
  18. pablovschby

    pablovschby Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    14.08.14
    Beiträge:
    577
    Zustimmungen:
    0
    Kekse:
    80
    Erstellt: 04.10.05   #18
    Ich fand das Rauschen auf dem Sample nicht so extrem. Bei HighGain haste immer ein Rauschen. Einfach wegcuten, wenn die Gitarre nicht spielt und sonst ist das im Mix meist sooooo leise gepegelt. Ich finds schon ok.
     
  19. X!nyoung

    X!nyoung Registrierter Benutzer

    Im Board seit:
    18.03.04
    Zuletzt hier:
    15.04.15
    Beiträge:
    475
    Zustimmungen:
    2
    Kekse:
    153
    Erstellt: 10.05.06   #19
    voll die enttäuschung das progi für high gain spieler...dummes gerausche, nicht mal mit nem guitarrig eigenen noise gate oder hush bekommt man das anständig weg ,,|,, :(
     
  20. Little_Raven

    Little_Raven Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    28.04.10
    Beiträge:
    1.142
    Zustimmungen:
    2
    Kekse:
    1.168
    Erstellt: 13.05.06   #20
    Aber mit vernünftigem Einpegeln und ausgeschaltetem Monitor minimiert...
     
Die Seite wird geladen...

mapping