mein Laney mag nur einen "ton" nicht

von Moritz88, 29.08.07.

  1. Moritz88

    Moritz88 Registrierter Benutzer

    Im Board seit:
    23.01.07
    Zuletzt hier:
    10.10.14
    Beiträge:
    111
    Zustimmungen:
    0
    Kekse:
    67
    Erstellt: 29.08.07   #1
    hallo liebe gemeinde

    hab nen kleines problem: lediglich, wenn ich einen bestimmten ton spiele ("G") fängt er an zu klirren, ein scheppern, ein freund von mir hat es beschrieben mit "es klingt als würde da was lose sein".hab das aber schon überprüft und alle was lose war festgehalten, daran liegts nciht.
    zumal ich meine, dass der sound ja dann auch aus den lautsprechern kommt.
    das komische: auch bei der oktavierung dieses tons t ritt das Phänomen auf. was soll ich machen?
    MFG
     
  2. A Distant Flame

    A Distant Flame Gesperrter Benutzer

    Im Board seit:
    04.05.07
    Zuletzt hier:
    20.04.11
    Beiträge:
    148
    Ort:
    Voerde, Nrw
    Zustimmungen:
    0
    Kekse:
    127
    Erstellt: 29.08.07   #2
    das liegt bestimmt nicht am verstärker , sondern an der gitarre.....
    spiel mal ohne verstärker, und gucke ob dann dieser ton vll auch scheppert....
    wenn ja muss die saitenlage ein wenig verändert werden,
    benutz mal die suchfunktion, da findest du ein paar threads, wie du das machst


    edit:

    vll is auch an der box was lose (gitter zb) was sich nur bei einer bestimmten tonhöhe mitbewegt.... das war beim bassverstärker in meiner schule mal so.... also solltest du das mal überprüfen.... die membran könnts aber glaub ich auch sein..
     
  3. JoeCoo

    JoeCoo Registrierter Benutzer

    Im Board seit:
    01.05.06
    Zuletzt hier:
    23.08.09
    Beiträge:
    385
    Zustimmungen:
    0
    Kekse:
    35
    Erstellt: 29.08.07   #3
    hört sich nach resonanz an. also bei gitarren hab ich mal gehört das man gewichte irgendwo an die gitarre hängt. also zum beispiel im e fach oder hinterm kopf was dranklebt. bei verstärkern hab ich das aber noch nicht gehört.

    meine tips wären. in den amp irgendwas schweres reintun. also das gewicht verändern. damit kann man versuchen die resonanz zu verschieben.
     
  4. FABGit

    FABGit Registrierter Benutzer

    Im Board seit:
    24.03.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    243
    Ort:
    Dietzhölztal
    Zustimmungen:
    2
    Kekse:
    85
    Erstellt: 29.08.07   #4
    Das G bringt vieles zum Schwingen.

    Wenn ich bei uns im Proberaum etwas lauter ein G ausklingen lasse, fangen die einfach verglasten alten Fenster auch an zu vibrieren und zu scheppern.

    Bei mir zuhause fängt die scheibe im Wohnzimmerschrank an und irgend ein Teil vom Klavier.

    Aber alles nur beim G.
     
  5. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 29.08.07   #5
    Ist das ein Röhrenamp? Scheinen die Röhren zu sein, die da klirren.
     
  6. Wusel-666

    Wusel-666 Registrierter Benutzer

    Im Board seit:
    14.06.06
    Zuletzt hier:
    21.02.09
    Beiträge:
    69
    Ort:
    Neuenkirchen, NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.08.07   #6
    was ist denn das für ein verstärker? hast du es mal mit einer anderen box und einer anderen gitte versucht?
     
  7. Alexpopaleks

    Alexpopaleks Registrierter Benutzer

    Im Board seit:
    31.05.06
    Zuletzt hier:
    20.11.11
    Beiträge:
    342
    Ort:
    Ebstorf
    Zustimmungen:
    1
    Kekse:
    646
    Erstellt: 29.08.07   #7
    Hey ich hab absolut genau das gleich "problem" bei meinem Peavey Classic 50.Nur bei einem "G" fängt der amp an zu scheppern.Wenn ich mich aber auf ihn raufsätze oder auch nur leicht nach unten drücke hört es auf.Ich würds nich allzu tragisch sehen, da man es im bandgefüge sowieso nich hört.Aber merkwürdig ist das schon finde ich.

    Gruss A.
     
  8. Moritz88

    Moritz88 Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.07
    Zuletzt hier:
    10.10.14
    Beiträge:
    111
    Zustimmungen:
    0
    Kekse:
    67
    Erstellt: 30.08.07   #8
    joo..
    hab jetzt rausgefunden, dass es tatsächlich an meiner gitarre zu liegen scheint, mit meiner anderen ist das problem nämlich nicht.
    was meintest du mit "saitenlage" verändern?
    per suchfunktion hab ich nur einträge über "ich will meine gitarre tiefer stimmen weil ich sonst kein metal spielen kann" gefunden.
    MfG
     
  9. Alexpopaleks

    Alexpopaleks Registrierter Benutzer

    Im Board seit:
    31.05.06
    Zuletzt hier:
    20.11.11
    Beiträge:
    342
    Ort:
    Ebstorf
    Zustimmungen:
    1
    Kekse:
    646
    Erstellt: 30.08.07   #9
    Ich würde mal behaupten, dass die gitarre die du als zweites versucht hattest, single coil pickups hatte bzw. nich so viel output wie deine andere.Das wäre meine theorie weil bei mir iist das mit 2 verschiedenen gitarren trotzdem da.Wenn ich die single coil gitte benutze, ist das klirren auch da, aber nicht so laut wie bei den humbuckern.Wenn ich den amp aufdrehe, wird das klirren logischer weise auch lauter aber der amp ist halt so laut, dass man das klirren nich mehr hört.

    Soviel von mir

    Gruss A.
     
  10. Wusel-666

    Wusel-666 Registrierter Benutzer

    Im Board seit:
    14.06.06
    Zuletzt hier:
    21.02.09
    Beiträge:
    69
    Ort:
    Neuenkirchen, NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.08.07   #10
    das könnte sein. wenns nicht daran liegt, versuch mal die saiten (auf der klampfe wo es klirrt) etwas höher zu legen (btw. was für gitarre ist das?). aber bevor du das machst, guck erstmal ob die gitte auch unverstärkt schnarrt. wenn sie das nämlich nicht tut, wird es wohl nicht an der gitarre liegen.
     
  11. JoeCoo

    JoeCoo Registrierter Benutzer

    Im Board seit:
    01.05.06
    Zuletzt hier:
    23.08.09
    Beiträge:
    385
    Zustimmungen:
    0
    Kekse:
    35
    Erstellt: 31.08.07   #11
    bist du wirklich sicher das es an der saitenlage liegt?? kann sein aber wage ich wirklich zu bezweifeln. vielleicht informierst du dich wirklich noch mal über resonanzen und ihr zusammenhang mit instrumenten. gibt hier recht gute threads drüber.
     
  12. LongLostHope

    LongLostHope Registrierter Benutzer

    Im Board seit:
    05.04.05
    Zuletzt hier:
    24.11.16
    Beiträge:
    3.476
    Ort:
    Bodensee
    Zustimmungen:
    626
    Kekse:
    8.981
    Erstellt: 31.08.07   #12
    Also bei meiner Les Paul schnarrt auch die G-Saiten leicht.
    Allerdings liegt es bei der im Reiter der Tune-O-Matic Bridge, bei dem die Auflagefläche wohl nicht so die Ideale ist....

    Übe ich nämlich direkt über dem reiter etwas druck auf die Saite aus, ist das Schnarren weg.

    Ich würde wirklich mal die Gitarre ohne Amp untersuchen...
     
  13. Moritz88

    Moritz88 Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.07
    Zuletzt hier:
    10.10.14
    Beiträge:
    111
    Zustimmungen:
    0
    Kekse:
    67
    Erstellt: 31.08.07   #13
    Hm, stimmt tatsächlich, dass die andere gitarre eine mit single coils ist
    meine, bei der das problem auftrott, ist ne LTD Viper 400, mit 2 fetten EMG humbuckern (81+85).
    die theorei würde auch in sofern passen, als dass meine gitarre auch ohne amp schnarrt. was mach ich denn jetzt?
    danke,
    mfG
     
  14. Bob5478

    Bob5478 Registrierter Benutzer

    Im Board seit:
    27.02.05
    Zuletzt hier:
    13.08.13
    Beiträge:
    407
    Zustimmungen:
    2
    Kekse:
    40
    Erstellt: 31.08.07   #14
    Bei mir wackelt die Lampe an der Decke beim "G" :)
     
  15. Wusel-666

    Wusel-666 Registrierter Benutzer

    Im Board seit:
    14.06.06
    Zuletzt hier:
    21.02.09
    Beiträge:
    69
    Ort:
    Neuenkirchen, NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.08.07   #15
    versuch mal die 2 schrauben an der gitarre (siehe bild) ein wenig rauszudrehen. dann liegen die saiten höher und schnarren nicht mehr auf den bünden. hast du deine gitarre evtl. auch runtergestimmt? falls ja, versuch mal dickere saiten.
     

    Anhänge:

  16. Alexpopaleks

    Alexpopaleks Registrierter Benutzer

    Im Board seit:
    31.05.06
    Zuletzt hier:
    20.11.11
    Beiträge:
    342
    Ort:
    Ebstorf
    Zustimmungen:
    1
    Kekse:
    646
    Erstellt: 02.09.07   #16
    Hey,

    Is nich böse gemeint aber die letzten 5 Beiträge waren echt mal für den allerwertesten.

    1.Ist es nich die "G-Saite" sonder der allgemeine Ton "G" oder auch "Gmoll" der kann egal wo gespielt werden dann vibriert das ampgehäuse stärk.
    2.Wenn die Gitarre mal schnarrt ist es meistens gar nicht so stark, dass es es von den Pus aufgenommen wird und auf den amp übertragen wird.
    3.Sollte es an der saitenlage liegen, wird das schnarren wohl nich NUR! auf dem ton "G" zu hören sein sondern logischer weise auch auf meinetwegen Gis oder auch A, was bei mir nicht der Fall ist.

    Also meine Schlussvolgerung: Wie gesagt wenn die Gitarre schnarrt und es nicht vom amp verstärkt wird ist alles im grünen bereich.Manche wollen dieses schnarren sogar extra um einen bestimmten sound hinzubekommen naja... und wie oben schon geschrieben wird dieses wackeln des Amps bei höheren Lautstärken auch nicht mehr hörbar.
    @Moritz88: weiss eigentlich nicht genau wo dein problem ist, solange man das vibrieren nicht hört.

    Gruss A.
     
  17. Moritz88

    Moritz88 Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.07
    Zuletzt hier:
    10.10.14
    Beiträge:
    111
    Zustimmungen:
    0
    Kekse:
    67
    Erstellt: 02.09.07   #17
    joo..
    ich glaube, "DarkSGpLayer" hatte da schon ziemlich recht
    bin mit meiner gitarre mal zu meinem renomierten gitarrenlehrer (peter autschbach, falls den jnd. kennen sollte, übelster rock-jazz gitarrist=hat ahnung von der materie) und der meinte, dass das nicht an der saitenlage liegen würde, die wäre hoch genug, das würd zwar nen bischen schnarren also ohne verstärker das wär aber normal und würde, wie schon gesgat, nicht von den tonabnehmern abgenommen.
    liegt also doch am verstärker. inzwicshen ist es übrigens glaub ich nicht mehr das "g", sondern es scheint zu varieren, liegt momentan aufem h, wobei das ais und das c auch nen bischen klirren
    falls mir jnd bis hierhin folgen konnte..
    irgend ne idee?!
    MfG
     
  18. Moritz88

    Moritz88 Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.07
    Zuletzt hier:
    10.10.14
    Beiträge:
    111
    Zustimmungen:
    0
    Kekse:
    67
    Erstellt: 06.09.07   #18
    kann da keiner mehr weiterhelfen?
     
  19. X?X

    X?X Registrierter Benutzer

    Im Board seit:
    06.01.05
    Zuletzt hier:
    29.05.10
    Beiträge:
    1.368
    Zustimmungen:
    12
    Kekse:
    4.227
    Erstellt: 06.09.07   #19
    Röhrenamp? wurde das schon erwähnt, dann habe ich es übersehen, falls ja - ich habe ebenfalls einen Laney und hatte das selbe Problem bei diesem, wie auch beim Valve Special von Epiphone. Das ist nur eine Kleinigkeit, die bei mir vor allem bei basslastigen Tönen auftrat.

    Grund dürfte evtl. die Federhalterung an den Röhren sein. Bei meinem Valve Special hat ein Austausch gegen eine etwas anders geformte und enger anliegende bestens geholfen - kein bis kaum noch klirren. Bei meinem Laney tritt das so minimal und selten auf, dass es mich nicht stört.

    Diese Halterungen gibt es für kleines Geld in zig Online-Stores oder Fachgeschäften...
     
Die Seite wird geladen...

mapping