Mein Marshall DSL40c rauscht und knackt, bitte um Hilfe. mit Audiodatei.

von pilos, 11.11.16.

Sponsored by
pedaltrain
  1. pilos

    pilos Registrierter Benutzer

    Im Board seit:
    09.05.15
    Zuletzt hier:
    19.10.18
    Beiträge:
    185
    Zustimmungen:
    18
    Kekse:
    0
    Erstellt: 11.11.16   #1
    Hallo Leute, :)

    Ich habe mir einen gebrauchten DSL40c gekauft, am Anfang war alles ok, nur seit ein paar Spielstunden rauscht un knackt er. Der Verkäufer hat gemeint, dass das bei ihm nicht war und, dass die Röhren bzw. der Verstärker ca. 5 jahre alt ist. Ich habe ein Soundcloud File hochgeladen, damit ihr hört was ich meine. Das Rauschen kommt am File schwächer bzw. leiser rüber als es wirklich ist. Denkt ihr muss ich einen Komplettröhrentausch machen? Welche Röhren müsste ich da tauschen bzw. kaufen und ist das Wechseln schwierig?

    lg und danke für eure Hilfe.
    https://soundcloud.com/user-362497518/sprachmemo-047
     
  2. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    21.10.18
    Beiträge:
    12.870
    Ort:
    Hamburg
    Zustimmungen:
    8.303
    Kekse:
    23.842
    Erstellt: 11.11.16   #2
    Ich kann die Datei nicht hören, aber ein Tausch macht nach so langer Zeit sicherlich Sinn.
    Vorstufenröhren (die kleinen, 12AX7 bzw. ECC83) kann man einfach abziehen und neue reinsetzen, Endstufenröhren müssen nach dem Tausch eingemessen werden.
    Das macht, wenn man selber nicht weiß wie, ein Techniker.

    Fürn Anfang kannst Du ja eine Vorstufenröhre kaufen und die mal durchtauschen, schauen obs eine von denen war - sonst hilft nur der Gang zum Techniker fürn kompletten Wechsel.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. DerZauberer

    DerZauberer Registrierter Benutzer

    Im Board seit:
    03.04.07
    Beiträge:
    3.390
    Ort:
    Bognor Regis, UK
    Zustimmungen:
    3.556
    Kekse:
    53.936
    Erstellt: 11.11.16   #3
    Paar Fragen:
    Ist das Kabel auch 100% in Ordnung? Nur, um Fehlerquellen auszuschließen.
    Selbe Gitarre am anderen Amp macht das nicht? Gleicher Hintergrund.

    Erste Antwort:
    Wenn das der Amp ist, ist was kaputt... aber ich hab' das noch nie gehört so, also keine Ahnung was...
     
  4. Schakal

    Schakal Registrierter Benutzer

    Im Board seit:
    15.01.06
    Zuletzt hier:
    20.10.18
    Beiträge:
    669
    Zustimmungen:
    145
    Kekse:
    271
    Erstellt: 11.11.16   #4
    Solche Geräusche tauchen auch schon mal auf wenn irgend ein Bauteil etwas staubig geworden ist.
    z.B Eingangsbuchse / Poti etc.
    Oder wie schon beschrieben evtl. Kabel.
     
  5. pilos

    pilos Threadersteller Registrierter Benutzer

    Im Board seit:
    09.05.15
    Zuletzt hier:
    19.10.18
    Beiträge:
    185
    Zustimmungen:
    18
    Kekse:
    0
    Erstellt: 11.11.16   #5
    Das Problem hat sich erledigt aber danke für eure Hilfe. Die Endstufenröhren waren scheinbar nicht ganz drinnen, obwohl ich das gedacht habe. Ich habe sie einfach mit ein bisschen mehr "Kraftaufwand" ganz reingedrückt :)
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping