Mein Röhrenradio ist da ;D Technische Daten?

von mini_michi, 24.11.04.

  1. mini_michi

    mini_michi Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    9.11.16
    Beiträge:
    1.581
    Zustimmungen:
    0
    Kekse:
    393
    Erstellt: 24.11.04   #1
    so, mein radio ist nun auch da :D

    nun wollte ich fragen, ob mir jemand was zur leistungsfähigkeit des Variant 5550 Radios sagen kann?

    hat fünf röhren... nähmlich:
    ECL 86
    EAF 801
    ECH 81
    ECC 85
    EM 84

    also klingen tuts ganz fein ;D

    Werde da bald ein neues gehäuse dafür bauen und dann den Gitarrenspeaker aus meinen kaputten Ibanez GX100 (ist immerhin ein feiner 12er der druck machen kann... zumindest als der ibanez noch ging) mit einbauen

    das ding hat ausserdem nen TA und nen TB eingang... welchen sollte ich denn eher nehmen, wenn ich die vorstufe mienes ibanez maps davorschnallen will?

    das heisst... bei meinem erwähnten ibanez GX 100 ist die Endstufe kaputt... Vorstufe mit Hall, 2 Kanälen und 2 Effektloops (alls Fusschaltbar :D ) funzen noch
    da wollte ich ausm line out in das Röhrenradio. Würde jetzt glatt mal sagen TB wegen dem Line Pegel, den Tonband geräte mitsich bringen und der Ibanez liefert.
    andere Frage wäre... glaubt ihr das die Dynamik und der Röhrensound unter der Transistorvorstufe des Ibanez leiden würde?
    wäre schade... aber hätte einfach schon gerne die ibanez vorstufe etc. mitgenutzt...

    Gruss, mini! ;)
     
  2. TelosNox

    TelosNox Registrierter Benutzer

    Im Board seit:
    19.08.04
    Zuletzt hier:
    30.11.16
    Beiträge:
    597
    Ort:
    Karlsruhe
    Zustimmungen:
    6
    Kekse:
    19
    Erstellt: 24.11.04   #2
    EM84? Sicher, daß es keine EL84 ist?

    ECL86 ist die gleiche die ich in meinem Radio habe (eigentlich hatte, ich hab sie versehentlich verheizt). Das wird wohl deine Endstufe sein und hat so ca. 4 Watt.
     
  3. mini_michi

    mini_michi Threadersteller Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    9.11.16
    Beiträge:
    1.581
    Zustimmungen:
    0
    Kekse:
    393
    Erstellt: 24.11.04   #3
    jop, ist sicher ne EM 84

    steht zumindest auf dem backpannel des variants...

    bin nun nurnoch am überlegen was ich mir für holz kaufe um da meine Ibanez Box + Ibanez Vorstufe + Röhreninnereien einzubauen
     
  4. Tibor

    Tibor Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    1.391
    Ort:
    Halle/S.
    Zustimmungen:
    23
    Kekse:
    3.755
    Erstellt: 24.11.04   #4
    ist ne EM84 nicht ne ANZEIGERÖHRE???

    [​IMG]
     
  5. mini_michi

    mini_michi Threadersteller Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    9.11.16
    Beiträge:
    1.581
    Zustimmungen:
    0
    Kekse:
    393
    Erstellt: 24.11.04   #5
    hm, keine ahnung... wenn ich den begrif anzeige röhre richtig definiere dann kömnnte das sogar hinkommen, denn das teil ist weit vorne eingebaut bei dem bedienpannel
     
  6. Sonntagsfahrer

    Sonntagsfahrer Registrierter Benutzer

    Im Board seit:
    03.09.04
    Zuletzt hier:
    9.01.06
    Beiträge:
    257
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 24.11.04   #6
    Genau die isses! Auch gerne magisches Band genannt.
     
  7. Tibor

    Tibor Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    1.391
    Ort:
    Halle/S.
    Zustimmungen:
    23
    Kekse:
    3.755
    Erstellt: 24.11.04   #7
    je nach Austeuerung der Endstufe müßten sich die beiden Balken immer näher kommen.... oder je stärker der Sender empfangen wird...(gabs unterschiedliche Varianten!)
     
  8. mini_michi

    mini_michi Threadersteller Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    9.11.16
    Beiträge:
    1.581
    Zustimmungen:
    0
    Kekse:
    393
    Erstellt: 24.11.04   #8
    hey, ihr habt recht...

    wenn ich das ding auf UW, LW oder sonstwas mache (ausser leider TA oder TB) wird das ding so blau leuchtend...

    hm... radio empfangen kann ich mit dem ding nich... schade....
    und das ding leuchtet auch nur auf MW/LW/KW/UW blau... aber nich auf TA/TB...

    Schaaade :-(
     
  9. nigs

    nigs Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    15.01.07
    Beiträge:
    836
    Ort:
    Amoltern - Kaiserstuh
    Zustimmungen:
    2
    Kekse:
    12
    Erstellt: 24.11.04   #9

    Das geht aber nicht schwer zu verändern, denke ich.

    Wenn dus dir zutraust könntest do mindestens sowas zurechtbasteln :)
     
  10. Extremist

    Extremist Registrierter Benutzer

    Im Board seit:
    29.08.04
    Zuletzt hier:
    17.11.07
    Beiträge:
    300
    Zustimmungen:
    0
    Kekse:
    27
    Erstellt: 24.11.04   #10
    Wow, dann dürfte ich sogar auch ein Röhrenradio haben.
    Bei uns im Gartenhäuschen steht ein altes Radio mit solchen 2 Balken und wenn die sich näher kommen wird der Empfang besser.
     
  11. Rockopa58

    Rockopa58 Registrierter Benutzer

    Im Board seit:
    21.09.04
    Zuletzt hier:
    21.11.11
    Beiträge:
    254
    Ort:
    Hamburg
    Zustimmungen:
    1
    Kekse:
    71
    Erstellt: 25.11.04   #11
    Der Mittelpunkt Deines Interesses dürfte die ECL86 sein. Das ist eine Triode-Endpentode für etwa 4Watt Ausgangsleistung. Das Triodensystem ist die NF-Vorstufe. Der TA-Anschluß ist der, an den Du mit der KLlampfe gehst. Der ist hochohmig und Dein Gitarrensignal wird nicht belastet. Für warmen Clean- bis leichten Chrunchsound die richtige Wahl. Wenn Du vom FX-send Deines Amps kommst, nimst Du besser den TB-Anschluß. Der ist niederohmig und paßt zur Ausgangsimpedanz Deiner Transe. Ob Du das mit der Transe tun solltest, muß Dein Gehör entscheiden. Ein Tubescreamer würde sich wohl besser machen.

    Gruß
    Peter
     
  12. mini_michi

    mini_michi Threadersteller Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    9.11.16
    Beiträge:
    1.581
    Zustimmungen:
    0
    Kekse:
    393
    Erstellt: 25.11.04   #12
    hm, mir ist gerade die idee gekommen nen eingang in den ibanez zu machen, der dann in den TB eingang des radios geht und nen eingang dran zu machen der dann in den TA geht, ohne ibanez vorstufe oder so...

    da mit nem schönen booster davor und ab gehts ;D
     
  13. mini_michi

    mini_michi Threadersteller Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    9.11.16
    Beiträge:
    1.581
    Zustimmungen:
    0
    Kekse:
    393
    Erstellt: 26.11.04   #13
    ahhh... hilfe :(

    hab das ding jetzt mal saubergemacht... sieht schon besser aus... röhren glühenauch richtig geil ;D

    nur kommt jetztn problem... hab mal den 12er Speaker aus meinem alten ibanez angeklemmt, der da ja später mal drankommen soll...

    nur kommt aus dem nichts raus... egal wie aufgedreht...

    mit dem kleinen std. speaker der dabei war kommt wieder was... aber mit dem ibanez nich
    :(

    woran kann das liegen?
    Also auf dem radio stand beim zweiten extra boxenausgang ca. 5 ohm... bei dem, wo der alte dran war und der ibanez dran soll steht nichts... aber der alte speaker war ein 4 ohm speaker mit maximal 3 watt - und recht klein...
    dre ibanez issn 12er mit 8 ohm (steht zumindest hinten drauf) und 100 watt bei 8 ohm....
    woran kann das liegen das da nix rauskommt? hmm... :( :( :(
     
  14. mini_michi

    mini_michi Threadersteller Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    9.11.16
    Beiträge:
    1.581
    Zustimmungen:
    0
    Kekse:
    393
    Erstellt: 26.11.04   #14
    ahhh... hilfe... *schieb*

    kann mir keiner helfen... (ich weiss, ich bin ungeduldig...)

    aber ich weiss einfach nich worans liegen könnte... der speaker sollte auf alle fälle o.k. sein.
    der alte speaker war 4 ohm... der ibanez hat 8 ohm... aber das sollte doch ncih das problem sein, oder?

    hilfe :(
     
  15. guitargeorge

    guitargeorge Registrierter Benutzer

    Im Board seit:
    14.10.04
    Zuletzt hier:
    19.10.07
    Beiträge:
    404
    Zustimmungen:
    0
    Kekse:
    16
    Erstellt: 27.11.04   #15
    1.) probier nochmal den alten originallautsprecher... um sicherzugehn, dass da drin nix hin is...
    2.) probier deinen ibanez speaker wo anders aus... wo du dir sicher sein kannst, dass was raus kommt und dass genug rauskommt... z.b. 20 W (oder was auch immer) stereoanlage... die müsste (nochmal nachschaun vorher!!) 8 ohm vertragen... da hängst eine box ab, den speaker dran und dann schaust, ob was rauskommt :rolleyes:

    dann müsstest zumindest mal wissen, was geht...

    mfg guitargeorge
     
Die Seite wird geladen...

mapping