Mesa Boogie Triple Rectifier Netzteil

von brummb, 18.06.04.

  1. brummb

    brummb Registrierter Benutzer

    Im Board seit:
    25.05.04
    Zuletzt hier:
    13.10.06
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.06.04   #1
    Hallo
    Ich wende mich an euch.......vielleicht hab ich ja Glück. Hab ne US Version des Triple Rectifier und möchte ne neuen Trafo einbauen. Hat vielleicht einer von euch dies schon mal gemacht, oder hat jemand die Deutsche Version schon mal aufgeschraubt und zufällig pics vom Netzteil gemacht ? Möchte wissen ob der Trafo ebenso für 230 Volt geeignet ist den zwei blanke Kabel sind noch frei. Und auf der Platine sind ebenfalls Symbole einmal für 110Volt und einmal für 230 Volt.
    Hier sind Bilder: http://www.my-stefan.net vergleicht doch mal bitte.

    Gruß Stefan
     
  2. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 18.06.04   #2
    Wenn das auf der Platiene so steht und auch ein Kabel in den Trafo dafür hineinführt, dann wird das schon stimmen, ich übernehme aber keine Garantie.

    mfg
     
  3. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 18.06.04   #3
    Ich schätze nicht, dass das funktioniert. Nicht, dass ich es technisch begründen könnte, sondern einfach aufgrund der Tatsache dass ich schon einige Leute mit Extra-Trafos für ihre US-Rectis gesehen habe. Die zwei Kabel, die aus dem Trafo heraushängen sind schon mysteriös. Da die Enden aber nicht mal isoliert sind und lose im Gehäuse baumeln glaub ich nicht, dass sie mit irgendwas stromführendem verbunden sind. Das schreit ja sonst nach Kurzschluss. Frag besser nen Fachmann. Wenn man einfach nur die Kabel umlöten müsste, dann würde es hier sicher nur so von Grauimporten wimmeln bei dem Preisunterschied US-EU.
     
  4. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 18.06.04   #4
    Vieleicht ist es ja eine Export Version, die einfach nur auf 110V gelöttetr wurde, aber trotzdem 230V kann :)
     
  5. Doody

    Doody Registrierter Benutzer

    Im Board seit:
    27.08.03
    Zuletzt hier:
    7.10.13
    Beiträge:
    412
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    146
    Erstellt: 18.06.04   #5
    Meines Wissens nach gibt es von Mesa keine Trafos welche alle Spannungen liefern können. Demnach brauchst Du nen neuen, z.B. vom Tube Amp Doctor oder von Shinrock. Ich selbst hab nen Austauschtrafo für meinen Überschall von Shinrock und kann mich nicht beklagen.
     
  6. Julian

    Julian Registrierter Benutzer

    Im Board seit:
    20.03.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    2.038
    Zustimmungen:
    806
    Kekse:
    19.643
    Erstellt: 18.06.04   #6
    Ich würd sicher gehen und mir nen umwandler holen... dann musst du das ding nicht mal aufmachen. Ich denk mit 30eur bist du dabei...
     
  7. Doody

    Doody Registrierter Benutzer

    Im Board seit:
    27.08.03
    Zuletzt hier:
    7.10.13
    Beiträge:
    412
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    146
    Erstellt: 19.06.04   #7
    Würd ich nich machen, erstmal müsste das Teil mindestens 600 Watt bringen, weshalb der sehr schwer sein würde, und zweitens hätte der dann weniger Leistung und würde wärmer werden wegen 50/60Hz Unterschied. Wusste ich vorher auch nicht, hab mich aber informiert, es sollte ein passender Trafo für 50Hz eingebaut werden.

    Kostenpunkt ca. 120-160€ für den trafo....vielleicht nochmal nen Fuffi für den Einbau.
     
  8. Black_8_Ball

    Black_8_Ball Registrierter Benutzer

    Im Board seit:
    06.10.03
    Zuletzt hier:
    11.06.11
    Beiträge:
    278
    Ort:
    Kevelaer
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.06.04   #8
    Also den Bildern nach muss man das ja nur umlöten!! Aber man kann da nicht genug erkennen um genau sagen zu können ob das funzt!!

    Das mit den 50/60Hz ist nicht so tragisch!! Man hat dann am Ausgang sogar eine "bessere", sauberere Spannung als mit 60Hz!! Wegen der Brummspannung und so!!

    An meinen Vorredner:

    Der andere Trafo ist dann genauso schwer, da er genauso die 600Watt leisten muss wie der andere!!

    ICh selbst würde mich an so eine Sache rantrauen aber wenn man nicht das nötig Grundwissen oder Erfahrungen hat dann sollte man die Finger davonlassen!!

    MFG

    B_8_B
     
  9. Doody

    Doody Registrierter Benutzer

    Im Board seit:
    27.08.03
    Zuletzt hier:
    7.10.13
    Beiträge:
    412
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    146
    Erstellt: 19.06.04   #9
    Das musst Du jetzt mal erklären, warum sollte die spannung "besser sein" ? Brummspannung brummt auch so, ob bei 60 oder bei 50 Hz. Dafür is ja auch diverse Bauteile im Amp, um das rauszufiltern. Bei meinem Überschall brummt zumindest nix.

    Ich meinte ja nicht den neunen Trafo sondern einen Vorschalttrafo....die Dinger sind sauschwer.

    Wie gesagt, ich hatte jetzt nochmal im Forum von Tube Town geguckt und der Mesa Trafo funzt definitiv nicht mit 230Volt. Die 2 weiteren Abgriffe sind evtl. für nen anderen Amp, der das gleiche Netzteil benutzt.
     
  10. brummb

    brummb Threadersteller Registrierter Benutzer

    Im Board seit:
    25.05.04
    Zuletzt hier:
    13.10.06
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.06.04   #10
    ja hab mir jetzt nen schaltplan vom dual recto besorgt. man kann zwar nicht errkennen für was die zwei braunen leitungen sind, aber ist die exportversion mit nem anderen trafo bestückt.
     
Die Seite wird geladen...

mapping