Metal Master an einem 15 watt glump?

von paulgray, 07.11.05.

  1. paulgray

    paulgray Registrierter Benutzer

    Im Board seit:
    14.12.04
    Zuletzt hier:
    3.03.10
    Beiträge:
    124
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.11.05   #1
    Hallo! ich habe mir den metal master bestellt und der ist heute gekommen... ich habe einen 100 watt verstärker und einen 15 watt... den 100 hab ich beim kolleg im proberaum und darum hab ich das gerät halt mit dem 15 watt dings, dass ich zuhause hab getestet... jetzt bin ich natürlich sehr enttäuscht von dem ding...

    ich werd mir die woche noch meinen großen verstärker holen... meint ihr der klingt aufm 100 watt besser? am 15 watt quietscht, pfeifft, matscht, knirscht es nur....

    danke! flo
     
  2. SicraiN

    SicraiN Registrierter Benutzer

    Im Board seit:
    30.05.05
    Zuletzt hier:
    30.03.08
    Beiträge:
    286
    Ort:
    Siegen (NRW)
    Zustimmungen:
    1
    Kekse:
    61
    Erstellt: 07.11.05   #2
    habe auch noch vor nen paar monaten den metal master an nem 15watt combo gezockt und da kam auch net grade das gelbe vom ei raus - ob das wirklich an der watt zahl liegt ka. ? - ich bin technisch net so der experte.

    aber ich benutze sowieso lieber meinen übermetal :-))
     
  3. Harry Hammer

    Harry Hammer Registrierter Benutzer

    Im Board seit:
    15.06.05
    Zuletzt hier:
    29.05.07
    Beiträge:
    890
    Ort:
    Tubetown
    Zustimmungen:
    0
    Kekse:
    678
    Erstellt: 08.11.05   #3
    Es kommt weniger auf die Leistung als viel mehr auf den Verstärker an sich an.
    Du solltest vielleicht auch mal deine Einstellungen überdenken.(Gain, Höhen, Lautstärke)
    Mikrofonische PU´s können auch noch einer der Störfaktoren sein.

    An so einem kleinen Brüllwürfel (Ich gehe mal von einem Anfängercombo aus) kann ein Metal Master auch nicht mehr viel machen.
     
  4. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 08.11.05   #4
    ich denke, das is nur ne einstellungsfrage. allerdings wird mehr als n brauchbarer sound warscheinlich dabei nich raus kommen, es sei denn der 15er amp is aus der 15w oberliga. ich spiel zuhause auch über nen 10w yamaha amp und kriegt bei dem teil mit nem treter nix vernünftiges raus. mitm multi gehts seltsamerweise recht gut, auch ohne amp- und speakersim. probiers einfach mal aus, ich denk mal das teil wird an nem dicken amp schon um einiges besser klingen.
     
  5. Darkshadow

    Darkshadow Registrierter Benutzer

    Im Board seit:
    10.04.05
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.583
    Ort:
    Langelsheim/niedersachsen
    Zustimmungen:
    1
    Kekse:
    930
    Erstellt: 08.11.05   #5
    hi !

    hehe genau das gleiche habe ich auch mal gemacht mit meinem 15 watter marshall und von digitech den metalmaster drangeklemmt und ich mus sagen das is einsame scheisse bei so kleinen amps.Bei wesentlich grösseren amps klingt das schon besser habe nen behringer und der hat ne scheiss zerre aber mit de mmetalmaster is das schon ganz geil eigentlich !


    Greetz darki !
     
Die Seite wird geladen...

mapping