Metal-Zerre bei 15 Watt?

von FourStringer, 27.02.04.

  1. FourStringer

    FourStringer Registrierter Benutzer

    Im Board seit:
    14.01.04
    Zuletzt hier:
    30.11.09
    Beiträge:
    141
    Ort:
    Halle
    Zustimmungen:
    0
    Kekse:
    42
    Erstellt: 27.02.04   #1
    Hi,

    sagt mal ist es gut wenn ich nen Metal Effekt an
    nen 15 Watt verstärker stöpsel????
    z.B.: Nen Warp Factor an nen Peavey Rage Transtube 158 II
    Knallt mir sowas den AMP durch???? Wenn ja ab wieviel
    Watt kann man sowas einsetzten????
    Klingt vieleicht etwas dumm :rolleyes:
     
  2. David.K

    David.K Registrierter Benutzer

    Im Board seit:
    28.12.03
    Zuletzt hier:
    9.07.09
    Beiträge:
    1.245
    Ort:
    Mönchengladbach
    Zustimmungen:
    7
    Kekse:
    31
    Erstellt: 27.02.04   #2
    naja ... es würde zwar gehen aber du kannst nicht erwarten das du jetzt eine riesen , druckvolle metal-zerre hast.
    Ich weiß auch nicht ob der Amp das aushalten würde , weil der Warpfactor doch schon gut Amp-leistung benötigt.

    Ich hab nen Warp-factor über nen Peavey Classic 30 gespielt ... ich denk mal da liegt so der Anfang ( zu beachten : war aber natürlich auch Röhre ! ).
     
  3. Phili

    Phili Mod Emeritus Ex-Moderator

    Im Board seit:
    26.12.03
    Zuletzt hier:
    6.05.12
    Beiträge:
    4.518
    Ort:
    Sachsen-Anhalt
    Zustimmungen:
    7
    Kekse:
    1.938
    Erstellt: 28.02.04   #3
    Da passiert garantiert gar nichts schlimmes, solange du den Verstärker nicht zu sehr aufdrehst.
     
  4. David.K

    David.K Registrierter Benutzer

    Im Board seit:
    28.12.03
    Zuletzt hier:
    9.07.09
    Beiträge:
    1.245
    Ort:
    Mönchengladbach
    Zustimmungen:
    7
    Kekse:
    31
    Erstellt: 28.02.04   #4
    Auf deine Verantwortung 8)
     
  5. KrshnaBooz

    KrshnaBooz Gesperrter Benutzer

    Im Board seit:
    04.11.03
    Zuletzt hier:
    29.07.09
    Beiträge:
    431
    Ort:
    BWL
    Zustimmungen:
    0
    Kekse:
    111
    Erstellt: 28.02.04   #5
    ach quark nicht! da passiert 100% nichts wenn er nicht grad den verstärker auf halb sechs dreht!!!
     
  6. DEADdy

    DEADdy Registrierter Benutzer

    Im Board seit:
    31.08.03
    Zuletzt hier:
    21.01.08
    Beiträge:
    1.013
    Ort:
    Hannover
    Zustimmungen:
    2
    Kekse:
    73
    Erstellt: 28.02.04   #6
    also ich benutz jetze seit längerem mein multi mit ner FETTEN metalzerre an meinem 50€ übungsamp ;) !!! allerdings muss ich sagen, dass der seitdem ganz schon schnarrt, da das effektteil zu viel druck macht... aba egal, der amp iss sowieso s**** !!!!
     
  7. David.K

    David.K Registrierter Benutzer

    Im Board seit:
    28.12.03
    Zuletzt hier:
    9.07.09
    Beiträge:
    1.245
    Ort:
    Mönchengladbach
    Zustimmungen:
    7
    Kekse:
    31
    Erstellt: 28.02.04   #7
    Sicher das es dein Amp ist der "schnarrt" - und nicht das "Multi" ? :D
     
Die Seite wird geladen...

mapping