Microphon mit XLR/Klinke Adapter am PC funktioniert nicht überall

von Jamahl, 20.03.08.

  1. Jamahl

    Jamahl Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    2.11.16
    Beiträge:
    1.421
    Ort:
    Österreich, Steiermark- in Judenburg
    Zustimmungen:
    6
    Kekse:
    1.019
    Erstellt: 20.03.08   #1
    Hey!
    ich weiß nicht, in welches subforum das hier wirklich gehört, aber ich habe ein etwas seltsames problem:
    ich verwende für Microphon-recording einen einfachen XLR-Klinken-adapter, damit ich mit einem kabel vom microphon in den input meines pcs gehen kann.
    jetzt das problem:
    es funktioniert nicht.

    seltsam daran:
    es funktioniert in cubase (demo) und magix music studio deluxe. ich will das jetzt aber auch zum online telefonieren oder direkt webcam-recording verwenden können.

    habt ihr evtl. eine lösung für mich?

    wenn ich übrigens mit der gitarre direkt in die soundkarte gehe, funktioniert das überall, auch bei msn, webcam,...
     
  2. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 21.03.08   #2
    Du musst schon sagen, was genau nicht funktioniert ;)

    Eine These wäre aber, dass der Mic-In der Soundkarte (den man dafür ja verwenden sollte) in den anderen Applikationen nicht als Aufnahmequelle ausgewählt/aktiviert ist.
     
  3. Jamahl

    Jamahl Threadersteller Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    2.11.16
    Beiträge:
    1.421
    Ort:
    Österreich, Steiermark- in Judenburg
    Zustimmungen:
    6
    Kekse:
    1.019
    Erstellt: 21.03.08   #3
    der Mic-In funktioniert eigendlich in jeder Applikation, nur eben nicht mit diesem XLR-zu-Klinke-Kabel. Ich verstehe nicht, warum das nicht funktioniert, aber es läuft ja in manchen Applikationen, in anderen wiederum aber nicht.

    das Adapterkabel ist wie gesagt von XLR (female) auf Klinke (stereo). das wiederum geht in einen "groß- auf klein-klinkenadapter", und darüber in die soundkarte.
    wenn ich ein anderes kabel nehme, z.B. ein Klinke-Klinke von der Gitarre, dann geht das in allen Applikationen. Nur bei diesem geht das nicht. Aber es ist nicht kaputt oder so, denn in Magix Music Studio und Co. läuft es einwandfrei.
     
  4. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    7.544
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 21.03.08   #4
    kann es sein, dass der Groß-Klein-Adapter eigentlich auf Stereo ausgelegt ist?
     
  5. Jamahl

    Jamahl Threadersteller Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    2.11.16
    Beiträge:
    1.421
    Ort:
    Österreich, Steiermark- in Judenburg
    Zustimmungen:
    6
    Kekse:
    1.019
    Erstellt: 21.03.08   #5
    sieht so aus, er ist stereo. aber das mic-kabel doch auch.
     
  6. Kubi

    Kubi Registrierter Benutzer

    Im Board seit:
    17.10.05
    Zuletzt hier:
    22.04.12
    Beiträge:
    569
    Ort:
    Salzgitter
    Zustimmungen:
    0
    Kekse:
    473
    Erstellt: 21.03.08   #6
    Nein, denn wie soll denn ein Mikrofonsignal stereo sein?! ;)
    Nenee, das Mikrokabel is mono (jedenfalls wenn es auch ein Mikrokabel ist...aber XLR ist eigentlich immer mono...).
    Ich würde mal in den Lautstärkeeinstellungen gucken (Win, ne?!). Da unten rechts das Lautsprechersymbol -> Doppelklick.
    Vielleicht ist da was falsch eingestellt...
     
  7. Jamahl

    Jamahl Threadersteller Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    2.11.16
    Beiträge:
    1.421
    Ort:
    Österreich, Steiermark- in Judenburg
    Zustimmungen:
    6
    Kekse:
    1.019
    Erstellt: 21.03.08   #7
    das ist es ja, es ist ein stereo kabel, mit 2 ringen.
     
  8. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 22.03.08   #8
    Es ist schon legitim, ein Mikrokabel mit einer Stereoklinke zu verdrahten (wenns denn unbedingt Klinke sein muss, versteht sich...). Die symmetrische Signalführung benötigt drei Kontakte, und die hat die Stereoklinke genauso - wie der Stecker aussieht, ist dem Signal erstmal völlig wurscht.


    Und es funktioniert ja in mancher Audio-Software, also wird die Konnektivität nicht das Problem sein. Das muss wohl wirklich an der jeweiligen Applikation liegen. Ich tippe nach wie vor auf eine entsprechende Fehlkonfiguration.
     
  9. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    7.544
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 22.03.08   #9
    ist aber seltsam, wenn es mit Gitarre funktioniert bei den selben Programmen

    daher auch meine Überlegung... Gitarre läuft auf Monoklinke, das Mikro scheinbar nicht
    ich hab zwar keine Ahnung, inwiefern das irgendiwe Sinn macht, aber sonst seh ich keinen Unterschied im Setup
     
  10. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 22.03.08   #10
    Ok, hast mich erwischt, ich hatte einen kleinen Denk/lesefehler...ich dachte, das Mikro funktioniert sonst auch...:o

    Theoretische überlegung...wenn ich mit einer Stereoklinke, auf der ein symmetrisches Mikrosignal anliegt, in einen Monoklinke gehe, was passiert?
    - Der Tip-Kontakt geht glatt durch - ok
    - Der Ring-Kontakt liegt evtl. (!) dann auf dem Masse-Abgriff. Jetzt gibts zwei Alternativen:

    a) die Monobuchse holt sich die Masse bauartbedingt zusätzlich noch vom Schaft der Stereoklinke; dann müsste für mein Verständnis die Sache trotzdem funktionieren oder
    b) es bleibt dabei, und es findet kein abgreifen der Masse statt. Dann dürfte es vermutlich wirklich daran liegen.

    Wenn also wirklich alles korrekt konfiguriert ist -> Kabel umlöten/andere Adapter/XLR-Monoklinke-Kabel kaufen.
     
  11. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    7.544
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 22.03.08   #11
    andere Überlegung, die mir grad noch so kommt.. das Gitarrenkabel müsste ja auch durch den Adapter, wenn er nur einen kleine Klinke-Eingang hat, also müssten die von dir angesprochenen Überlegungen nicht in der Eingangsbuchse, sondern im Adapter stattfinden
     
  12. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 22.03.08   #12
    Jo, das schon...mir gings grade rein um die Mikrofonüberlegung, wo ja alles "stereo/symmetrisch" bleibt.

    Das mit dem Gitarrenkabel im Adapter ist aber egal, denn: Tip ist klar, das bleibt. Aber die Masse vom Gitarrenkabel geht auf den Ring vom Adapter (und dessen Schaft) - macht aber nix, weil der Masseabgriff da sitzt, wo bei der Stereoklinke der Ring ist. Der Ring im Adapter übernimmt einfach die Funktion des Schafts.

    Jedenfalls waren alle Buchsen dir mir bisher begegnet sind so gebaut, dass der Schaftabgriff bei einer Stereoklinke am Ring abgreift.

    Das bezieht sich jetzt zumindest mal auf den Mic-In der Soundkarte, der ja mono ist. Und offenbar auch nicht symmetrisch, sonst dürfte das Problem ja gar nicht auftauchen.
     
Die Seite wird geladen...

mapping