midi-clock schwankt

von t?ftler, 07.11.05.

  1. t?ftler

    t?ftler Registrierter Benutzer

    Im Board seit:
    17.12.04
    Zuletzt hier:
    28.02.09
    Beiträge:
    75
    Ort:
    zürich
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.11.05   #1
    hallo zusammen,

    ich habe mir über ebay (ich weiss, ich weiss und ich machs auch nie wieder..) nen korg electribe gekauft. der rote rhytmus synthie, erster generation.
    das ding ist ganz lustig und ich habe viel über synthesizer damit gelernt. zB wie man mehrere midi-geräte an einen computer-sequenzer anschliesst und dann alle midi-synchron spielen können. tolle sache! und würde sogar richtig spass machen, wenn mein electribe betreffend timing nicht immer aus der reihe tanzen würde. während nämlich alle anderen mitmusiker an ihren geräten schrauben können und ihr midi-timing konstant bleibt, wird mien korg langsamer. trotz midi anschluss!!!!

    jetzt zu meiner frage:
    habe ich etwas falsch am gerät eingestellt?
    habe ich über ebay ein defektes gerät gekauft?
    ist das ein bekanntes problem beim elektribe oder bei korg im allgemeinen?
    kann man das beheben?

    wer kennt sich aus?

    vielen dank für alle antworten
    gruss
    tatergreiss
     
  2. t?ftler

    t?ftler Threadersteller Registrierter Benutzer

    Im Board seit:
    17.12.04
    Zuletzt hier:
    28.02.09
    Beiträge:
    75
    Ort:
    zürich
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.11.05   #2
    Hey! Da antwortet ja niemand!
    Hat es keinen Synth Spezialisten unter Euch?
    Schade
     
  3. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    8.066
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    568
    Kekse:
    21.124
    Erstellt: 15.11.05   #3
  4. t?ftler

    t?ftler Threadersteller Registrierter Benutzer

    Im Board seit:
    17.12.04
    Zuletzt hier:
    28.02.09
    Beiträge:
    75
    Ort:
    zürich
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.11.05   #4
    ok. mach ich
    thx
     
  5. t?ftler

    t?ftler Threadersteller Registrierter Benutzer

    Im Board seit:
    17.12.04
    Zuletzt hier:
    28.02.09
    Beiträge:
    75
    Ort:
    zürich
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.11.05   #5
    also für die die's interessiert:
    der alte electribe ist anscheinend für seine sync-schwankungen bekannt. ist wohl ein altes problem.

    nochmals danke für die antworten
    gr
     
Die Seite wird geladen...

mapping