Midi Problem mit Logic 5.5.1

von KarlFreudmann, 25.10.05.

  1. KarlFreudmann

    KarlFreudmann Registrierter Benutzer

    Im Board seit:
    11.10.05
    Zuletzt hier:
    21.03.13
    Beiträge:
    8
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 25.10.05   #1
    Hallo zusammen,

    habe ein fundamentales Problem mit meiner Logic-Software, welches sich durch folgendes kennzeichnet.
    Beim Start der Programms bekomme ich eine Fehlermeldung, welche mir sagt, dass Logic den Midi Treiber in MidiDevOutCaps nicht öffnen kann und ich sicherstellen soll, dass mein MidiInterface richtig angeschlossen ist. Benutze einen handelsüblichen, aktuellen Laptop und habe schon mehrere Midi-Interfaces ausprobiert. Egal bei welchem und auch ohne erscheint dieser Fehler. Und Logic fragt weiter, ob der Port dauerhaft abgeschaltet werden soll. Als Auswahlfelder kann man "Ja", "Nein" und "keine weiteren Meldungen" anklicken. Falls sie den Port dauerhaft abschalten, können sie in in der Win.ini wieder aktivieren. Zum einen läßt er sich nicht dauerhaft abschalten und zum anderen auch nicht in der Win.ini wieder aktivieren. Habe bereits alle SoundTreiber und Logic mehrmals sorgfältig deinstalliert und wieder installiert, doch der Fehler bleibt. Resultat ist, dass keine Midi-In Signal Logic erreicht. Der Midi-Out funktioniert, seltsamerweise.
    Der Fehler bringt mich langsam zu Verzweifelung, da ich schon fast alles Mögliche probiert habe und auch Bekannte nicht helfen konnten. Will aber auf keinen Fall meinen Rechner formatieren.
    Gibt es hier jemanden, der das Problem kennt, oder mir weiterhelfen kann.
    Für Ratschläge bin ich sehr dankbar
    Gruß
     
Die Seite wird geladen...

mapping