Midi Problem

von Ziffi, 17.03.04.

  1. Ziffi

    Ziffi Registrierter Benutzer

    Im Board seit:
    04.12.03
    Zuletzt hier:
    17.12.09
    Beiträge:
    735
    Zustimmungen:
    0
    Kekse:
    14
    Erstellt: 17.03.04   #1
    Hi Leutz,
    ich hab da so ein Problem (wer hätte das gedacht :rolleyes: )
    Ich habe meinen PC über Midi mit nem Drumcomputer verbunden. Wenn ich einen Song auf dem PC starte läuft der Drumcomputer mit, soll ja auch so. Funktioniert zuhause einwandfrei, über lange Zeit (ca.45min durchgehend getestet), kann auch währenddessen surfen usw. und verliere die Synchro nicht.

    Stelle ich aber das ganze in den Proberaum (ohne Einstellungen zu verändern), bekomme ich öfters einen Sync-Error und muß den Drumcomputer ein/aus schalten.

    Woran kann es liegen?

    Ich hab zwar ein paar Vermutungen, würde aber gerne erst was von euch hören sonst endet der Threat damit das jeder hnschreibt 'Ja das könnte es sein...' ;)

    also danke schonmal

    P.S.
    PC läuft mit Cubase SX Drumcoputer ist ein ältere Boss (Bezeichnung nicht im Kopf :oops: )
     
  2. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    10.614
    Ort:
    Hamburg
    Zustimmungen:
    1.924
    Kekse:
    23.787
    Erstellt: 17.03.04   #2
    Alles identisches Equipment? Oder verwendest du evtl. hier und dort verschiedene Kabel?

    Ansonsten könnte eine schlechte Abschirmung des Midi-Kabels Probleme machen, dann fängt man sich leicht Übertragungsfehler ein, die evtl. im Proberaum eher zum Tragen kommen (Leuchststoffröhren, Gitarrenamp, wasweißich...)

    Jens
     
  3. Ziffi

    Ziffi Threadersteller Registrierter Benutzer

    Im Board seit:
    04.12.03
    Zuletzt hier:
    17.12.09
    Beiträge:
    735
    Zustimmungen:
    0
    Kekse:
    14
    Erstellt: 17.03.04   #3
    Jup ALLES identisch!

    Meine Vermutungen:
    -Durch die Gitarren/Bass Amps die recht nahe stehen könnte es das Midi-Kabel sein.
    -Unser Kühlschrank steht auch sehr nah dran, immer wenn der anspringt macht es 'knack' (durch die Verstärker). Möglicherweise zieht der so viel Strom, daß die Versorgung vom Drumcomputer kurz unterbrochen ist (oder können ext. Netzteile sowas auffangen). Jedenfalls geht der PC bei solchen 'knacksern' nicht aus.

    gegen 2. liese sich was tun (werde bei der nächsten Probe mal den Kühlschrank an einen anderen Sichrungskreislauf hängen) aber gegen 1? Gibst Midisignal verstärker?
     
  4. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    10.614
    Ort:
    Hamburg
    Zustimmungen:
    1.924
    Kekse:
    23.787
    Erstellt: 17.03.04   #4
    Nein, bzw. lohnt sich erst bei langen Strecken. Die Signale sind ja nicht zu schwach, sondern werden gestört.

    Besser abgeschirmte Kabel können helfen. Insbesondere sind viele sog. Midikabel (auch bei mir, schande über mich) recyclete DIN-Hifi-Kabel, aber auch die neueren sind nicht immer gut geschirmt.
    In "schwieriger Umgebung" könnte ich mit auch gut vorstellen, dass Twisted-Pair-Kabel die Störsicherheit nochmal erhöhen (habe ich allerdings noch nicht probiert und wird m.W.n. auch fertig nicht für Midi angeboten...)...

    Jens
     
  5. Ziffi

    Ziffi Threadersteller Registrierter Benutzer

    Im Board seit:
    04.12.03
    Zuletzt hier:
    17.12.09
    Beiträge:
    735
    Zustimmungen:
    0
    Kekse:
    14
    Erstellt: 18.03.04   #5
    werd mir mal am Freitag das Kabel genauer anschauen ob es irgendwie geschirmt ist. Wenn nicht werde ich vielleicht mal ne Löt Orgie starten :)
     
Die Seite wird geladen...

mapping