Midi Setup

von Rambo, 01.12.07.

  1. Rambo

    Rambo Registrierter Benutzer

    Im Board seit:
    15.12.05
    Zuletzt hier:
    13.06.12
    Beiträge:
    191
    Zustimmungen:
    0
    Kekse:
    79
    Erstellt: 01.12.07   #1
    Hallo zusammen

    Ich habe ein problem, wenn ich jetzt Midi-OX öffne kommt diese Melidung:

    There are no Midi input devices

    Was kann ich machen?

    Also ich kann nur (Yamaha USB OUT 0-1) einstellen aber ich kann nicht (Yamaha USB IN 0-1) einstellen weil das nicht drinnen steht

    Gruß
    Rambo
     
  2. HaraldS

    HaraldS Mod Emeritus Ex-Moderator

    Im Board seit:
    03.03.05
    Zuletzt hier:
    10.04.14
    Beiträge:
    4.890
    Ort:
    Recklinghausen
    Zustimmungen:
    750
    Kekse:
    29.296
    Erstellt: 01.12.07   #2
    Dann ist dein MIDI-Gerät nicht ordnungsgemäß beim Betriebssystem angemeldet. Das wird normalerweise während der Treiberinstallation erledigt. Also installier' mal die Treiber neu.

    Was hast du denn überhaupt für MIDI-Geräte? Bist du sicher, daß da ein Hardware-MIDI-Out-Port vorhanden ist?

    Harald
     
  3. Distance

    Distance Mod Emeritus Ex-Moderator

    Im Board seit:
    22.07.05
    Zuletzt hier:
    13.03.15
    Beiträge:
    9.007
    Zustimmungen:
    836
    Kekse:
    20.854
    Erstellt: 01.12.07   #3
    Wenn ich das richtig in Erinnerung habe, stehen In und Out in unterschiedlichen Spalten oder Zeilen, jedenfalls leicht seltsam.
    Falls du das schon komplett geblickt solltest du die Treiber nochmal überprüfen, wobei es schon seltsam wär wenn der nur halb installiert wäre...

    Das wären jetzt so meine ersten Ideen
     
  4. Rambo

    Rambo Threadersteller Registrierter Benutzer

    Im Board seit:
    15.12.05
    Zuletzt hier:
    13.06.12
    Beiträge:
    191
    Zustimmungen:
    0
    Kekse:
    79
    Erstellt: 02.12.07   #4
    Hallo zusammen

    Wo sind die Treiber auf der Windows CD drauf?
    Und was sollte ich dann installieren?

    Gruß
    Rambo
     
  5. Distance

    Distance Mod Emeritus Ex-Moderator

    Im Board seit:
    22.07.05
    Zuletzt hier:
    13.03.15
    Beiträge:
    9.007
    Zustimmungen:
    836
    Kekse:
    20.854
    Erstellt: 02.12.07   #5
    Die Treiber sind wohl eher auf der CD zu deinem MIDI-Interface drauf ;)
     
  6. Rambo

    Rambo Threadersteller Registrierter Benutzer

    Im Board seit:
    15.12.05
    Zuletzt hier:
    13.06.12
    Beiträge:
    191
    Zustimmungen:
    0
    Kekse:
    79
    Erstellt: 02.12.07   #6
    Mal anders rum wo genau finde ich den Treiber für Midi-Interface auf der Windows Vista CD welches Verzeichnis?
     
  7. Distance

    Distance Mod Emeritus Ex-Moderator

    Im Board seit:
    22.07.05
    Zuletzt hier:
    13.03.15
    Beiträge:
    9.007
    Zustimmungen:
    836
    Kekse:
    20.854
    Erstellt: 02.12.07   #7
    Lies nochmal meinen letzten Post:
    Der Treiber ist vermutlich NICHT auf einer Windows-CD drauf, sondern auf einer CD, die mit deinem Interface geliefert wurde.
    Falls nicht, könntest du es im Internet auf der Seite des Herstellers deines Interfaces versuchen.
     
  8. Jean-M.B.

    Jean-M.B. HCA Yamaha Keys / InEar HCA

    Im Board seit:
    10.08.07
    Zuletzt hier:
    3.12.16
    Beiträge:
    3.235
    Ort:
    Weimar
    Zustimmungen:
    210
    Kekse:
    6.317
    Erstellt: 02.12.07   #8
    Die aktuellen Yamaha-USB-Treiber findest du Hier.
     
  9. Rambo

    Rambo Threadersteller Registrierter Benutzer

    Im Board seit:
    15.12.05
    Zuletzt hier:
    13.06.12
    Beiträge:
    191
    Zustimmungen:
    0
    Kekse:
    79
    Erstellt: 02.12.07   #9
    Also ich habe auch den von Yamaha Treiber USB-MIDI installiert, bleibt gleich...

    Kann man Vista auch drüber installieren, vielleicht funktioniert es wieder?
     
  10. Rambo

    Rambo Threadersteller Registrierter Benutzer

    Im Board seit:
    15.12.05
    Zuletzt hier:
    13.06.12
    Beiträge:
    191
    Zustimmungen:
    0
    Kekse:
    79
    Erstellt: 03.12.07   #10
    Kann man auch einen USB-Midi-In Treiber herunterladen, das man es noch mal installiert?

    Oder kann mir einer mal sagen wie ich in der Reihe installieren sollte, den Treiber?

    Noch einen Hinweiß:

    Es steht unter Gerätemanager: Audio-, Video Gamecontroller

    Yamaha USB MIDI Driver, mehr steht nicht dort...
     
  11. Distance

    Distance Mod Emeritus Ex-Moderator

    Im Board seit:
    22.07.05
    Zuletzt hier:
    13.03.15
    Beiträge:
    9.007
    Zustimmungen:
    836
    Kekse:
    20.854
    Erstellt: 03.12.07   #11
    Das sollte eigentlich reichen.
    Es gibt keine einzelnen Treiber für In und Out.
    Am besten versuchst du einfach, den Treiber einmal zu deinstallieren und dann nochmal zu installieren...
     
  12. Rambo

    Rambo Threadersteller Registrierter Benutzer

    Im Board seit:
    15.12.05
    Zuletzt hier:
    13.06.12
    Beiträge:
    191
    Zustimmungen:
    0
    Kekse:
    79
    Erstellt: 03.12.07   #12
    Hallo

    Das habe ich schon paarmal gemacht, das ich den Treiber neu installiert habe, ohne Erfolg...

    Es steht im MIDI Devices unter Midi-OX

    Microsoft GS Wavetable Synth
    Yamaha USB OUT 0-1
    Midi Mapper

    Aber das steht nicht drinnen Yamaha USB IN 0-1

    Gruß
    Rambo
     
  13. Distance

    Distance Mod Emeritus Ex-Moderator

    Im Board seit:
    22.07.05
    Zuletzt hier:
    13.03.15
    Beiträge:
    9.007
    Zustimmungen:
    836
    Kekse:
    20.854
    Erstellt: 03.12.07   #13
    Du schreibst die ganze Zeit nur, was in dem Feld für Outputs steht!
    Dass der Input da nicht bei ist, ist natürlich klar ;)

    Die Frage ist: Was gibts im Input-Bereich zur Auswahl?

    Zur Veranschaulichung hab ich mal einen Screen gemacht. Der rote Kasten ist das Input-Feld und der grüne das Output-Feld.
    Im grünen hast du offenbar schon das eingestellt, was du willst, im roten nicht.
    Also die Frage: Was gibts dort?
     

    Anhänge:

  14. Rambo

    Rambo Threadersteller Registrierter Benutzer

    Im Board seit:
    15.12.05
    Zuletzt hier:
    13.06.12
    Beiträge:
    191
    Zustimmungen:
    0
    Kekse:
    79
    Erstellt: 03.12.07   #14
    Im Miidi Inputs:

    Da steht nichts drinnen ist also leer...

    Im Miidi Outputs:

    Steht das was ich oben geschrieben habe...

    Jedes Musik Programm was ich habe ist es genau so
     
  15. HaraldS

    HaraldS Mod Emeritus Ex-Moderator

    Im Board seit:
    03.03.05
    Zuletzt hier:
    10.04.14
    Beiträge:
    4.890
    Ort:
    Recklinghausen
    Zustimmungen:
    750
    Kekse:
    29.296
    Erstellt: 03.12.07   #15
    Und, wie sieht's aus - was hast du überhaupt für ein MIDI-Gerät und bist du sicher, daß es einen MIDI-In-Port hat? Hast du eine begründete Erwartung, daß ein "(Yamaha USB IN 0-1)"-Port erscheinen sollte (Zitat aus deinem 1.Post)?

    Harald
     
  16. Rambo

    Rambo Threadersteller Registrierter Benutzer

    Im Board seit:
    15.12.05
    Zuletzt hier:
    13.06.12
    Beiträge:
    191
    Zustimmungen:
    0
    Kekse:
    79
    Erstellt: 04.12.07   #16
    Ich habe ein Keyboard von Yamaha und schließe es über USB an

    Also ich habs noch mal die dateien gelöst also den Treiber, und habe es noch mal neu installiert es funktioniert es wieder, aber eins verstehe ich nicht, warum jetzt im

    Midi Inputs:

    Yamaha USB In 0-1 steht sondern Yamaha USB In 1-1 ist das neu?

    Noch was, es funktioniert nicht richtig...
     
Die Seite wird geladen...

mapping