MIDI Übertragungsfehler...oder wie?

von DonStefano, 22.09.07.

  1. DonStefano

    DonStefano Registrierter Benutzer

    Im Board seit:
    30.05.04
    Zuletzt hier:
    31.01.12
    Beiträge:
    312
    Zustimmungen:
    0
    Kekse:
    164
    Erstellt: 22.09.07   #1
    Hey Leute,
    Hab heute mal versucht mein Yamaha DTXPLORER E-Drummodul über sein Midi-out in mein Spike Midi- IN zu stöpseln um dann EZDrummer anzusteuern.

    JEEEDDDDDOCH.
    Was mich sehr gewundert hat war, dass die Pads ein "falsches" Mididatenpacket gesendet haben.
    Sprich: Die Snare Drum war ein Becken, das HiHat war die Snare Drum, die Bass war gar nicht da.

    Jetzt meine Frage: MIDI ist doch internationales Standard. sowohl in Cubase als auch in EZDrummer und eigentlich doch auch im DTXPLORER also warum kommt eine Notenverschiebung zustande? Kann mir das jemand erkläre oder muss ich irgendwas umstellen. Ich hab mir schon überlegt, ob ich eine neue DrumMap anlege
     
  2. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.151
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 22.09.07   #2
    Solltest Du tun. EZ und einige andere Drum-VStis bringen ja mehr Druminstrumente mit als das ursprünglich keyboardbasierte General-Midi vorsieht. Bei Addictive Drums sind's z.B. 43 Snares, BEcken und Toms - die passen natürlich nicht alle ins GM-Raster. Wird beim EZ ähnlich sein.

    Schau mal auf der EZ-Seite nach, eventuell gibt's für registrierte User ja eine Map für Cubase zum Download. Kann man allerdings auch in 15 Minuten selber erstellen.
     
  3. DonStefano

    DonStefano Threadersteller Registrierter Benutzer

    Im Board seit:
    30.05.04
    Zuletzt hier:
    31.01.12
    Beiträge:
    312
    Zustimmungen:
    0
    Kekse:
    164
    Erstellt: 23.09.07   #3
    also dass mit der Drummap hab ich jetzt noch nicht ausprobiert, jedoch hab ich nun versucht über das DTXPLORER das LM 7 von Cubase anzusterun und 6 Sounds passen wohl auf eine GM Map jedoch das gleiche Problem?
    Kann es sein dass allgemin die Midiansteuerung über DT anders sein kann?
     
  4. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.151
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 23.09.07   #4
    Schon mal ins Yamaha-Handbuch geguckt?;) Auf Seite 34 stehen die Zuordnungen (Midi Transmit Note Numbers) = kein GM. Live spielen mit EZ wird also wohl nur gehen, wenn die Nummern im Yamaha zu ändern sind. Falls Midi-Datei aufgenommen: INstrumente halt in der Cubase Drummap auf EZ angleichen.
     
  5. DonStefano

    DonStefano Threadersteller Registrierter Benutzer

    Im Board seit:
    30.05.04
    Zuletzt hier:
    31.01.12
    Beiträge:
    312
    Zustimmungen:
    0
    Kekse:
    164
    Erstellt: 23.09.07   #5
    nein, da dass handbuch natürlich im proberaum liegt ^^. da wo es hingehört.
    Habs jetzt gleich mal geholt, und tatsächlich.
    Vielen dank soweit ich glaub dass ist mir doch mal wieder ne Bewertung wert.
     
  6. king-obee

    king-obee Registrierter Benutzer

    Im Board seit:
    25.09.07
    Zuletzt hier:
    27.11.07
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.09.07   #6
    HI Don-Stefano, hi Hans 3!!!

    gut dass ich auf euch durchs googlen gestossen bin... ;)
    bin neu hier in diesem netten forum und habe dasselbe problem

    ich sitz jetz schon seit zwei tagen bei meinem cubase sx3 + dtxplorer von yamaha + ezdrummer drum-plugin.... und bin eigentlich schon ziemlich stolz auf was ich alles selber draufgekommen bin!

    aaaaaaber... :mad:

    schön langsam weiß ich wirklich nicht mehr weiter.. mein dtxplorer schickt keine snare und bass-drum bzw. ride-becken RICHTIG ans cubase... signal kommt an, alles prima.. nur halt vertauscht

    JETZT DIE FRAGE:

    hast du, don stefano, jetzt in der "drum-map" etwas geändert (blick ich auch nicht so richtig durch :( ) oder beim yamaha-dtx selbst bei den triggern???

    ...bzw ist es auch schwierig, das dtx im cubase richtig zu "definieren" weil es ja ZUFÄLLIG oder LEIDER nicht bei den vordefinierten Midi-Geräten zum auswählen ist


    DANKE für eure hilfe

    grüsse,
    raimund :great:
     
  7. king-obee

    king-obee Registrierter Benutzer

    Im Board seit:
    25.09.07
    Zuletzt hier:
    27.11.07
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.11.07   #7
    hallo leute??

    hat schon jemand das problem von euch gelöst??

    drummap???? trigger???


    ich komm nicht weiter


    bin für jede hilfe dankbar

    MFG
     
Die Seite wird geladen...

mapping