Midikeys + interface

von punkrockpauli, 04.08.16.

  1. punkrockpauli

    punkrockpauli Registrierter Benutzer

    Im Board seit:
    04.08.16
    Zuletzt hier:
    12.08.16
    Beiträge:
    10
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 04.08.16   #1
    Hey liebe Leute!

    Ich habe folgendes Problem: Ich möchte mit einem MIDI Keyboard (AKAI LPK25) sounds aufnehmen. Ich habe dazu an meinen Laptop ein Focusrite Saffire 6 USB angeschlossen und das AKAI mit USB ebenfalls mit dem Laptop verbunden. Allerdings ist es mir nicht möglich das midi Keyboard zu aktivieren bzw. mit den nötigen Plugins zu verbinden das ich das auch auf den Kopfhören höre. Wo könnte da das Problem liegen??? Bin relativ neu auf dem gebiet der MIDI's deswegen absolut Ideenlos! Hoffe auf eure Hilfe, danke im Vorraus.

    Lg
     
  2. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.644
    Ort:
    Köln
    Zustimmungen:
    1.175
    Kekse:
    17.001
    Erstellt: 04.08.16   #2
    Hallo punkrockpauli
    Herzlich Willkommen im Forum :hat:

    Mit welcher DAW willst du denn aufnehmen ?.
     
  3. punkrockpauli

    punkrockpauli Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.16
    Zuletzt hier:
    12.08.16
    Beiträge:
    10
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 04.08.16   #3
    Oh habs vergessen dazu zu schreiben! Cubase 5....Und danke fürs willkommen heißen =)
     
  4. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    19.10.18
    Beiträge:
    8.444
    Zustimmungen:
    3.769
    Kekse:
    17.321
    Erstellt: 04.08.16   #4
    Getting-started-Manual gelesen?
     
  5. punkrockpauli

    punkrockpauli Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.16
    Zuletzt hier:
    12.08.16
    Beiträge:
    10
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 04.08.16   #5
    Ja aber um ehrlich zu sein steht da wenig drinnen. Mein Problem ist, dass ich nicht weiß warum ich sonstige Aufnahmen über die Kopfhörer hören kann, die ans Interface angeschlossen sind und die Töne des LPK höre ich wenn überhaupt nur über die Laptopboxen. Und wie ich ein VST Plugin so zuweise, dass ich es dann mit dem LPK bedienen kann hab ich bis jetzt auch nicht geschafft, leider....
     
  6. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    19.10.18
    Beiträge:
    8.444
    Zustimmungen:
    3.769
    Kekse:
    17.321
    Erstellt: 04.08.16   #6
    Ja, weil es "nur" die ersten Schritt behandelt, um das System in Betrieb zu nehmen.
    --- Beiträge zusammengefasst, 04.08.16 ---
    Aber wie Du gemerkt hast ist gerade das essentiell. Man kann auch einfach mal durch die Einstellungsmenüs klicken und sich die verschiedenen Bestandteile von Cubase anschauen und die Software so spielerisch ergründen.
    --- Beiträge zusammengefasst, 04.08.16 ---
    Na weil sie schon als Audio vorliegen oder von MIDI-Daten ausgelöst werden die bereits aufgezeichnet sind.
    Das LPK dürfte doch ein einfaches Masterkeyboard sein, es selbst besitzt also gar keine Töne.
    Wenn Du Funktionen von Klangerzeugern steuern willst, dann musst Du idR einen generischen Controller einrichten. Manche VST-Instrumente bieten auch einen MIDI-Learn-Mode was die Sache natürlich deutlich vereinfacht und komfortabler gestaltet.
    --- Beiträge zusammengefasst, 04.08.16 ---
    Dürfte im Getting-started-Manual stehen und wenn nicht dort, dann eben im User-Manual.

    Sorry, aber wenn man Dir alles Vorkauen würde, dann wärst Du vielleicht erstmal schneller "glücklich", aber auf lange Sicht gesehen bringt es Dir nix, denn Du wirst wieder und wieder vor Problemen stehen die Du nicht alleine bewältigen kannst und die Dir,den Spaß verderben werden. So ist jedenfalls meine persönliche Meinung.
    --- Beiträge zusammengefasst, 04.08.16 ---
    Aber mal als Tipp: Schau Dir mal die Ein- und Ausgangseinstellungen der MIDI-Spur in deren Inspector an.
    Und VST-Instrumente werden im VST-Rack geladen.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. punkrockpauli

    punkrockpauli Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.16
    Zuletzt hier:
    12.08.16
    Beiträge:
    10
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 04.08.16   #7
    Vielen vielen dank! Du hast recht. Brauchte mal einen guten Input, aber jetzt weiß ich schon mehr als davor!!! LG
     
  8. Trommler53842

    Trommler53842 Helpful & Friendly User HFU

    Im Board seit:
    28.06.11
    Zuletzt hier:
    19.10.18
    Beiträge:
    7.027
    Ort:
    Rheinland
    Zustimmungen:
    1.963
    Kekse:
    16.469
    Erstellt: 05.08.16   #8
    Ergänzung:

    Die von Signalschwarz gemeinten Dokumente findest Du hier:

    ftp://ftp.steinberg.net/Download/Cubase_LE_4/4.1.2.851/Docs_Deutsch/

    Bezieht sich zwar auf die Version 4LE, gilt aber auch für die neueren Versionen bis hin zur "Onkel-Version".
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  9. punkrockpauli

    punkrockpauli Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.16
    Zuletzt hier:
    12.08.16
    Beiträge:
    10
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 07.08.16   #9
    Dankeschön!!! =)
     
  10. punkrockpauli

    punkrockpauli Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.16
    Zuletzt hier:
    12.08.16
    Beiträge:
    10
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 11.08.16   #10
    Ich bins nochmal:
    Habs jetzt ein paar mal geschafft das Keyboard zum spielen zu bringen allerdings dürfte es noch immer ein Problem geben bzgl. Soundkarte. Die VST Verbindungen und die Ein bzw. Ausgänge sind mit ASIO Treiber zu belegen und ich find keinen Weg wie ich das MIDI Keyboard jetzt wieder dazu bringe Töne zu spucken =)
    Ideen??? Danke
     
  11. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    19.10.18
    Beiträge:
    8.444
    Zustimmungen:
    3.769
    Kekse:
    17.321
    Erstellt: 11.08.16   #11
    Grundsätzlich richtig. Die Ein- und Ausgänge die der ASIO-Treiber Cubase meldet müssen in den VST-Verbindungen konfiguriert werden.
    --- Beiträge zusammengefasst, 11.08.16 ---
    Das eine hat mit dem anderen nichts zu tun, Audio und MIDI laufen unabhängig voneinander.

    Wo ist das Problem? Ich erkenne keins.
     
  12. punkrockpauli

    punkrockpauli Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.16
    Zuletzt hier:
    12.08.16
    Beiträge:
    10
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 11.08.16   #12
    Also:
    - Ich stecke das LPK 25 an den Laptop an, klicke auf den LPK Editor und wähle das LPK 25 aus.
    - Dann starte ich Cubase 5,
    - in den Geräteeinstellungen wähle ich als Treiber ASIO aus,
    - bei den VST Verbindungen hab ich bei Eingängen als Audiogerät das ASIO ausgewählt, und Stereoeingänge in dem Fall sind das Mikrofon weil das Interface hab ich nicht angeschlossen
    - bei den Ausgängen ist ebenfalls ASIO eingestellt und die Lautsprecher als Ausgänge
    - Stell ich jetzt bei externe Instrumente noch das LPK25 rein, und belege den Ausgang muss ich ein Audiogerät auswählen, da geht nur ASIO, wähle ich das aus verschwinden bei den Eingängen die Einträge
    - Ich erstelle ein VST Instrument Cubase fragt obs eine MIDISpur machen soll, ich sag ja und hab die Spur
    - Links als Eingang ALL MIDI INPUTS, als Ausgang das Plugin
    - Bei der MIDI Geräteverwaltung kann ich einen Ausgang für das LPK festlegen: Entweder LPK 25 oder Microsoft GS Wavetable Synth

    Ich hab das Gefühl egal wo ich da was umstelle, es ändert sich nichts am Status Quo, ich kann keinen Ton erzeugen.....
     
  13. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    19.10.18
    Beiträge:
    8.444
    Zustimmungen:
    3.769
    Kekse:
    17.321
    Erstellt: 11.08.16   #13
    Warum?
    --- Beiträge zusammengefasst, 11.08.16 ---
    Was soll "das ASIO" sein?
    Warum hast Du das Audio-Interface nicht angeschlossen?
    --- Beiträge zusammengefasst, 11.08.16 ---
    Warum? Es ist kein externes Instrument.
    --- Beiträge zusammengefasst, 11.08.16 ---
    Das liegt daran, weil Du so vieles falsch machst und unlogische Einstellungen vornimmst bzw. Handlungen begehst. Da ist es auch schwer Dir im Kontext eines Threads eine Anleitung zu geben, die Baustellen sind zu reichlich vorhanden.
    --- Beiträge zusammengefasst, 11.08.16 ---
    Ich glaube Dir ja, dass Du die Bedienungsanleitungen gelesen hast und dich bemühst, aber anscheinend fehlt Dir die grundsätzliche Fähigkeit die Informationen auch richtig umzusetzen/anzuwenden. Das geht mir in anderen Bereichen des Lebens ähnlich, ich denke Jeder hat irgendwo so eine Schwäche.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  14. punkrockpauli

    punkrockpauli Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.16
    Zuletzt hier:
    12.08.16
    Beiträge:
    10
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 11.08.16   #14
    Weil online steht dass ich das auswählen muss bevor ich starte....

    ASIO ist der soundkartendriver und das Interface hab ich nicht angeschlossen weil ich dachte das die beiden gleichzeitig nicht kompatibel sind (ich hab halt echt keine ahnung von sowas)

    Ok, dass wusste ich nicht, danke!
     
  15. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    19.10.18
    Beiträge:
    8.444
    Zustimmungen:
    3.769
    Kekse:
    17.321
    Erstellt: 11.08.16   #15
    Ich hatte vorhin kurz die Produktseite bei Akai überflogen, da stand kein derartiger Hinweis. Wo hast Du denn die Info her?
     
  16. punkrockpauli

    punkrockpauli Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.16
    Zuletzt hier:
    12.08.16
    Beiträge:
    10
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 12.08.16   #16
    Das steht in der Kurzanleitung drinnen:
    Nach Öffnen des Software-Editors, müssen Sie den LPK25 aus der Drop-Down-Liste
    der ersten Bildschirmseite auswählen und “Done” klicken.

    Vielleicht ist damit auch nur gemein, dass man das machen muss wenn man presets einstellen möchte...???
     
  17. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    19.10.18
    Beiträge:
    8.444
    Zustimmungen:
    3.769
    Kekse:
    17.321
    Erstellt: 12.08.16   #17
    Ja, wahrscheinlich. :)
     
  18. punkrockpauli

    punkrockpauli Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.16
    Zuletzt hier:
    12.08.16
    Beiträge:
    10
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 12.08.16   #18
    ok, also du meinst keyboard einfach anstecken, im cubase einen spur zuweisen und die richtigen ein und ausgänge festlegen und dann müsste es funktionieren =)?
     
Die Seite wird geladen...

mapping