Mikrofon mit XLR-Ausgang zu Klinke

von wthurmer, 17.12.07.

  1. wthurmer

    wthurmer Registrierter Benutzer

    Im Board seit:
    22.09.07
    Zuletzt hier:
    22.05.14
    Beiträge:
    89
    Zustimmungen:
    1
    Kekse:
    342
    Erstellt: 17.12.07   #1
    Guten Abend,
    da ich in meiner Band nach ein paar Monaten auch mal singen wollte, habe ich mir in der Bucht ein beyerdynamic tgc 58, und ein NoName-Powermixer.
    Der Powermixer ist leider defekt, also hab ich jetzt keine Möglichkeit irgendwo das Mikro (mit XLR-Ausgang) anzutesten, um zu wissen, dass es funktioniert oder nicht.
    Also versuchte ich mir einen Adapter von XLR zu Klinke zu löten, und das in den Mikrofoneingang meiner Soundkarte reinzustöpseln.
    Ich habe im Internet mehrere Bildchen dazu gefunden, rumgelötet, mal diesen Pin besetzt und die anderen gebrückt (dies umgekehrt und andersrum, also viele Möglichkeiten probiert), hat aber nie einen Ton rausbekommen (kam nur ein Knacksen beim An- und Ausschalten raus).

    Kann mir jetzt jemand sagen wie ich das richtig auf eine Monoklinke löten muss (dazu unten Schaltblatt), oder ob ich doppelt Mist ersteigert hab?

    MfG Sascha
     

    Anhänge:

    • aaa.JPG
      Dateigröße:
      8,2 KB
      Aufrufe:
      101
  2. JOGofLIFE

    JOGofLIFE Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    2.01.11
    Beiträge:
    1.399
    Ort:
    Straubing/Nby
    Zustimmungen:
    3
    Kekse:
    1.045
    Erstellt: 18.12.07   #2
  3. Fish

    Fish HuF User & Mod PA/E-Tech Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.343
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.420
    Kekse:
    32.110
    Erstellt: 18.12.07   #3
    Oder doch selberbasteln:
    Belegung

    gruß

    Fish
     
  4. wthurmer

    wthurmer Threadersteller Registrierter Benutzer

    Im Board seit:
    22.09.07
    Zuletzt hier:
    22.05.14
    Beiträge:
    89
    Zustimmungen:
    1
    Kekse:
    342
    Erstellt: 18.12.07   #4
    Dies würde mir zulang dauern, und nur für einen Test würde ich mir nicht unbedingt ein Kabel kaufen.


    Das hat nicht geklappt, also wird höchstwahrscheinlich das Mikrofon defekt sein.

    Thread kann also geschlossen werden, denk ich.
     
  5. Fish

    Fish HuF User & Mod PA/E-Tech Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.343
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.420
    Kekse:
    32.110
    Erstellt: 18.12.07   #5
    Mach mal langsam! So schnell gehen Dynamische Mics nicht kaputt! Sie sind äusserst robust!
    Probiere ein Mic von dem Du weist das es Funktioniert mit Deinem Kabel aus.
    Hast Du noch jemanden im Bekanntenkreis der ein funktionierenden Mixer hat?
    Probier dort Dein Mic aus.

    gruß

    Fish
     
  6. wthurmer

    wthurmer Threadersteller Registrierter Benutzer

    Im Board seit:
    22.09.07
    Zuletzt hier:
    22.05.14
    Beiträge:
    89
    Zustimmungen:
    1
    Kekse:
    342
    Erstellt: 18.12.07   #6
    Ich habe leider kein anderes Mic, das tgx ist mein Erstes! Meine letzte Möglichkeit wär vielleicht in einen HiFi-Laden rein und das Mikro mal reinstöpseln.

    MfG Sascha
     
  7. Fish

    Fish HuF User & Mod PA/E-Tech Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.343
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.420
    Kekse:
    32.110
    Erstellt: 18.12.07   #7
    Hifi Laden? Eher PA Shop.

    Hast Du ein Multimeter?
    Wenn Ja, Mess mal den Widerstand zwischen pin 2 und 3 der muss bei eingeschaltetem Mic ein paar 100 Ohm Betragen. Bei Ausgeschaltetem Mic quasi 0 sein. Ist schonmal eine grobe richtung ob noch alle Drähtchen innen dran sind.

    gruss

    Fish
     
  8. wthurmer

    wthurmer Threadersteller Registrierter Benutzer

    Im Board seit:
    22.09.07
    Zuletzt hier:
    22.05.14
    Beiträge:
    89
    Zustimmungen:
    1
    Kekse:
    342
    Erstellt: 18.12.07   #8
    N'Abend,
    habs grad nachgemessen: Mit Schalter an über 3 MegaOhm.
    Mit Schalter aus klein wenig über 0.

    Hat für mich zu bedeuten?

    MfG Sascha
     
  9. Fish

    Fish HuF User & Mod PA/E-Tech Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.343
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.420
    Kekse:
    32.110
    Erstellt: 18.12.07   #9
    3 MOhm seint mir etwas viel für ein Dynamisches Mic. Ich messe mal meins nach.

    Edit:

    Mic: T-Bone SM85Beta (SM58 Nachbau, Dynamisch)
    300Ohm bei 1KHz (Herstellerangabe)
    Messwert mit dem Multimeter: 36 Ohm
     
  10. wthurmer

    wthurmer Threadersteller Registrierter Benutzer

    Im Board seit:
    22.09.07
    Zuletzt hier:
    22.05.14
    Beiträge:
    89
    Zustimmungen:
    1
    Kekse:
    342
    Erstellt: 18.12.07   #10
    Laut Herstellerangabe sinds beim Tg-X 600ohm. Ist wohl intern ein Draht durch. Muss ich wohl mal bei Gelegenheit aufschrauben und vielleicht den Lötkolben in die Hand nehmen.
     
  11. Fish

    Fish HuF User & Mod PA/E-Tech Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.343
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.420
    Kekse:
    32.110
    Erstellt: 18.12.07   #11
    Oder das ganze geraffel zurrückschicken an den E-bay Verkäufer wenn Du es als funktionsfähig gekauft hast.

    gruß

    Fish.
     
  12. wthurmer

    wthurmer Threadersteller Registrierter Benutzer

    Im Board seit:
    22.09.07
    Zuletzt hier:
    22.05.14
    Beiträge:
    89
    Zustimmungen:
    1
    Kekse:
    342
    Erstellt: 19.12.07   #12
    Hab nen netten Verkäufer erwischt, wird also zurückgeschickt.
    Danke für deine Hilfe. :)

    MfG Sascha
     
Die Seite wird geladen...

mapping