Mischpult erkennt die TTs nicht !?!?!

von PumaGT, 04.07.06.

  1. PumaGT

    PumaGT Registrierter Benutzer

    Im Board seit:
    04.07.06
    Zuletzt hier:
    12.07.06
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.07.06   #1
    Hallo, ich habe heute mein Dj-Set von BST ( kommt aus Frankreich) bekommen indem 2 Turntables und ein 2 Kanal Mischpult enthalten ist. Das Model des Mischpults ist BST SYMBOL 12, hat 2 Led Anzeigen für die BPM und sieht eigentlich gut aus..

    Habe jetzt alles angeschlossen soweit mir möglich,
    Von beiden Turntables zu Mischpult mit Chinch und minus. Phono IN im Mixer.
    Beide Turnies zur Steckdose.
    Von Mischpult zu Steckdose.
    Und Von Mischpult zur Anlage per Chinch.

    ABER ES FUNKTIONIERT NICHT !!!!! Ich drehe schon zu Hause durch !!!

    Am Mixer habe ich auch beide Knopfe auf Phono1 u. 2 umgestellt aber die BPM anzeigen die läuften nonstop 170 und gehen wieder aus und dann wieder an !!

    Was habe ih falsch gemacht? habe ich was falsch angeschlossen? Kann das Mischpult defekt sein, aber alles leuchtet ganz normal am mixer ?!!?!?


    Brauche hilfe !!

    MfG PumaGT
     
  2. ehemaliger_005

    ehemaliger_005 Gesperrter Benutzer

    Im Board seit:
    13.01.05
    Zuletzt hier:
    14.11.10
    Beiträge:
    4.367
    Zustimmungen:
    4
    Kekse:
    2.584
    Erstellt: 04.07.06   #2
    kurzfassung: kauf Dir keinen müll, BST klingt verdächtig nach bullshit.

    langfassung: es gibt kein "erkennen", das ist kein computer sondern analoge hardware. von den anschlüssen her sehe ich keine fehler: tts an phono, schalter am linefader auf phono, crossfader in die mitte, platte auflegen, linefader hoch, master langsam hochdrehen - wenn dann nix kommt, nochmal überprüfen ob das ganze auch richtig an die anlage angeschlossen ist. auch mal die kopfhörer benutzen. und den bpm-counter vergiss am besten gleich.
     
  3. PumaGT

    PumaGT Threadersteller Registrierter Benutzer

    Im Board seit:
    04.07.06
    Zuletzt hier:
    12.07.06
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.07.06   #3
    Aus den Kopfhörer kommt gar nichts !!! versteh dat gar nicht warum das net funzt... ja das mit den BPM ist mir jetzt auch völlig egal, will nur das es funktioniert, ja habe mir jetzt erst so etwas gekauft und nicht so viel ausgegeben um zu testen ob ich nicht nach ner kurzen zeit auf einmal keine lust mehr drauf habe und dann habe ich soviel geld ausgegeben !

    Woran kann es den sonst noch liegen, worauf muss ich achten ?!?

    MfG PumaGT
     
  4. Sticks

    Sticks Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    07.10.03
    Beiträge:
    7.381
    Ort:
    "Rhinelunt"
    Zustimmungen:
    437
    Kekse:
    48.180
    Erstellt: 04.07.06   #4
    Ich kenne das Pult nicht aber frage mal ganz unbefangen:
    Gain aufgezogen? Mute-Schalter entschärft? Mal was anderes drangehängt (Line-Signal)? Liegt überhaupt ein Signal am Main-Out an oder hast Du vielleicht die Verkabelung zum Amp an den Monitor-Out des Pults gehängt?
     
  5. PumaGT

    PumaGT Threadersteller Registrierter Benutzer

    Im Board seit:
    04.07.06
    Zuletzt hier:
    12.07.06
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.07.06   #5
    hier habe ein bild mit dran gehängt...

    Also bei 1 habe ich es an der Steckdose angeschlossen.
    Bei 2 von Mischpult in meine Stereoanlage.
    Bei 3 zum Turntable.
    Bei 4 auch zum Turntable.
    Und bei 5 jeweils von den beiden Turntables minus.

    Habe ich was falsch gemacht ???

    MfG PumaGT.
     

    Anhänge:

  6. Sticks

    Sticks Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    07.10.03
    Beiträge:
    7.381
    Ort:
    "Rhinelunt"
    Zustimmungen:
    437
    Kekse:
    48.180
    Erstellt: 05.07.06   #6
    Was die Anschlüsse betrifft: alles o.k., aber warum fährt das Pult ins Clipping?

    EDIT Sieh' mal nach, was passiert, wenn Du das Gain 'rausnimmst. Dann sollten die LED's vom Peak (VU-Meter) ausgehen, bis vielleicht auf die ersten beiden grünen LED's. Wenn die LED's (alle) anbleiben, also immer noch ein sattes Signal anliegt, dann kannst Du schon mal Packpapier für die Rücksendung 'raussuchen.
     
  7. PumaGT

    PumaGT Threadersteller Registrierter Benutzer

    Im Board seit:
    04.07.06
    Zuletzt hier:
    12.07.06
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.07.06   #7
    Was meinst du mit " aber waunm fährt das pult ins clipping? " ???

    Habe das gain rausgenommen, aber die leds leuchten nonstop !!
    Nichts kommt aus den Boxen, nichts aus dem Kopfhörer und am mischpult geht irgendwie auch nichts !! Also vermutest du, das möglichweise das Mischpult defekt ist ??

    MfG PumaGT
     
  8. Sticks

    Sticks Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    07.10.03
    Beiträge:
    7.381
    Ort:
    "Rhinelunt"
    Zustimmungen:
    437
    Kekse:
    48.180
    Erstellt: 05.07.06   #8
    Genau!!
     
  9. PumaGT

    PumaGT Threadersteller Registrierter Benutzer

    Im Board seit:
    04.07.06
    Zuletzt hier:
    12.07.06
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.07.06   #9
    Also soll ich mir am besten sofort ein neues kaufen oder soll ich es reperieren lassen, wenn es überhaupt noch geht ??!!


    MfG PumaGT
     
  10. 900?

    900? Registrierter Benutzer

    Im Board seit:
    24.01.04
    Zuletzt hier:
    31.12.15
    Beiträge:
    1.219
    Zustimmungen:
    0
    Kekse:
    384
    Erstellt: 05.07.06   #10
    :great:
     
  11. Sticks

    Sticks Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    07.10.03
    Beiträge:
    7.381
    Ort:
    "Rhinelunt"
    Zustimmungen:
    437
    Kekse:
    48.180
    Erstellt: 05.07.06   #11
    Mal langsam. @ Puma GT: Du schreibst, Du hast das Teil aus Frankreich (zugeschickt bekommen). Gibt's für Dich noch die Möglichkeit, da was in Sachen 'Gewährleistung' zu unternehemen?
     
  12. Livedeath

    Livedeath Registrierter Benutzer

    Im Board seit:
    03.04.06
    Zuletzt hier:
    11.06.15
    Beiträge:
    456
    Zustimmungen:
    0
    Kekse:
    506
    Erstellt: 05.07.06   #12
    ich würde mir sowieso nie etwas aus dem ausland kaufen, weil ich da immer probleme in sachen garantie befürchte (was ja wohl auch der fall ist).
    Gruß Lars
     
  13. PumaGT

    PumaGT Threadersteller Registrierter Benutzer

    Im Board seit:
    04.07.06
    Zuletzt hier:
    12.07.06
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.07.06   #13
    @ sticks: Ich meinte damit die marke kommt aus Frankreich, habe das mischpult aus ebay.. habe den verkäufer schon geschrieben aber irgendwie meldet er sich nicht, muss ich wohl ebay melden...

    falls ich mir dann ein neues Mischpult hole, was könnt mir dann so empfehlen für so einsteiger ? Wollte eigentlich nicht zuviel ausgeben!
    Aber das mischpult sollte auch nicht das schlechteste sein, da ich es auch gerne an meinem pc anschließen möchte um aufzunehmen !!

    MfG PumaGT
     
  14. 900?

    900? Registrierter Benutzer

    Im Board seit:
    24.01.04
    Zuletzt hier:
    31.12.15
    Beiträge:
    1.219
    Zustimmungen:
    0
    Kekse:
    384
    Erstellt: 05.07.06   #14
  15. ehemaliger_005

    ehemaliger_005 Gesperrter Benutzer

    Im Board seit:
    13.01.05
    Zuletzt hier:
    14.11.10
    Beiträge:
    4.367
    Zustimmungen:
    4
    Kekse:
    2.584
    Erstellt: 05.07.06   #15
    mal anders: was hast Du für den schrott bezahlt?

    edit: da fällt mir pulp fiction ein... b(ull)s(hi)t is b(ull)s(hi)t, but they call it LE b(ull)s(hi)t :D
     
  16. Sticks

    Sticks Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    07.10.03
    Beiträge:
    7.381
    Ort:
    "Rhinelunt"
    Zustimmungen:
    437
    Kekse:
    48.180
    Erstellt: 06.07.06   #16
    @ tranquilizer: fällt Dir vielleicht auch mal was konstruktives ein? :rolleyes: Puma GT hat nach einer Alternative gefragt.

    @ Puma GT: Leider kann ich Dir keine Tips geben, weil ich mich mit DJ-Mischern nicht genug auskenne. Wenn's ein PA-Pult werden soll, dann klink' ich mich noch mal ein :D
     
  17. PumaGT

    PumaGT Threadersteller Registrierter Benutzer

    Im Board seit:
    04.07.06
    Zuletzt hier:
    12.07.06
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.07.06   #17
    Also für 2 Turntables von BST Pr200 das tolle mischpult was nicht funzt und ein riesen koffer für den ganzen kram 250 € !!!

    Was hält ihr von dem Gemini Pmx 500, das hat mir der typ vom Dj Laden vorgeschlagen, für 75 € !!

    War beim Dj-Laden, hab das mischpult mitgenommen, er hat sich das angeguckt und gesagt das es fürn arsch ist ! Toll !...

    Naja ich meld das auf jeden fall ebay ansonsten muss ich gucken ob ich zur polizei gehen kann wegen Betrug !! ?!?!?!


    MfG PumaGT
     
  18. 900?

    900? Registrierter Benutzer

    Im Board seit:
    24.01.04
    Zuletzt hier:
    31.12.15
    Beiträge:
    1.219
    Zustimmungen:
    0
    Kekse:
    384
    Erstellt: 06.07.06   #18
    wenn das am ende noch ein privat-verkauf war, dann gibts da nix zu holen,

    wenn nicht von ihm selber, dann eigentlich gar nicht (von der polizei erst recht nicht)

    wahrscheinlich steht aussage gegen aussage, also er meint es hat noch funktioniert, ....etc.

    ganz unter uns: selbst wenn es "funktioniert" :-)D ) hätte, wärs wahrscheinlich in spätestens nem monat kaputt gewesen...
     
  19. ehemaliger_005

    ehemaliger_005 Gesperrter Benutzer

    Im Board seit:
    13.01.05
    Zuletzt hier:
    14.11.10
    Beiträge:
    4.367
    Zustimmungen:
    4
    Kekse:
    2.584
    Erstellt: 09.07.06   #19
    @sticks: okay.

    @pumagt: Du hast 250 EUR in' sand gesetzt. wirf einfach alles weg und spar 'ne runde, hol Dir dann vernünftige hardware. diese kannst Du dann, falls das ganze nichts wird, wenigstens weiterverkaufen, da sie wenig an wert verliert.
     
Die Seite wird geladen...

mapping