Mischpult wird bei Windows bei Wiedergabe nicht angezeigt

von septions, 01.07.18.

Sponsored by
QSC
  1. septions

    septions Registrierter Benutzer

    Im Board seit:
    23.06.18
    Zuletzt hier:
    20.07.18
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 01.07.18   #1
    Ich habe das Behringer Xenyx X1622 bei den Anschlüssen MAIN OUT in die blaue Buchse am Pc angeschlossen aber in Windows wird da nur bei Aufnahme "High Definition Audio- Gerät" angezeigt aber bei Wiedergabe ist da nichts.
     

    Anhänge:

  2. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    21.06.19
    Beiträge:
    9.061
    Zustimmungen:
    4.054
    Kekse:
    18.883
    Erstellt: 01.07.18   #2
    Ein analoges Gerät über eine analoge Verbindung an einen analogen Anschluss angeschlossen = da wird keine Gerätekennung übertragen. Wähle die "blaue Buchse" als Eingang.
     
  3. septions

    septions Threadersteller Registrierter Benutzer

    Im Board seit:
    23.06.18
    Zuletzt hier:
    20.07.18
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 01.07.18   #3
    Ich habe es in die blaue Buchse angeschlossen
     

    Anhänge:

  4. Summerhunter

    Summerhunter Registrierter Benutzer

    Im Board seit:
    19.06.18
    Zuletzt hier:
    20.06.19
    Beiträge:
    114
    Zustimmungen:
    65
    Kekse:
    635
    Erstellt: 01.07.18   #4
    Ein "Wiedergabegerät" ist ein Gerät, aus dem Töne kommen. Aus dem Xenyx können aber keine Töne kommen, daher ist es korrekt, dass unter "Wiedergabe" das Xenyx nicht auftaucht. Ohne Lautsprecher in der grünen Buchse kann man da auch nix hören.
     
  5. septions

    septions Threadersteller Registrierter Benutzer

    Im Board seit:
    23.06.18
    Zuletzt hier:
    20.07.18
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 01.07.18   #5
    Ich benutze einen Kopfhörer die ich bei Phones eingesteckt habe.
     
  6. Summerhunter

    Summerhunter Registrierter Benutzer

    Im Board seit:
    19.06.18
    Zuletzt hier:
    20.06.19
    Beiträge:
    114
    Zustimmungen:
    65
    Kekse:
    635
    Erstellt: 01.07.18   #6
    Laut den Windows-Bildern im ersten Post sind keine Kopfhörer angeschlossen.
     
  7. septions

    septions Threadersteller Registrierter Benutzer

    Im Board seit:
    23.06.18
    Zuletzt hier:
    20.07.18
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 01.07.18   #7
    Der Rote Kabel da. Das ist der Kopfhörer.
     

    Anhänge:

  8. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    21.06.19
    Beiträge:
    9.061
    Zustimmungen:
    4.054
    Kekse:
    18.883
    Erstellt: 01.07.18   #8
    Was hast Du denn überhaupt vor? Wahrscheinlich willst Du Rap aufnehmen.
    Du willst, dass was in den Rechner reingeht, um es aufnehmen zu können? Dann musst Du einen Ausgang des Kompaktmixers mit einem Eingang (am besten ein Line-Level-Eingang) deines Audio-Interfaces (das wird in deinem Fall wohl die Onboard-Soundkarte sein) verbinden.
    Du willst, dass etwas aus dem Rechner rauskommt, damit Du es hören kannst? Dann musst Du einen Ausgang deines Audio-Interfaces mit einem Eingang des Kompaktmixers verbinden.
     
  9. Zelo01

    Zelo01 Registrierter Benutzer

    Im Board seit:
    13.01.15
    Zuletzt hier:
    20.06.19
    Beiträge:
    1.486
    Zustimmungen:
    668
    Kekse:
    3.900
    Erstellt: 01.07.18   #9
    sondern?

    Soweit richtig. Dennoch kann das Gerät nicht erkannt werden, nur das Signal was es sendet. Das ist normal bei analogen Signalen.
    Kommt denn kein Signal im Rechner an?
    Da der Kopfhörer am Pult angeschlossen ist, kannst da nicht überprüfen ob ein Signal am Rechner anliegt oder nicht. Das ist alles VOR dem Rechner.
     
  10. ACIES

    ACIES Registrierter Benutzer

    Im Board seit:
    30.09.16
    Zuletzt hier:
    20.06.19
    Beiträge:
    905
    Ort:
    RLP
    Zustimmungen:
    702
    Kekse:
    3.689
    Erstellt: 01.07.18   #10
    das wird ein Waterloo hier...

    das Behringer Xenyx sollte doch einen USB-Anschluss haben. Oder nicht?
    Warum nutzt du diesen nicht um in den Rechner zu gehen. Dann würde mit dem passenden Treiber das Gerät auch entsprechend in Windows erkannt werden.
     
  11. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    20.06.19
    Beiträge:
    3.105
    Ort:
    Kiel
    Zustimmungen:
    534
    Kekse:
    3.407
    Erstellt: 02.07.18   #11
    Dafür gibts keine Treiber, weil die Xenyx classcompliant sind.Für Asio wird der asio4all geliefert.
    Yo genau das:D
     
  12. Summerhunter

    Summerhunter Registrierter Benutzer

    Im Board seit:
    19.06.18
    Zuletzt hier:
    20.06.19
    Beiträge:
    114
    Zustimmungen:
    65
    Kekse:
    635
    Erstellt: 02.07.18   #12
    Du weisst doch genau, was ich meine, es ging um das Bild aus der Systemsteuerung - da war kein Output vorhanden ohne Output kein Sound aus der Soundkarte. Dass die Headphones im Xenyx steckten, war mir da unklar.


    @septions,

    Die Kopfhörer gehören bei dieser Anschlussvariante an die Soundkarte, nicht ans Xenyx.

    Aber ACIES & Rescue haben natürlich Recht: Das Xenyx sollte einen USB-Anschluss haben, die Soundkarte wird dann gar nicht benötigt. Hast Du zu dem Xenyx keine Anleitung?

    Und noch eine Frage: Mit welcher Software arbeitest Du?

    Oder hast Du bisher nur versucht, über die Windows-Systemsteuerung zu checken, ob Du was hören kannst?
     
  13. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    21.06.19
    Beiträge:
    9.061
    Zustimmungen:
    4.054
    Kekse:
    18.883
    Erstellt: 02.07.18   #13
    Bitte warum sollte man die Kopfhörer an die Onboard-Soundkarte anschließen und sich somit die Möglichkeit des Direct-Monitorings nehmen?
     
  14. Summerhunter

    Summerhunter Registrierter Benutzer

    Im Board seit:
    19.06.18
    Zuletzt hier:
    20.06.19
    Beiträge:
    114
    Zustimmungen:
    65
    Kekse:
    635
    Erstellt: 02.07.18   #14
    @Signalschwarz, er hat ja bisher alles mit der Soundkarte verkabelt statt das Xenyx als Interface zu nutzen. Deshalb ja meine Frage, ob er eine Anleitung hat und welche Software er nutzt/nutzen will.

    Für mich liest sich das bisher so, als wäre er bisher nur in den Windows-Soundeinstellungen unterwegs.
     
Die Seite wird geladen...

mapping