Misteriöser VOX amp, was ist das für ein moped?

von bizzy49565, 25.08.07.

  1. bizzy49565

    bizzy49565 Registrierter Benutzer

    Im Board seit:
    15.09.05
    Zuletzt hier:
    12.08.14
    Beiträge:
    861
    Ort:
    Osnabrück
    Zustimmungen:
    2
    Kekse:
    189
    Erstellt: 25.08.07   #1
    Halli Hallo!
    Ich hab einen uralten amp aus unserem proberaum geschenckt bekommen.
    der stand da so rum.
    Hinten Steht VOX LIMITED EDITION ENGLAND drauf aber sonst bis auf serien nr und sowas steht da nix drann.
    ich frage mich was das für ein amp ist (steht nix, keine modellnr oder so) und ich frage mich was er damals mal gekostet hat.

    ich hoffe hier sind ein paar kenner dabei =)

    er hat nen Hi eingang und einen regler für Lo dann hat er Volume,bass,mittle,treble potis und dann noch reverb und overdrive und ein remote F/S eingang (was is das?) und ein master regler
    hinten hat er noch headphone und boxen und di out
    hier bilder:
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
  2. cyanite

    cyanite Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 25.08.07   #2
    remote F/S = Fußschalter Anschluss. mehr kann ich dir nicht sagen, kenne den Amp nicht.
     
  3. EISBAER

    EISBAER Registrierter Benutzer

    Im Board seit:
    09.08.07
    Zuletzt hier:
    26.12.07
    Beiträge:
    152
    Zustimmungen:
    1
    Kekse:
    456
    Erstellt: 25.08.07   #3
    ...mit Vorbehalt: VOX Venue Lead 100 Combo von ca. 1985, müßte einen 12 Zoll Speaker "Fane design" haben.
     
  4. bizzy49565

    bizzy49565 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.09.05
    Zuletzt hier:
    12.08.14
    Beiträge:
    861
    Ort:
    Osnabrück
    Zustimmungen:
    2
    Kekse:
    189
    Erstellt: 25.08.07   #4
    ja, vonne bilder her kommts hin aber hat kein vox zeichen vorne, vlt isses ja der amp aber halt limitierte version davon (steht ja hinten drauf)

    der speaker schaut wirklich so aus wie bei den bildern die man bei googel findet
    danke =)
    postet weiter was ihr über den amp wisst g*

    weis jemand warum der overdrive regler nicht mehr geht?

    hatte aufgeschraubt aber da war vonne kabel her alles verbunden und da bei gehen tu ich nich das ich mich nicht auskenne.
     
  5. bizzy49565

    bizzy49565 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.09.05
    Zuletzt hier:
    12.08.14
    Beiträge:
    861
    Ort:
    Osnabrück
    Zustimmungen:
    2
    Kekse:
    189
    Erstellt: 25.08.07   #5
    ah, wofür ist hinten der "slave" in oder out wie auch immer ?
     
  6. Gast90210

    Gast90210 Registrierter Benutzer

    Im Board seit:
    15.01.07
    Beiträge:
    1.289
    Zustimmungen:
    127
    Kekse:
    3.243
    Erstellt: 25.08.07   #6
    wahrscheinlich n insert in/out
     
  7. Morloc

    Morloc Registrierter Benutzer

    Im Board seit:
    15.02.06
    Zuletzt hier:
    25.03.16
    Beiträge:
    397
    Ort:
    northern bavaria
    Zustimmungen:
    4
    Kekse:
    963
    Erstellt: 25.08.07   #7
    ein grund könnte zb sein, dass er kaputt ist -aber genau kann ich es aus der ferne auch nicht sagen...
     
  8. Post-Mortem

    Post-Mortem Registrierter Benutzer

    Im Board seit:
    26.05.07
    Zuletzt hier:
    4.02.12
    Beiträge:
    96
    Ort:
    Schweiz :)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.08.07   #8
    könnte sein das du den overdrive per fussschalter dort an und aus schalten kannst?
     
  9. bizzy49565

    bizzy49565 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.09.05
    Zuletzt hier:
    12.08.14
    Beiträge:
    861
    Ort:
    Osnabrück
    Zustimmungen:
    2
    Kekse:
    189
    Erstellt: 25.08.07   #9
    hab ich schon probiert.
    mit dem reverb gehts und mit overdrive nicht.
    wird wohl kaputt sein das ding. schade.
    aber der klingt clean erste sahne =)
     
Die Seite wird geladen...

mapping