Mitschnitt läuft zu schnell

von BluesJoe, 12.03.16.

Sponsored by
QSC
  1. BluesJoe

    BluesJoe Registrierter Benutzer

    Im Board seit:
    11.04.08
    Zuletzt hier:
    29.05.18
    Beiträge:
    368
    Zustimmungen:
    39
    Kekse:
    1.056
    Erstellt: 12.03.16   #1
    Moin zusammen, hatte gestern unseren Gottesdienst (Band+Chor) vom Rack zu Logic mitgeschnitten. Die Aufnahme läuft aber zu schnell.
    Bei der Probe am Vorabend war alles ok. Das einzige, was ich verändert hatte war, dass ich die SampleRate am Rack verändert habe,
    so dass er Songs (wave) vom Stick abspielen konnte.
    1. Kann es daran liegen?
    2. Gibt es eine Möglichkeit, die Aufnahme wieder auf die normale Geschwindigkeit zu bekommen?
    Vielen Dank, Joe
     
  2. HenrySalayne

    HenrySalayne Registrierter Benutzer

    Im Board seit:
    07.08.13
    Zuletzt hier:
    18.06.18
    Beiträge:
    1.923
    Ort:
    Darmstadt
    Zustimmungen:
    833
    Kekse:
    13.273
    Erstellt: 12.03.16   #2
    Natürlich kann es und wird es wohl auch daran liegen. Allerdings kann ich dir mit den spärlichen Angaben nicht weiter helfen.
     
  3. rusher

    rusher Registrierter Benutzer

    Im Board seit:
    11.06.06
    Zuletzt hier:
    18.06.18
    Beiträge:
    2.184
    Ort:
    Detmold
    Zustimmungen:
    192
    Kekse:
    7.180
    Erstellt: 12.03.16   #3
    Wenn du die sample rte am pult änderst musst du das am laptop bzw im logic projekt auch tun. Die steht momentan vermutlich bei 48kHz während das Pult auf 44.1khz lief.
     
  4. drumbaer

    drumbaer Registrierter Benutzer

    Im Board seit:
    13.10.09
    Zuletzt hier:
    18.06.18
    Beiträge:
    229
    Zustimmungen:
    72
    Kekse:
    2.900
    Erstellt: 12.03.16   #4
    Ich habe es selbst noch nie gemacht. Aber man findet z.B. in diesem Link Ratschläge: http://www.tonthemen.de/viewtopic.php?t=814
    Ganz unten auf der ersten Seite hören sich zwei Beiträge recht vielversprechend an.
     
  5. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    18.06.18
    Beiträge:
    5.677
    Ort:
    Erfurt
    Zustimmungen:
    682
    Kekse:
    7.424
    Erstellt: 12.03.16   #5
    Hab ja als Cubase logisch keine Ahnung, aber wie wärs denn mit einfach mal samplerate vom Projekt einstellen?
     
  6. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    19.06.18
    Beiträge:
    4.463
    Ort:
    Franconian Forrest
    Zustimmungen:
    2.596
    Kekse:
    25.459
    Erstellt: 12.03.16   #6
    Die Sample Rate bei Cubase auf 44.1kHz einstellen und alles wird gut.
     
  7. BluesJoe

    BluesJoe Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.08
    Zuletzt hier:
    29.05.18
    Beiträge:
    368
    Zustimmungen:
    39
    Kekse:
    1.056
    Erstellt: 12.03.16   #7
    Ähm, ich habe Logic.
     
  8. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    19.06.18
    Beiträge:
    4.463
    Ort:
    Franconian Forrest
    Zustimmungen:
    2.596
    Kekse:
    25.459
    Erstellt: 12.03.16   #8
    Mea Culpa -
    Auch in Logic ist es genau so einfach die Sample Rate umzuschalten.....:-)
     
  9. tombulli

    tombulli Helpful & Friendly User HFU

    Im Board seit:
    08.06.04
    Zuletzt hier:
    18.06.18
    Beiträge:
    1.823
    Ort:
    Golling a.d. Salzach
    Zustimmungen:
    699
    Kekse:
    8.133
    Erstellt: 12.03.16   #9
    1. ja, das liegt am ändern der sample rate - aber das hast ja jetzt hier schon x-mal gehört.

    2. kenne zwar das logic nicht, aber normalerweise kannst du in der DAW die aufgenommenen spuren ändern, bzw anpassen - das programm sollte dich fragen, ob es die spuren anpassen soll, oder nicht. wenn du diese auf die neue samplerate anpasst, läuft auch wieder alles in der richtigen geschwindigkeit.
     
  10. bitzone

    bitzone Registrierter Benutzer

    Im Board seit:
    13.09.12
    Zuletzt hier:
    18.06.18
    Beiträge:
    512
    Zustimmungen:
    244
    Kekse:
    1.205
    Erstellt: 12.03.16   #10
    Ich kenne Logic und du hast zu 100% recht ;)

    Grüße,
    Steffen
     
  11. BluesJoe

    BluesJoe Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.08
    Zuletzt hier:
    29.05.18
    Beiträge:
    368
    Zustimmungen:
    39
    Kekse:
    1.056
    Erstellt: 12.03.16   #11
    So, habe noch einmal nachgesehen: Am Rack hatte ich 44,1 (von 48 umgestellt, damit er die Waves vom Stick gelesen hat), Logic läuft auch über 44,1. Habe ich unter Aufnahme-Audio stehen, ändern kann ich z.B auf 48, da läufts dann noch schneller. Kann mich noch erinnern, dass er während der Aufnahme angezeigt hat, dass er Midi nicht syncronisieren konnte. Ich bin etwas ratlos. Habe auch nichts weiter bei Logic gefunden, was ich verändern könnte.
     
  12. bitzone

    bitzone Registrierter Benutzer

    Im Board seit:
    13.09.12
    Zuletzt hier:
    18.06.18
    Beiträge:
    512
    Zustimmungen:
    244
    Kekse:
    1.205
    Erstellt: 12.03.16   #12
    Welche Samplerate hat denn die aufgenommene Datei? Klingt im ersten Moment alles unlogisch.
    Wenn du es nicht herausfindest, kannst du mir auch einen Schnipsel davon schicken/hochladen, dann schaue ich, ob ich helfen kann.

    Grüße,
    Steffen
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  13. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    19.06.18
    Beiträge:
    4.463
    Ort:
    Franconian Forrest
    Zustimmungen:
    2.596
    Kekse:
    25.459
    Erstellt: 12.03.16   #13
    Ich nehme an, du hast da einmal eine Frage nach "Konvertieren" mit ja beantwortet - dann rechnet die DAW die Files um.
    Wie man das mit Logic rückgängig macht weiß ich nicht.
    Beim Umschalten nicht konvertieren lassen, nur die Arbeitsbitrate auf 44.1 kHz stellen.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  14. mikesilence

    mikesilence Registrierter Benutzer

    Im Board seit:
    04.11.05
    Zuletzt hier:
    9.04.18
    Beiträge:
    161
    Ort:
    Zwischen Köln und Düsseldorf
    Zustimmungen:
    38
    Kekse:
    415
    Erstellt: 14.03.16   #14
    Wenn die Aufnahme jetzt zu schnell läuft dann war die Aufnahme bei 44.1 und jetzt ist die Samplerate 48kHz. Es macht keinen Sinn (ausser bei Filmvertonung) mit wechselnden Samplerates bzw 48 kHz zu arbeiten. Somit einfach alles auf 44.1 stellen und damit einfach arbeiten...
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping