mittel gegen 50hz-brummen bei bass über pa?

von gouda, 28.08.04.

  1. gouda

    gouda Registrierter Benutzer

    Im Board seit:
    10.02.04
    Zuletzt hier:
    17.12.09
    Beiträge:
    203
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.08.04   #1
    servus zusammen

    beim letzten gig hatten wir ein deutlich zu hörendes 50hz-brummen über die pa. haben herausgefunden, dass dies von meinem bass-amp kommt. habe einen peavey t-max direkt vom lineout (balanced) am mischpult angeschlossen.

    nun habe ich 2 verschiedene sachen gehört:
    1. das problem kann mit einer di-box behoben werden.
    2. das problem kann mit einer line-box behoben werden.

    was stimmt nun? bin mit der suche-funktion nicht fündig geworden. ausserdem weiss ich auch nicht den genauen unterschied zwischen di- und line-box. kann mich bitte jemand aufklären?

    danke und gruss

    gouda
     
  2. XNCW-Guy

    XNCW-Guy Guest

    Kekse:
    0
    Erstellt: 28.08.04   #2
    3.Das Problem kann mit einem ordentlihen Bass Amp behoben werden.
     
  3. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.665
    Ort:
    Burscheid - NRW
    Zustimmungen:
    332
    Kekse:
    18.150
    Erstellt: 28.08.04   #3
    @ gouda:

    Nimm eine DI-Box und das Problem ist behoben.

    Line-Boxen sind mir unbekannt, ich denke mal das damit auch DI's gemeint sind.
     
  4. gouda

    gouda Threadersteller Registrierter Benutzer

    Im Board seit:
    10.02.04
    Zuletzt hier:
    17.12.09
    Beiträge:
    203
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.08.04   #4
    kannst mir eine gute di-box empfehlen? muss die aktiv oder passiv sein?

    unser sänger benutzt für die ak. gitarre eine di-box von monacor. die hat aber beim "in" nur klinke und nicht xlr.

    gouda
     
  5. gouda

    gouda Threadersteller Registrierter Benutzer

    Im Board seit:
    10.02.04
    Zuletzt hier:
    17.12.09
    Beiträge:
    203
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.08.04   #5
    @XNCW-Guy

    dein kommentar ist sinnlos! lies bitte meine frage.
     
  6. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.665
    Ort:
    Burscheid - NRW
    Zustimmungen:
    332
    Kekse:
    18.150
    Erstellt: 28.08.04   #6
    Nimm eine passive, z.B. von Palmer, kostet ca. 25 bis 30 EUR. Die meisten DI's haben nur Klinkeneingänge, dann brauchst du halt noch ein Kabel von XLR auf Klinke.
     
  7. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    10.614
    Ort:
    Hamburg
    Zustimmungen:
    1.922
    Kekse:
    23.787
    Erstellt: 28.08.04   #7
    Moment... Dein Bassamp hat einen symmetrischen XLR-Ausgang, und es brummt?
    Zwei Fragen: Ist das wirklich ein LINE-Out, oder doch ein DI-Out? Lineout bei Bassamp auf XLR kommt mir seltsam vor...
    Hat das Teil einen Groundliftschalter? Wenn ja, brauchst du vermutlich keine DI.

    Ansonsten mal das verwendete Kabel tauschen/checken - eine abgerissene Schirmung o.ä. hat schon so manches Brummproblem verursacht.

    Und ich gebe Witchcraft recht: Bei Brummproblemen immer passive DIs verwenden, allerdings tut es dann auch jede noch so billige (jedenfalls für Bass).
    Schön und gut sind z.B. die von LEEM.

    Jens
     
  8. gouda

    gouda Threadersteller Registrierter Benutzer

    Im Board seit:
    10.02.04
    Zuletzt hier:
    17.12.09
    Beiträge:
    203
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.08.04   #8
    @jens

    ja der xlr-ausgang ist balanced, so stehts jedenfalls im manual. es hat auch einen ground-schalter. aber egal in welcher stellung des schalters, es hat gebrummt. es kam eindeutig von meinem amp, denn als ich ihn abschaltete, war brummen auf pa weg.

    gouda
     
  9. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    10.614
    Ort:
    Hamburg
    Zustimmungen:
    1.922
    Kekse:
    23.787
    Erstellt: 28.08.04   #9
    Nun ja, "balanced" sagt ja erstmal noch nichts über den Pegel (Line/DI) aus.

    Das hört sich dann allerdings schon weniger nach einer klassichen Brummschleife an, denn ein symmetrisch angeschlossener Amp kann eigentlich bei geöffnetem Groundlift keine Masseschleife erzeugen...
    Ich vermute ja fast, dass das Brummen schon am Ausgang des Amps anliegt (also irgendein Defekt), oder über die Pickups des Basses reinkommt oder über irgendwelches vorgeschaltetes Equipment.
    Teste mal, ob es auch brummt, wenn du VOR dem Amp alles abzuppelst...

    Ansonsten, wie gesagt, ist ein schadhaftes Kabel nicht unwahrscheinlich. Teste mal mit einem Durchgangsprüfer, ob ALLE Pins 1:1 Kontakt haben, und prüfe ausserdem, ob zwischen irgendwelchen Pins Kontakt ist, wo keiner sein darf...
    Also: 1-1, 2-2, 3-3 MÜSSEN Kontakt haben,
    1-2, 2-3, 1-3 DÜRFEN KEINEN haben.

    Jens
     
  10. gouda

    gouda Threadersteller Registrierter Benutzer

    Im Board seit:
    10.02.04
    Zuletzt hier:
    17.12.09
    Beiträge:
    203
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.08.04   #10
    hab im manual noch mal nachgesehe. der xlr-out har niederimpendanz und ist symmetrisch

    gouda
     
Die Seite wird geladen...

mapping