Mixerausgang bleibt stumm

von chef_kocht, 12.07.05.

  1. chef_kocht

    chef_kocht Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    16.12.12
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.07.05   #1
    Hallo zusammen,

    in letzter Zeit hab ich bei meinem Mixer folgendes Problem.
    Nach dem Anschalten bleibt der linke Kanal stumm, sowohl am klinken- wie auch am XLR Ausgang. Wenn ich max Pegel habe, kann ich hören das sich langsam am Ausgang was tut. Nach ca. 1h Laufzeit funktionieren beide Ausgänge Problemlos.

    Woran kanns liegen, und was kann ich tun?

    Grüße,
    chef_kocht
     
  2. R J-M D

    R J-M D Mod Emeritus Ex-Moderator

    Im Board seit:
    16.01.04
    Zuletzt hier:
    17.12.12
    Beiträge:
    912
    Zustimmungen:
    0
    Kekse:
    181
    Erstellt: 13.07.05   #2
    Ist nach dem Einschalten auch auf dem Kopfhörer nichts zu hören auf der linken Seite?

    Dann ist dein Mixer defekt, weil Faderverschleiss kann man ausschliessen, wenn nach einer Stunde der Ton vollständig ist. Kann sein, das einer der Kondensatoren oder ähnliches einen Defekt hat, wodurch auch immer.

    Falls aber der Kopfhörer Channel vollständig geht, würde ich mal deine Endstufe und die Boxen checken mit anderem Equipment, um den Fehler eingrenzen zu können.

    Ist aber nur grob gesagt, weil wir nicht wissen, was für einen Mixer du hast ;)
     
  3. benemaster

    benemaster Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    8.09.12
    Beiträge:
    500
    Ort:
    im Musik-Schmidt
    Zustimmungen:
    0
    Kekse:
    124
    Erstellt: 13.07.05   #3
    Oh, das hört sich verdächtig nach kaputtem Fader an,
    welchen Mixer hast du und wie lange schon ?
    Garantie ?

    MfG Bene


    EDIT: Mist, du warst schneller *grml :D *. Ich denke aber, es könnte auch nen Fader sein, denn manchmal kommt das Signal dann nachgerutscht. Wenns nen Kondensator oder sowas wäre, machts knacks dann ists ruhig. Viele Fader vorallem in billigeren Modellen haben manchmal solche Störungen (hab ich schonmal irgendwo gelesen)
     
  4. Shady DJ

    Shady DJ Registrierter Benutzer

    Im Board seit:
    19.04.05
    Zuletzt hier:
    8.01.15
    Beiträge:
    770
    Ort:
    Lippstadt
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 13.07.05   #4
    Es könnte auch sein, dass irgendwas nicht richtig reingebaut wurde , und sich mit der zeit von der stelle wo es sein sollte entfernt hat. (nur ne Vermutung)
     
  5. chef_kocht

    chef_kocht Threadersteller Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    16.12.12
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.07.05   #5
    Hi Ihr,

    also Mixer ist Gemini - BPM1000 ca 6-7Jahre alt.

    * Kopfhörerausgang Funktioniert immer
    * Problem besteht an jedem Chinch Eingang
    * verschiedene Verstärker/Boxen hab ich schon probiert
    * Umgebaut hab ich auch nix

    Wie schon gesagt, der XLR und Chinch Ausgang bleibt stumm.
    Würde mir ungern einen neuen Mixer kaufen, weil vollkommen ausreichend für mich...

    danke und grüße,
    chef_kocht
     
  6. Mr.Splinter

    Mr.Splinter Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    23.05.10
    Beiträge:
    1.788
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    281
    Erstellt: 18.07.05   #6
    krass. haette nich gedacht, dass solche mixer so lange halten. ;)

    ich wuerd ihn von nem elektriker durchchecken lassen. ein paar ausm forum haben das schon gemacht und meistens konnte der elektriker das problem beheben.
     
Die Seite wird geladen...

mapping