Modeling/Software-Amp...wie route ich das Signal richtig ???

von terra, 13.04.05.

  1. terra

    terra Registrierter Benutzer

    Im Board seit:
    05.01.05
    Zuletzt hier:
    3.01.14
    Beiträge:
    92
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 13.04.05   #1
    Hallo, ich habe mir SimulAnalog auf eine Empfehlung aus diesem Forum heruntergeladen.

    Ich kann es wie ein Effekt-Plugin benutzen.

    Irgendwie verstehe ich aber nicht, wie ich das Gitarrensignal im Sequencer lenken muss, um einfach so über die Software spielen zu können – also in Echtzeit, wie meinen Amp.

    Also nicht eine Aufnahme nachbearbeiten, sondern die Modeling-Software in Echtzeit zu spielen ist mein Problem...

    Sufu hat nichts gebracht (3 Stunden threads gelesen und nich schlauer geworden)



    P.S.: ich habe auch schon auf „direktes Mithören“ gestellt...trotzdem nichts vom Ampsim zu hören....

    Und nu ???:(

    Den in einem anderen thread erwähnten „inspector“ finde ich nicht.,
     
  2. clemens

    clemens Registrierter Benutzer

    Im Board seit:
    01.02.04
    Zuletzt hier:
    7.10.08
    Beiträge:
    2.384
    Ort:
    Austria
    Zustimmungen:
    9
    Kekse:
    668
    Erstellt: 13.04.05   #2
    Wichtig wäre, welchen Sequencer du verwendest.
     
  3. terra

    terra Threadersteller Registrierter Benutzer

    Im Board seit:
    05.01.05
    Zuletzt hier:
    3.01.14
    Beiträge:
    92
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 14.04.05   #3
    also wir benutzen cubase sx (legal und so), haben auch das handbuch, aber hier finde ich auch nichts zum thema.


    p.s.: nebenbei noch eine frage: ich habe einen transistor-amp mit line-out (pearl duoreverb) und ein multieffekt mit stereo-out (art multiverb alpha). welches soll ich zur vorverstärkung nutzen ?
    (der amp klingt besser als das multieffekt)
     
  4. torben75hh

    torben75hh Registrierter Benutzer

    Im Board seit:
    08.07.04
    Zuletzt hier:
    9.06.06
    Beiträge:
    152
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 14.04.05   #4
    Schau mal nach "monitoring".
    Ich meine, es gab hier vor kurzem nen Thread, wo auch Screenshots gepostet wurden. Aber im Handbuch zu Cubase sollte das wohl auf jeden Fall zu finden sein.
     
  5. terra

    terra Threadersteller Registrierter Benutzer

    Im Board seit:
    05.01.05
    Zuletzt hier:
    3.01.14
    Beiträge:
    92
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 14.04.05   #5
    den kenn ich schon...
    :neutral:
    bandmaschinenmodus etc habe ich schon aktiviert,
    auch direktes mithören...
    trotzdem lässt sich das eingangssignal nicht in echtzeit mit einem effekt belegen
     
  6. bloodyzoo

    bloodyzoo Registrierter Benutzer

    Im Board seit:
    22.06.04
    Zuletzt hier:
    21.03.12
    Beiträge:
    356
    Ort:
    zwickau
    Zustimmungen:
    2
    Kekse:
    72
    Erstellt: 14.04.05   #6
    bei manchen funktioniert es auch nur, wenn "direktes mithören" aus ist.
    (keine ahnung warum)
    und stell am besten den bandmaschinenmodus aus. und mach den Lautsprecher immer manuel an und aus...

    ach ja hörst du garnix oder hörst du das ganze verzögert? weil das hat dann nähmlich nix mit cubase zu tun...
     
  7. terra

    terra Threadersteller Registrierter Benutzer

    Im Board seit:
    05.01.05
    Zuletzt hier:
    3.01.14
    Beiträge:
    92
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 15.04.05   #7
    ich höre immer das normale cleane signal ohne effekt oder sonstiges. alsodie soundkarte schleift das signal ordentlich durch, auch ohne viel latenz (M-Audio audiophile 2496)

    mit und ohe bandmaschinenmodus/direktes mithören habe ich auch schon ausprobiert
     
  8. bloodyzoo

    bloodyzoo Registrierter Benutzer

    Im Board seit:
    22.06.04
    Zuletzt hier:
    21.03.12
    Beiträge:
    356
    Ort:
    zwickau
    Zustimmungen:
    2
    Kekse:
    72
    Erstellt: 15.04.05   #8
    hast du irgendwo in den Soundkarteneinstellungen den Eingang direkt auf den Ausgang geroutet?
     
  9. terra

    terra Threadersteller Registrierter Benutzer

    Im Board seit:
    05.01.05
    Zuletzt hier:
    3.01.14
    Beiträge:
    92
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 16.04.05   #9
    bei den soundkarteneinstellungen gibt es anscheinend nur ausgänge ;)

    jedenfalls ist die rubrik zur einstellung des signalweges mit h/w out 1, 2 oder h/w out spdif angegeben. ich habe in beiden fällen den monitor mixer als angabe aktiviert:confused: habe aber auch schon herumprobiert...
    anscheinend gibt es in den soundkartensettings gar keine eingangsroutingoption, sondern nur die output-option

    :confused: :confused: :confused:
    m-audio-audiophile 2496 - user willkommen !!!!
     
  10. terra

    terra Threadersteller Registrierter Benutzer

    Im Board seit:
    05.01.05
    Zuletzt hier:
    3.01.14
    Beiträge:
    92
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 16.04.05   #10
    Ich gebe jetzt nochmal eine genaue Beschreibung des Problems:



    Wenn ich ein analoges Signal in meinen Rechner gebe, schleift er es durch und ich kann das cleane Signal auf der Anlage hören.

    Wenn ich einen Effekt auf den Eingang lege, kann ich ihn nur sehen (z.B.: Delay (sichtbare Wiederholung des Signals), aber nicht hören.

    Wenn ich in dieser Konfiguration aufnehme, funktioniert das Routing durch den Effekt AUCH)



    Also ist das Problem, dass ich das Signal gar nicht durch cubase schicken kann, da am Ausgang kein Signal anliegt, sondern nur IN cubase aufnehmen kann...



    Wer weiß Rat?
     
Die Seite wird geladen...

mapping