Monitorsound bei Aufnahme

von R4g3, 20.11.04.

  1. R4g3

    R4g3 Registrierter Benutzer

    Im Board seit:
    03.06.04
    Zuletzt hier:
    17.02.08
    Beiträge:
    208
    Ort:
    Berg. Gladbach
    Zustimmungen:
    1
    Kekse:
    20
    Erstellt: 20.11.04   #1
    Hi!

    Ich nehm seit heute mit dem Programm: Wave Lab Sachen mit Gitarre und Amp (nee, echt?) auf.Das Klinch kabel steckt bei mir am PC-Mikrophon Ausgang und am Direct Out meines Amps. Das Aufnehmen klappt auch super reibungslos, nur gibt der Amp während ich spiele nichts mehr von sich. Kann man das ändern?????? Denn ich hätt schon gern einen Monitor, um mich selbst zu hören, da mir das spielen so deutlich einfacher fällt. Also, kann man da was machen?

    THX

    R4g3
     
  2. Doc.Jimmy

    Doc.Jimmy Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Zuletzt hier:
    28.12.10
    Beiträge:
    1.782
    Zustimmungen:
    8
    Kekse:
    1.847
    Erstellt: 20.11.04   #2
    Hi

    Also normal sollte es so sein das du vom amp auf die soundkarte gehts und von der soundkarte auf Pc boxen oder stereoanlage .

    Dazu muß deine soundkarte vollduplex fähig sein als ein und ausgangssignal verarbeiten können .

    Vom amp signal zu bekommen wird denk ich nicht gehn da die endstuffe scheinbar im signalweg umgangen wird wenn du so abnimmst . Da währe nur der weg mit einem mic abzunehmen aber das kostet wieder extra uns micabnahme ist auch nicht sooo einfach bis der sound stimmt .

    P.s. wenn deine soundkarte einnen line in besitzt geh besser da drüber der mic. in verfälscht ein wenig denn klang und ist schneller übersteuert .
     
Die Seite wird geladen...

mapping