Morley WAH und Knacken beim Einschalten

von miles-smiles, 20.03.04.

  1. miles-smiles

    miles-smiles Registrierter Benutzer

    Im Board seit:
    20.03.04
    Zuletzt hier:
    18.02.14
    Beiträge:
    39
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.03.04   #1
    Hallo!

    Ich benutze schon seit längerer Zeit ein altes 70er Jahre Morley WAH-Pedal (ein silbernes) zusammen mit meinem Rhodes Piano. Aber jedesmal beim Einschalten des Effektes gibt es ein verdammt lautes Knacken. Man könnte es schon fast einen Knall nennen. Es ist so laut, dass alle im Raum Anwesenden aufschrecken. Sicherlich liegt es an der Erdung, aber was kann ich dagegen tun :?:

    Vielen Dank im Voraus!
     
  2. lord_maul

    lord_maul Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    24.04.16
    Beiträge:
    321
    Ort:
    Österreich
    Zustimmungen:
    1
    Kekse:
    115
    Erstellt: 21.03.04   #2
    ich hab auch ein altes morley, und am anfang hat es auch fürchterlich geknackst, dann hab ich es aufgeschraubt, den poti gereinigt und das knacken war weg. kommt draufan ob du so eins mit nem schiebepoti oder nem optischen hast.
     
  3. miles-smiles

    miles-smiles Threadersteller Registrierter Benutzer

    Im Board seit:
    20.03.04
    Zuletzt hier:
    18.02.14
    Beiträge:
    39
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.03.04   #3
    Nein ich meine nicht den Schiebepoti des Pedals selber, sondern den Effekt-Einschaltknopf. Der knackst beim Durchtreten wie verrückt....
     
  4. derfotograf

    derfotograf Registrierter Benutzer

    Im Board seit:
    04.03.07
    Zuletzt hier:
    7.10.15
    Beiträge:
    273
    Ort:
    Leipzig
    Zustimmungen:
    2
    Kekse:
    390
    Erstellt: 21.04.10   #4
    *meld*
    Mein Morley PWA von 1992 knackt auch beim EIn und AUsschalten. hat inzwischen wer abhilfe gefunden??
    wäre sehr cool, wenn ihr mir helfen könntet!
     
  5. derfotograf

    derfotograf Registrierter Benutzer

    Im Board seit:
    04.03.07
    Zuletzt hier:
    7.10.15
    Beiträge:
    273
    Ort:
    Leipzig
    Zustimmungen:
    2
    Kekse:
    390
    Erstellt: 23.04.10   #5
    Ok, ich stelle die Frage anders:

    Hat jemand ein Morley PWA Wah (Bj 1992-98) und kann mir sagen, ob es beim Ein- und Ausschalten ebenfalls knackt?

    Danke!
     
  6. Lucces

    Lucces Registrierter Benutzer

    Im Board seit:
    05.04.08
    Zuletzt hier:
    28.09.16
    Beiträge:
    945
    Ort:
    Trier
    Zustimmungen:
    18
    Kekse:
    658
    Erstellt: 23.04.10   #6
    kurze gegenfrage wieso umgeht ihr da ganze nicht einfach mit nem looper?
    als wah immer an und einfach den loopkreis aktivieren wenn mans braucht
    grüße

    Luca
     
  7. derfotograf

    derfotograf Registrierter Benutzer

    Im Board seit:
    04.03.07
    Zuletzt hier:
    7.10.15
    Beiträge:
    273
    Ort:
    Leipzig
    Zustimmungen:
    2
    Kekse:
    390
    Erstellt: 23.04.10   #7
    Hm, weil ein looper auch "nur" true bypass hat, genau wie das Wah! Da kann ich auch einfach im Wah den "Fehler" suchen, warum es knackt!
    Und weil ich mir für ein Effekt nicht noch ein Treter hinstellen möchte.
     
  8. killnoizer

    killnoizer Registrierter Benutzer

    Im Board seit:
    06.08.09
    Zuletzt hier:
    11.07.14
    Beiträge:
    71
    Zustimmungen:
    8
    Kekse:
    10
    Erstellt: 26.04.10   #8
    Ich habe ein uralt Morley Wah , silbern , dick mit integriertem Netzteil , das NULL knacken macht !

    Verbaut ist ein ganz normaler mechanischer Fußschalter , vielleicht tauscht du den bei deinem Gerät mal ?

    und natürlich hat es eine optische Regelung ohne Poti .
     
Die Seite wird geladen...

mapping