motu 828 vs. firepod (oder was ganz anderes?)

von EDE-WOLF, 24.08.06.

  1. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 24.08.06   #1
    hallo, bin zur zeit auf der suche nach nem kaskadierbaren multichannelinterface und dabei eben auf die beiden o.g. gestoßen!

    hat die schonmal jemand gegeneinander getestet, wenn ja, welches schneidet besser ab? oder gibt es noch was ganz anderes interessantes? ein fireface ist mir zu teuer

    letztendlich möchte ich gerne mindesten 16 recording-kanäle simultan laufen, was ja mit je 2 kaskadierten einheiten möglich wäre!

    vorteil des firepods ist sicher, dass es mic-preamps hat, was natürlich beim "Im vorbeigehen recorden" ein pult erstmal überflüssig macht! daher schonmal ganz klarer pluspunkt!

    wie unterscheiden sich also beide klanglich und wie siehts mit latenzen bei beiden interfaces aus??

    danke schonmal
     
  2. xium

    xium Registrierter Benutzer

    Im Board seit:
    16.08.06
    Zuletzt hier:
    19.12.07
    Beiträge:
    161
    Zustimmungen:
    0
    Kekse:
    101
    Erstellt: 24.08.06   #2
    Hi

    Hast du dir auch schon mal die Saffire 26 I/O von Focusrite angeschaut vlt. auch interessant...
     
  3. lemursh

    lemursh Mod Emeritus Ex-Moderator

    Im Board seit:
    31.12.04
    Zuletzt hier:
    10.05.15
    Beiträge:
    3.208
    Ort:
    Schaffhausen
    Zustimmungen:
    10
    Kekse:
    4.538
    Erstellt: 26.08.06   #3
    Ich konnte beide Geräte mal antesten. Haptisch wie auch von der Performance her lag das 828 doch ein gutes Stück vor dem Firepod. Bei mir läuft nun ein Traveller, was ich Dir nur empfehlen kann, wenn Du mehr als zwei MIC Preamps benötigst. Die Treiberperformance würde ich beim Motu als sehr gut bezeichnen, ich komme, je nach Einstellungen auf eine Gesamtlatenz von 4 - 6ms.

    Zum Kaskadieren:
    Ich kann Dir nur empfehlen die ADAT Schnittstelle zu verwenden. Bsp. über ein Alesis AI3 oder Behringer ADA8000 Preamp. Somit kommst Du direkt und relativ preiswert auf 16 direkt nutzbare Kanäle. ;)
     
  4. micha88

    micha88 Registrierter Benutzer

    Im Board seit:
    08.04.05
    Zuletzt hier:
    8.05.07
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.08.06   #4
    Hallo,
    mit dem motu machst du sicherlich nichts verkehrt. Ich selbst besitze auch ein motu traveler welcher mac angebunden ist und habe überhaupt keine Probleme, praktisch keine hörbare LAtenz und hochertige Mic Vorverstärker
    Grüsse Micha
     
  5. xium

    xium Registrierter Benutzer

    Im Board seit:
    16.08.06
    Zuletzt hier:
    19.12.07
    Beiträge:
    161
    Zustimmungen:
    0
    Kekse:
    101
    Erstellt: 28.08.06   #5
    Angeblich soll Motu unter Macs die bessere Unterstützung haben, habe hier schon einen Thread gelesen, wo die Treiber unter Windows nicht gut fkt.
     
  6. EDE-WOLF

    EDE-WOLF Threadersteller HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 28.08.06   #6
    es würde bei mir ausschließlich an PCs zum einsatz kommen mit samplitude
     
  7. anonym

    anonym Registrierter Benutzer

    Im Board seit:
    25.04.05
    Zuletzt hier:
    19.05.08
    Beiträge:
    221
    Ort:
    Elsdorf
    Zustimmungen:
    1
    Kekse:
    159
    Erstellt: 29.08.06   #7
    Ich habe zwar nur das 2408 und das TimepieceAV, aber ich wüßte nicht, was es an den Windows-Treibern zu bemängeln gäbe.
    Dieses Gerücht bezieht sich sicher auf bedeutend ältere MOTU-Produkte...
    NurDigitalPerformer läuft nicht unter Windows, aber das ist ja nicht tragisch, wenn man eh mit Samplitude arbeitet.
     
  8. AndyR

    AndyR Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    14.04.15
    Beiträge:
    185
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    235
    Erstellt: 29.08.06   #8
    Das die Treiber unter Windows nicht so gut sein sollen kam zwar nicht von mir, leider kann ich es aber bestätigen!

    Ich habe das Motu 828 MK II Firewire jetzt seit 2 Wochen und bislang doch ziemlich massive Probleme mit Aussetzern etc.

    Systemoptimierungen für XP SP 2 hatte ich vorher ohnehin schon und mit verschiedenen Buffer- / Latenzeinstellungen habe ich auch inzwischen schon ziemlich erfolglos rumprobiert. Selbst die Firewirekarte habe ich neu gekauft (hat jetzt den empfohlenen TI-Chipsatz). Naheliegend wäre zunächst, dass trotzdem etwas mit dem Gesamtsystem nicht stimmt, insofern wäre ich normalerweise vorsichtig mit solchen Aussagen. Da vorher aber meine alte M-Audio Delta 1010lt bei sonst unverändertem System problemlos mit niedrigen Latenzen gelaufen hat, muss das wohl an den Treibern des Motu liegen.

    Was den Sound des Motu 828 angeht, gibt es überhaupt nichts zu meckern! Das Teil ist diesbezüglich aus meiner Sicht klasse und geht schon eindeutig hörbar in den Profibereich. Die Treiber - zumindest unter Windows - fallen da meinen Erfahrungen nach deutlich ab. Ich hatte vor dem Kauf über ein RME Multiface als Alternative nachgedacht. Vielleicht wäre das in Bezug auf Treiber die bessere Alternative gewesen (RME hat da ja wohl einen sehr guten Ruf). Aber ich werde noch weiter rumprobieren und finde noch eine Lösung. Falls es dann doch nicht an den Treibern liegt, werde ich Abbitte leisten.

    Ich lerne aber (mal wieder) daraus, dass Treiber / Performance einer Soundkarte egal ob "Consumer"- oder Profibereich das Wichtigste überhaupt sind. Nichts ist so nervig wie Aussetzer und Knackser. So was kann einem auch den besten Sound vermiesen.
     
  9. anonym

    anonym Registrierter Benutzer

    Im Board seit:
    25.04.05
    Zuletzt hier:
    19.05.08
    Beiträge:
    221
    Ort:
    Elsdorf
    Zustimmungen:
    1
    Kekse:
    159
    Erstellt: 29.08.06   #9
    Firewire ist auch ein Rückschritt gegenüber den PCI-Karten-Systemen.
    DIE laufen nämlich wirklich stabil.
    Ich würde den Fehler eher in den PC-Komponenten vermuten als bei den Treibern.
     
  10. AndyR

    AndyR Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    14.04.15
    Beiträge:
    185
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    235
    Erstellt: 29.08.06   #10
    Wenn du mit den PC-Komponenten ausschließlich Hardware meinst, würde ich das inzwischen ausschließen. Um da sicher zu gehen, hatte ich ja die Firewirekarte ausgetauscht. An der lag es aber offensichtlich nicht.

    Wenn man übrigens nach dem Werbungs- und Verkäufer-"Geschwätz" (z.B. im Musik Store in meinem Fall) geht, sind eher PCI-Karten out und Firewire in. Aus dem Grund hat man mir z.B. von dem RME Multiface II abgeraten und stattdessen eine Firewirelösung empfohlen. Wenn ich ehrlich bin, dass hat mich allerdings wenig beeindruckt.
     
  11. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    8.066
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    568
    Kekse:
    21.124
    Erstellt: 29.08.06   #11
    Hallo EDE-WOLF,

    hast Du mal über RME nachgedacht ?

    Ich persönlich halte den Firepod trotz Abverkauf für zu teuer......und bei MOTU stört mich, dass man grundsätzlich nicht die Handbücher zu den Geräten vor dem Kauf bekommen kann........


    Topo :cool:
     
  12. xium

    xium Registrierter Benutzer

    Im Board seit:
    16.08.06
    Zuletzt hier:
    19.12.07
    Beiträge:
    161
    Zustimmungen:
    0
    Kekse:
    101
    Erstellt: 29.08.06   #12
    Ich habe nur ne Vermutung aber das Problem ist das SP2, ich habe das Problem mal bei Netzwerksoftware festgestellt. Mit SP1 mal probieren??

    Es kann aber auch am Chipsatz hängen, hatte früher Probleme bei Pinnaclekarten, mit Intel Chips lief alles stabil, aber mit AMD ging so einiges nicht...

    mfg
     
  13. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    8.066
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    568
    Kekse:
    21.124
    Erstellt: 29.08.06   #13
    NEIN ! Der Audiointerface Hersteller ist grundsätzlich in der Pflicht, via Treiber etwas für SP2 zu liefern. SP2 ist inzwischen "state of the art".
    Es gibt in Deutschland sogar Gerichtsurteile dazu (2te Instanz), die Hersteller (HW + SW) verpflichten, "stabile und performante Lauffähigkeit" unter SP2 herzustellen. Ansonsten kann der Käufer den Kaufvertrag wandeln.

    SP3 ist inzwischen von MS angekündigt.

    Topo :cool:
     
  14. anonym

    anonym Registrierter Benutzer

    Im Board seit:
    25.04.05
    Zuletzt hier:
    19.05.08
    Beiträge:
    221
    Ort:
    Elsdorf
    Zustimmungen:
    1
    Kekse:
    159
    Erstellt: 29.08.06   #14
    Out- Ja. Denn die kosten mehr Geld und man muß den Rechner dafür aufschrauben und kann das System dann nur mit dem Rechner benutzen, der die Karte eingebaut hat. Und man kann sie nicht am Notebook betreiben.
    Aber deswegen ist PCI technisch trotzdem besser...und bei den MOTU-Geräten, die über PCI laufen, scheint es diese Treiberprobleme auch so nicht zu geben.
    Ich hab jetzt mal ein wenig gegoogelt und diese Probleme sind wohl doch nicht so selten, aber halt nur für DIESE Geräte und anscheinend eben nicht bei den PCI-Geräten.
    Ich will damit nicht sagen, daß die FW-Interfaces schlecht sind, aber besser ist nunmal besser.
    Das ging sogar aus dem letzten MOTU-Test in "Keyboards" hervor, die sofort drauf hinwiesen, daß die Firewiregeräte gleicher Bauart einen Performancenachteil haben, die haben das Gerät deswegen sogar nochmal separat getestet, mit ebenjenem Ergebnis...
     
  15. AndyR

    AndyR Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    14.04.15
    Beiträge:
    185
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    235
    Erstellt: 29.08.06   #15

    Danke für den Hinweis. Ich bin durch Zufall darauf gestoßen, dass es für XP SP 2 Windows-Patches gibt:

    Klemm Music Technology Aktuelle Treiber

    Finde ich irgendwie schon seltsam, dass der deutsche Motu-Vertrieb darauf hinweist, MOTU selber aber an keiner Stelle. Jedenfalls habe ich das nirgends auf deren Seite gefunden. Wieder auf SP1 downgraden will ich aber eigentlich nicht.



    Ich habe eine INTEL-CPU. Hoffe mal, das es von der Seite keine Probleme gibt.



    Aber nochmals wieder stärker zurück zur Ausgangsfragestellung von EDE-WOLF:
    Das MOTU ist klanglich sehr zum empfehlen. Ich war z.B. hin und weg als ich zum erstem Mal bekannte Musik über die Karte gehört habe. Da sind mir plötzlich Details aufgefallen, die ich bei meiner Delta 1010lt oder meinem CD-Player (der auch nicht so schlecht ist) vorher nie gehört habe. Entsprechende Boxen vorausgesetzt lohnt sich der Kauf so eines Gerätes auf jeden Fall!

    Wenn man aber so viel Geld für eine Recordingkarte ausgibt, will man damit auch unproblematisch arbeiten (ich zumindestens). Da habe ich bei MOTU doch etwas Bedenken auch wenn ich jetzt selbst so ein Teil habe.
     
Die Seite wird geladen...

mapping