Multieffektgerät + WahWah-pedal ?

von Child Stringdom, 23.02.04.

  1. Child Stringdom

    Child Stringdom Registrierter Benutzer

    Im Board seit:
    11.12.03
    Beiträge:
    209
    Ort:
    Tieringen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.02.04   #1
    Macht es Sinn, zusätzlich zu einem Multieffektgerät (Digitech RPO 100) ein (WahWah-) pedal zu benützen
     
  2. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 23.02.04   #2
    Wenn du damit umgehen kannst: ja.
     
  3. Galend

    Galend Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    342
    Ort:
    Golwisch
    Zustimmungen:
    5
    Kekse:
    467
    Erstellt: 23.02.04   #3
    *grins*

    sry das konnt ich mir bei der Antwort einfach nicht verkneifen ;)
     
  4. DEADdy

    DEADdy Registrierter Benutzer

    Im Board seit:
    31.08.03
    Zuletzt hier:
    21.01.08
    Beiträge:
    1.013
    Ort:
    Hannover
    Zustimmungen:
    2
    Kekse:
    73
    Erstellt: 23.02.04   #4
    lol, ich find allgemein die wah-wah's in multi ziemlich sch**** !!!
    ich benutz zu meinem gfx-8 auch noch nen crybaby !!! klingt einfach fetter...
     
  5. Tack

    Tack Registrierter Benutzer

    Im Board seit:
    10.12.03
    Zuletzt hier:
    13.02.11
    Beiträge:
    652
    Ort:
    Wuppertal
    Zustimmungen:
    1
    Kekse:
    38
    Erstellt: 23.02.04   #5
    Hab ich auch gemacht, als ich noch mit Multis gespielt hab... funktioniert wunderbar!
     
  6. knecht

    knecht Registrierter Benutzer

    Im Board seit:
    30.09.03
    Zuletzt hier:
    27.04.09
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.02.04   #6
    sollte man das wahwah vor das multi schalten ?
     
  7. harvi

    harvi Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    6.12.07
    Beiträge:
    740
    Ort:
    Darmstadt
    Zustimmungen:
    2
    Kekse:
    159
    Erstellt: 24.02.04   #7
    ich mach mein multi in den effekt loop und das wah ganz einfach vor den amp ;)

    ansonsten würd ich eher dahinter sagen oder?
     
  8. gitarrenspieler

    gitarrenspieler Registrierter Benutzer

    Im Board seit:
    29.08.03
    Zuletzt hier:
    30.03.04
    Beiträge:
    255
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.02.04   #8
    WahWah immer als erstes in die Kette... (also direkt nach der Gitarre)

    da ja sonst nur das schon verzerrte/gemoddelte Signal "ge-wahwah-t" wird... vieleicht auch ein schöner effekt... (gibst bei Gitarren iegentlcih eine "REGEL"???? macht es doch wie es sich in euren Ohren am besten anhört... nur macht nix kaputt
     
  9. David.K

    David.K Registrierter Benutzer

    Im Board seit:
    28.12.03
    Zuletzt hier:
    9.07.09
    Beiträge:
    1.245
    Ort:
    Mönchengladbach
    Zustimmungen:
    7
    Kekse:
    31
    Erstellt: 25.02.04   #9
    Och - hab schon gute Wahs in Multis gehört - VIELLEICHT LIEGT ES JA AN DEINEM ZOOM ? :twisted: :twisted:
     
  10. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 25.02.04   #10
    Regeln gibt es so nicht, erlaubt ist was gefaellt ;)

    Es gibt auch Gitarristen die ihr Wah hinter ein Zerrpedal setzen.
     
  11. DEADdy

    DEADdy Registrierter Benutzer

    Im Board seit:
    31.08.03
    Zuletzt hier:
    21.01.08
    Beiträge:
    1.013
    Ort:
    Hannover
    Zustimmungen:
    2
    Kekse:
    73
    Erstellt: 25.02.04   #11
    halt's maul !!!!!!!
    außerdem sin in den teilen UNTER 500€ die wah-wah's schlecht !!!! issen fakt !!!! außerdem, nen mir eines in dieser preislöasse, das nen gutes wah-wah hat !!!! ?????? rack-multi's ausgenommen !!!!!!!!!
     
Die Seite wird geladen...

mapping