MXR Distortion+

von bayleaf, 07.12.05.

  1. bayleaf

    bayleaf Registrierter Benutzer

    Im Board seit:
    27.09.05
    Zuletzt hier:
    15.06.06
    Beiträge:
    83
    Ort:
    Hessen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.12.05   #1
    Wenn ich das Pedal anschalte, wird das Signal viel leiser... Ziemlich nervig, da der clean sound total laut ist und verzerrt ist es dann zu leise.

    Liegt das am pedal?

    Gruß
     
  2. kettecobain

    kettecobain Registrierter Benutzer

    Im Board seit:
    13.06.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    945
    Ort:
    Gotha
    Zustimmungen:
    113
    Kekse:
    1.416
    Erstellt: 07.12.05   #2
    Dumme frage: aber hast du schon am level und gain regler rumgespielt???:confused: passiert jedem mal oder schon mal mit ner neuen batterie probiert wnn dus mit batterie betreibst? oder das netzteil ist falsch eingestelt auf 3 oder 6 V oder so? vllt ist den nt auch kaputt , dann probiers mal mit batterie! wenn das alles nix hilft dann bring es zurück wenn du noch garantie hast!

    ot: wie findest du den sound??? für was is der gut?? wollt mir das vllt auch zulegen!!
     
  3. storms18

    storms18 Guest

    Kekse:
    0
    Erstellt: 08.12.05   #3
    Also ich fand den Sound einfach nur langweilig.

    Meiner Meinung so ne 08/15 Zerre.

    Nix wirklich besonderes.

    Naja is meine Meinung:)
     
  4. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 08.12.05   #4
    ...mit dem richtigen AMP klingt das Teil garnicht schlecht.
    Es kommt aber wie bei jedem Verzerrer auf die richtige Kombination an.
    Vor einem Transistoramp oder auch manch einem Röhrenamp kann es schon sein das es nicht gut klingt. Das kann Dir aber mit jedem anderen Verzerrer auch passieren.
    Also einfach mal ausprobieren wie es mit dem eigenen Amp klingt.

    Randy Rhoads hat das Pedal auch benutzt und vor seinem Marshall klingt es nun wirklich nicht schlecht!
     
  5. LordCrazy

    LordCrazy Registrierter Benutzer

    Im Board seit:
    19.09.05
    Zuletzt hier:
    11.09.08
    Beiträge:
    205
    Ort:
    Rosenheim
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.12.05   #5
    darum gehts doch gar nicht?


    [​IMG]
    schraub doch einfach mal am output regler!
    was aber gut sein kann: wenn du eh schon auf maximum spielst, dann kann es sein, das das ganze den amp dann leiser macht!

    ein tipp: clean canal n tikken leiser und mxr auf vollgas!
    (neue batterie schadet sicher auch nich=))
     
  6. storms18

    storms18 Guest

    Kekse:
    0
    Erstellt: 08.12.05   #6
    Ich hab kettecobain geantwortet!
     
  7. pennyroyal_tea

    pennyroyal_tea Registrierter Benutzer

    Im Board seit:
    21.07.05
    Zuletzt hier:
    20.04.06
    Beiträge:
    626
    Zustimmungen:
    0
    Kekse:
    160
    Erstellt: 08.12.05   #7
    er hat dich aber nicht gefragt, jetzt hastu zwei spam posts. alles was sich nich auf den thread titel bezieht gehört auch nich rein.


    so damit ich ´nich nur spam wegen storms:

    also dass du den output regler kennst davon geh ich mal aus. es sollte nicht leiser sein, das gerät ist also entweder defekt oder bekommt nicht gescheit strom.
    du könntest auch mal aufschrauben und schaun ob du siehst dass sich was gelöst hat was du leicht wieder löten kannst, im zweifel aber lieber auf garantie bestehen^..
     
  8. storms18

    storms18 Guest

    Kekse:
    0
    Erstellt: 08.12.05   #8
    Sry für nochma Spam aber dann merk ich mir das ich niemanden mehr helfen darf-.-
     
  9. pennyroyal_tea

    pennyroyal_tea Registrierter Benutzer

    Im Board seit:
    21.07.05
    Zuletzt hier:
    20.04.06
    Beiträge:
    626
    Zustimmungen:
    0
    Kekse:
    160
    Erstellt: 09.12.05   #9
    du hast damit niemandem geholfen.
     
  10. bayleaf

    bayleaf Threadersteller Registrierter Benutzer

    Im Board seit:
    27.09.05
    Zuletzt hier:
    15.06.06
    Beiträge:
    83
    Ort:
    Hessen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.12.05   #10
    :o


    Lasst den Thread bitte untergehen.
     
Die Seite wird geladen...

mapping