mysteriöses Rauschen

von Truthseeker, 29.04.04.

  1. Truthseeker

    Truthseeker Registrierter Benutzer

    Im Board seit:
    07.10.03
    Zuletzt hier:
    4.09.04
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.04.04   #1
    heyho allerseits,

    ich bin seit letztem herbst im besitz einer ibanez SA 160 und eines peavey bandit 112... soweit so gut. hatte bisher nie probleme mit dem setup, hab beides nur indoor gespielt.

    vor zwei wochen war ich dann bei ner kleinen jamsession mit freunden und wie ich wiederkomme, muss ich festelln, dass meine single coils auf einmal stärker zu brummen scheinen...

    erst dachte ich der amp wäre defekt, jedoch treten die störgeräusche nur bei den beiden single coils auf. der humbi ist nach wie vor absolut lautlos. an starken feldern innerhalb des hauses liegt es wohl nicht, hab alle sicherungen rausgemacht und das rauschen verschwand nicht.

    bemerkenswert ist, dass ich durch drehen der gitarre das störsignal, dass mit ner periodendauer von ca. 30 sek stärker und schwächer wird, verändern kann. zeigen die pickups gen himmel/boden ist das brummen/rauschen fast so laut wie das anschlagen einer saite. horinzontal ist's nicht ganz so stark, jedoch schlimm genug.

    am kabel liegt's auch net, hab verschiedene hochwertige benutzt.

    regelt man den tone-poti runter(höhen weg) verschwindet das rauschen, wobei es imho wohl einfach mit den höhen weggeschnitten wird...

    falls irgendjemand eine idee hat, ich wäre ihm sehr vebunden. bin mir nichtmal sicher, ob der amp spinnt oder die gitarre...

    danke schonmal

    Truthseekaa
     
  2. Musictoon

    Musictoon Registrierter Benutzer

    Im Board seit:
    22.01.04
    Zuletzt hier:
    12.12.09
    Beiträge:
    876
    Zustimmungen:
    0
    Kekse:
    73
    Erstellt: 29.04.04   #2
    hi!
    Macht eseinen Unterschied, wenn du metalische Stuecke beruehrst, wie z.B. Saiten, Brucke oder die Mechaniken??
    Wenn ja, ists die Erdung!!
    Wenn nicht, keine Ahnung!! :confused:

    Miles
     
  3. Truthseeker

    Truthseeker Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.03
    Zuletzt hier:
    4.09.04
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.04.04   #3
    die erdung isses net, das rauschen bleibt, egal wo ich meine finger hab... :(
     
  4. osterchrisi

    osterchrisi Registrierter Benutzer

    Im Board seit:
    04.11.03
    Zuletzt hier:
    6.04.08
    Beiträge:
    317
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 29.04.04   #4
    hast du ein neues handy? :rolleyes:
     
  5. Musictoon

    Musictoon Registrierter Benutzer

    Im Board seit:
    22.01.04
    Zuletzt hier:
    12.12.09
    Beiträge:
    876
    Zustimmungen:
    0
    Kekse:
    73
    Erstellt: 30.04.04   #5
    Versuch mal die Gitarre direkt am Pc anzuschliessen und was auszunehmen!!
    Rauscht es immer noch, ists die Gitarre, wenn nicht mehr, der AMP!! Nur um zu wissen, wo überhaupt das Problem liegt!!

    Miles
     
  6. Yorn

    Yorn Registrierter Benutzer

    Im Board seit:
    24.11.03
    Zuletzt hier:
    19.05.15
    Beiträge:
    341
    Ort:
    Dresden
    Zustimmungen:
    0
    Kekse:
    39
    Erstellt: 30.04.04   #6
    Vielleicht steht ja in Deiner Nähe eine neue Funkantenne (für Handy&Co)...
     
  7. Cork

    Cork Registrierter Benutzer

    Im Board seit:
    25.01.04
    Zuletzt hier:
    16.01.05
    Beiträge:
    80
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.04.04   #7
    eventuell ein Trafo von einer Halogenlampe oder Leuchtstoffröhre ??
    Dünne Hauswände und in der Wohnung neben dir wird Canabis angebaut und von den 20 Zuchtlampen kommt die Störung ?? :D ;)

    Spass beiseite, ich würde auf e-Störfelder tippen Lampen, Computer o.ä.
    Oder vieleicht doch der Amp ??
    Check mal die Buchse.

    cu
     
  8. Truthseeker

    Truthseeker Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.03
    Zuletzt hier:
    4.09.04
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.04.04   #8
    ich werds mal bissl testen und dann das ergebnis hier posten. handy und nachbarn sind definitiv nicht schuld...
     
  9. osterchrisi

    osterchrisi Registrierter Benutzer

    Im Board seit:
    04.11.03
    Zuletzt hier:
    6.04.08
    Beiträge:
    317
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 30.04.04   #9
    oder hast du die gitarre jetzt anders (tiefer) hängen als vorher?
    bei mir brummt's handy nur, wenn der pu wirklich _genau_ davor is...
     
  10. Truthseeker

    Truthseeker Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.03
    Zuletzt hier:
    4.09.04
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.05.04   #10
    da bin ich wieder!

    das störgeräusch stammt nun definitiv aus der gitarre, mein amp hat nix damit zu tun. neulich bei nem test hab ich die gitarre etwas gedreht und absolut plötzlich war das rauschen für ca. 3 minuten verschwunden... leider nicht länger. hab die gitarre auch schon bei nem freund angespielt, das rauschen scheint auch nicht von irgendwelchen feldern zu kommen... dagegen spricht wiederum, dass es sich mittels einer sehr nah an der gitarre platzierten blechplatte zumindest etwas eindämmen lässt.

    kann mir jemand sagen, ob beispielsweise ein kaputtes tone-poti die ursache sein könnte(das war nämlich erst kürzlich locker geworden)? oder irgendwas andres?
     
  11. Truthseeker

    Truthseeker Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.03
    Zuletzt hier:
    4.09.04
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.05.04   #11
    ich geh am stock! mal brummt's, mal brummt's nicht... und dann hab ich auch noch so ein seltsames knistern im hintergrund. passiert aber alles bloß, wenn ich die single coils absolut einzeln verwende.

    hoffe es kann noch jemand was zu meinem problem sagen, sonst ist's wohl ein garantiefall.
     
  12. kleinershredder

    kleinershredder Registrierter Benutzer

    Im Board seit:
    23.02.04
    Zuletzt hier:
    20.06.11
    Beiträge:
    2.569
    Ort:
    Kierspe
    Zustimmungen:
    8
    Kekse:
    698
    Erstellt: 06.05.04   #12
    Das ist doch normal das SCs brummen und HBs nicht Humbucker heißt ja Brummunterdrücker.
    Aber wennse Jetz stärker brummen dann kanns trotzdem die Erdung kaputt sein.
    Weil ein Kollege von mir hat mal die Erdung aus seinem Bass rausgerissen (Frag mich nicht wiso :confused: ) Und seitdem brummts auch wenn er die Saiten oder anderes Berührt.
     
  13. Truthseeker

    Truthseeker Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.03
    Zuletzt hier:
    4.09.04
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.05.04   #13
    da bin ich wieder... nachdem ich jetzt ne zeit lang mit dem humbi gespielt und bissl an der git rumgebastelt habe, hier ein paar neuigkeiten zu meinem problem... vielleicht kann mir jetz jemand helfen.

    - eine widerstandsmessung mittels strommessgerät ergab, dass sich der widerstand meines volume-potis(500k ohm) nicht gleichmässig verändert... er hat voll aufgedreht 0 , mittel ~120k und zu ca. 5k ohm.
    sieht irgendwie verdächtig aus, denn bei tone-poti ist alles einwandfrei linear.

    - wenn ich den volumeregler sehr niedrig stell, kann ich den amp endlos weit aufreißen, das seltsame rauschen auf den single coils ist nicht zu hören.

    - das rauschen betrifft auch den humbi, dort ist jedoch um einiges leiser

    das wärs für's erste
     
  14. Musictoon

    Musictoon Registrierter Benutzer

    Im Board seit:
    22.01.04
    Zuletzt hier:
    12.12.09
    Beiträge:
    876
    Zustimmungen:
    0
    Kekse:
    73
    Erstellt: 12.05.04   #14
    Das ist, wenn ich mich nicht irre normal, da es lineare und exponentielle (genauer nach er ungefähren quadratischen Wurzelfunktion :D ) Volumenregler gibt!!

    Wenns die Erdung nicht ist, dann versteh ich auch nichts mehr!
    Versuch mal bitte die Gitarre anzuschliessen und die Klinkbuchse(= also dort, wo ich den Kabel mit der Gitarre verbinde) mit den Fingern zu berühren!!

    Immer noch Störgeräusche????

    Miles
     
  15. Truthseeker

    Truthseeker Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.03
    Zuletzt hier:
    4.09.04
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.05.04   #15
    die störgeräusche bleiben.

    das der vol-poti nicht linear regelt hab ich auch schon gelesen, aber warum in gottes namen steigt der widerstand erst und fällt dann wieder ab? und 500 ohm werden in keiner stellung auch nur annähernd erreicht.

    und warum fehlt das rauschen bei niedrig eingestelltem vol-poti? fragen über fragen... :confused:
     
  16. Truthseeker

    Truthseeker Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.03
    Zuletzt hier:
    4.09.04
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.05.04   #16
    um die verwirrung auf den gipfel zu treiben:
    gestern abend ging meine gitarre wieder, ich konnt den amp ewig weit aufreißen und die single coils waren trotzdem flüsterleise. mittlerweile brummt's wieder, obwohl meine gitarre wirklich nicht angerühert wurde.

    etwas ist mir aufgefallen: gestern abend hatte das berühren der saiten keinerlei auswirkung... heute, wo's wieder brummt, kann ich dadurch das brummen deutlich verringern.

    ein erdungs problem? falls ja, dann liegt's nicht an der gitarre... aber wo sonst?
     
  17. johnny-boy

    johnny-boy Registrierter Benutzer

    Im Board seit:
    09.02.04
    Zuletzt hier:
    30.03.10
    Beiträge:
    987
    Ort:
    Linz
    Zustimmungen:
    4
    Kekse:
    39
    Erstellt: 13.05.04   #17
    wenn du wirklich nicht mehr weiter weißt rate ich zu einem Besuch im Musikladen.
     
  18. Musictoon

    Musictoon Registrierter Benutzer

    Im Board seit:
    22.01.04
    Zuletzt hier:
    12.12.09
    Beiträge:
    876
    Zustimmungen:
    0
    Kekse:
    73
    Erstellt: 13.05.04   #18

    Es könnte ein Wackelkontakt sein! Aber ich gebe dir den Tipp die Gitarre einfach mal bei dem Musikladen deines Vertrauens verbeizubringen und lass sie mal revisionieren!!

    Miles
     
  19. Truthseeker

    Truthseeker Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.03
    Zuletzt hier:
    4.09.04
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.05.04   #19
    ich weiß net... aber irgenwie hab ich dass gefühl, dass die störenden signale direkt im strom zu sein scheinen... bestimmte elektrische geräte geben bei uns genau so ein rauschen ab, wie ich's im amp hab.

    das netzteil meiner stereoanlage, zahlreiche lampen etc. geben von zeit zu zeit immer ein leises, jedoch wahrnehmbares brummen ab...

    vor zwei minuten hat meine stereoanlage aufgehört so leise zu brummen... ich - paranoid wie ich inzwischen bin - schalte meinen amp samt gitarre an. und siehe da: das rauschen ist deutlich leiser!

    (hinweis: wie bereits beschrieben ändert das entfernen dieser geräte keine änderung!)

    hab jetzt mal bissl nachgelesen über "stromverschmutzung" und bin in englischsprachigen gitarren-foren mehrmals über typen mit genau meinem problem gestoßen... dort empfahl man einen power conditioner(imho netzfilter) um das problem zu beseitigen.

    dreh ich jetzt total durch oder ist sowas in deutschland tatsächlich möglich? ich leb etwas abgelegen in nem kleinem dorf...
     
  20. elven_king

    elven_king Registrierter Benutzer

    Im Board seit:
    10.11.03
    Zuletzt hier:
    26.11.16
    Beiträge:
    297
    Zustimmungen:
    2
    Kekse:
    43
    Erstellt: 13.05.04   #20
    Sowas ist auch in relativ großen Städten möglich.
    Wenn's am Stromnetz liegt kann man imo eigentlich nichts machen außer die Sicherungen im Amp zu überbrücken (soll helfen), was ich aber nicht emfehlen würde, da man da ganz schnell einen "geringen" Stromfluss durch den Körper spüren könnte (oder auch nicht).
     
Die Seite wird geladen...

mapping