Native Instruments - Evolve: Fehlende Seriennummern

von MountainKing, 23.10.16.

  1. MountainKing

    MountainKing Registrierter Benutzer

    Im Board seit:
    31.01.06
    Zuletzt hier:
    20.12.17
    Beiträge:
    658
    Ort:
    Mittelhessen
    Zustimmungen:
    48
    Kekse:
    1.368
    Erstellt: 23.10.16   #1
    Also, ich bin echt perplex und auch ein Stück weit bedient.

    Bislang hab ich mit NI immer postive Erfahrungen gemacht, auch mit dem Support. Aber dies hier find ich doch sehr merkwürdig:


    Kurz: Plötzlich fehlen bei mir im Account zwei Seriennummern (Evolve Mutations 2 und Evelve R2, Letzteres als Upgrade von den Mutations). Beide Produkte habe ich über etliche Zeit auf meinem System genutzt, völlig ohne Probleme. Nun hab ich sowohl das Update auf Kontakt 5.6 gemacht als auch das neue Native Access verwendet (Download- und Registrierungstool). Ich nehme stark an, dass das Alles damit irgendwie zu tun hat. Ich kann aber weder im Service Center noch in Native Access die Evolve-Lizenzen aus dem Demo-Mode in den regulären freischalten.

    Eine entsprechende Anfrage beim NI-Support ergab folgende Rückantwort (die ich als überaus fragwürdig empfinde):




    "Die SN sind nicht gültig da Sie zu einer Library gehören und somit SN innerhalb eines anderen Produktes sind.


    Bitte nutzten Sie eine von den folgenden SN um es zu aktivieren:


    XXXXX-XXXXX-XXXXX-XXXXX-XXXXX KONTAKT 4 Update
    XXXXX-XXXXX-XXXXX-XXXXX-XXXXX KONTAKT 3 Update
    XXXXX-XXXXX-XXXXX-XXXXX-XXXXX KONTAKT 2
    XXXXX-XXXXX-XXXXX-XXXXX-XXXXX KONTAKT 5 Update"​


    Ich soll also meine Evolve-Lizenzen (die bislang einwandfrei funktionierten) mit verschiedenen Kontakt-Seriennummern freischalten? Kann mir das einer erklären? Ich meine, wenn das funktionierte, wäre es ja prinzipiell in Ordnung. Aber warum soll ich akzeptieren, dass mir die Evolve-Lizenzen plötzlich - auch in meinen Account - fehlen? Sehr merkwürdig, das Ganze.


    Hat sonst jemand vielleicht schon mal Ähnliches erlebt? ich würde das gerne (besser) einordnen können.


    Gruß Jens
     
  2. MountainKing

    MountainKing Threadersteller Registrierter Benutzer

    Im Board seit:
    31.01.06
    Zuletzt hier:
    20.12.17
    Beiträge:
    658
    Ort:
    Mittelhessen
    Zustimmungen:
    48
    Kekse:
    1.368
    Erstellt: 28.10.16   #2
    Leider kommt vom NI-Support nichts mehr zurück.

    Hat da vielleicht jemand noch ähnliche Erfahrungen gemacht? Wie lässt sich das Problem lösen? Die Kontakt-Seriennummern funktionieren natürlich erwartungsgemäß nicht zur Freischaltung der Evolve-Produkte (obwohl so vom Support vorgeschlagen).


    Echt ätzend.
     
Die Seite wird geladen...

mapping