Neck-PU plötzlich deutlich leiser

von hannesS, 03.07.06.

  1. hannesS

    hannesS Registrierter Benutzer

    Im Board seit:
    26.02.06
    Zuletzt hier:
    24.11.15
    Beiträge:
    25
    Ort:
    Landkreis FFB
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.07.06   #1
    Hi,
    seit gestern ist mein Neck-PU meiner Paula-Copy deutlich leiser, als der an der Bridge.
    Am Verstärker liegts nicht, weil der Bridge-PU immer noch genau so laut ist wie vorher.
    Wird also wahrscheinlich was an der Elektronik sein, nur was? :confused:
    Nach was sollt ich denn schauen? Hab da nämlich überhaupt keine Ahnung und kann ich das selber wie reparieren?
    Danke schonmal für eure Hilfe.
    mfg
    hannes
     
  2. JPage

    JPage Registrierter Benutzer

    Im Board seit:
    06.05.06
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.375
    Ort:
    Hannover
    Zustimmungen:
    117
    Kekse:
    2.119
    Erstellt: 03.07.06   #2
    Hat sich der Klang irgendwie noch verändert? Wenn ja, könnte man auf einen Kurzschluss in einer der beiden Spulen schließen. Wenn nicht: Ist der PU noch genauso hoch/tief unter den Saiten? Hast du irgendwas an der Gitarre verändert?

    MfG
     
  3. Hatebreed

    Hatebreed Registrierter Benutzer

    Im Board seit:
    05.11.05
    Zuletzt hier:
    22.12.13
    Beiträge:
    381
    Ort:
    Wien
    Zustimmungen:
    1
    Kekse:
    78
    Erstellt: 03.07.06   #3
    klingt vlt blöd aber hast du aktive pus drinnen? da muss man manchmal nämlich die batterie austauschen
     
  4. steffn

    steffn Registrierter Benutzer

    Im Board seit:
    09.08.05
    Zuletzt hier:
    10.03.11
    Beiträge:
    497
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    296
    Erstellt: 03.07.06   #4
    dann wären wohl beide pickups leiser. bei ihm ist der bridge pickup aber noch in ordnung. :/
     
  5. hannesS

    hannesS Threadersteller Registrierter Benutzer

    Im Board seit:
    26.02.06
    Zuletzt hier:
    24.11.15
    Beiträge:
    25
    Ort:
    Landkreis FFB
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.07.06   #5
    Nein, hat sich nichts verändert, ist nur leiser und ich hab den Hals eingestellt aber das ist schon ne Woche her und in der ging er immer.
     
  6. JPage

    JPage Registrierter Benutzer

    Im Board seit:
    06.05.06
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.375
    Ort:
    Hannover
    Zustimmungen:
    117
    Kekse:
    2.119
    Erstellt: 03.07.06   #6
    Also dann kein Kurzschluß. Dumme Frage: Ist das Volume-Poti vom Hals-PU voll aufgedreht?
     
  7. kikvas

    kikvas Registrierter Benutzer

    Im Board seit:
    11.11.05
    Zuletzt hier:
    11.10.16
    Beiträge:
    97
    Zustimmungen:
    1
    Kekse:
    194
    Erstellt: 03.07.06   #7
    Könnte es nicht auch ne kalte lötstelle sein zwischen Masse und Pu dann müsste das was am heißen ende noch rauskommt verdammt viel weniger geworden sein,hab das mal beim singlecoil gehabt, um den dann uberhaupt noch was hören zu können,musste ich den verrstärker voll aufreissen.

    Aber wenns nich son krasser unterschied is wäre nen kurzschluss in einer spule durchaus ne möglichkeit(auch wenns den klang höhenreicher werden lässt), oder (wie schon gesagt) vol poti is nich ganz auf bzw. kaputt!
    beim kurzschluss inner spule haste aber schlechte karten

    mfg

    Carsten
     
  8. hannesS

    hannesS Threadersteller Registrierter Benutzer

    Im Board seit:
    26.02.06
    Zuletzt hier:
    24.11.15
    Beiträge:
    25
    Ort:
    Landkreis FFB
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.07.06   #8
    Vol. poti ist immer ganz aufgedreht und wenn ich den zudreh kommt auch gar kein Ton mehr.
    Höhenreicher ist der Klang eigentlich auch nicht geworden, hab aber danach nicht mehr lang gespielt weil kurz danach ne Saite gerissen ist. Werd aber trotzdem nachschauen.
    Am besten ist wahrscheinlich wenn ich in den Laden geh und die mal nachschauen?

    mfg
    hannes
     
  9. Axel S.

    Axel S. Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    18.08.11
    Beiträge:
    2.107
    Ort:
    Heimat der Heckschnärre
    Zustimmungen:
    5
    Kekse:
    3.547
    Erstellt: 20.04.07   #9
    Hatte just im Moment das gleiche Problem mit dem Bridge Pickup meiner Lucille.
    Laut Werkstatt war es ein Kontaktproblem des Toggleswitches.
    Allerdings habe ich immer noch das Gefühl, dass der Bridge-Pickup ein kleines bissle leiser ist, als der Neck PU.
    Ok, die Amplitude der Saitenschwingung ist am Bridge-PU kleiner als am Neck-PU. Aber sollte das nicht kompensiert sein?
    Bei meinen Paulas ist das jedenfalls so. Da gibt's keinen Unterschied.

    Greetz Axel.
     
Die Seite wird geladen...

mapping