netzteilsummen

von iggypop, 02.06.08.

  1. iggypop

    iggypop Registrierter Benutzer

    Im Board seit:
    23.12.07
    Zuletzt hier:
    25.11.16
    Beiträge:
    23
    Zustimmungen:
    1
    Kekse:
    80
    Erstellt: 02.06.08   #1
    hallo.
    habe folgendes problem. von meinem notebooke acer 9814 mit einer realtek hd soundkarte möchte ich auf die line in meines alesis multimix 8 usb gehen. ich weiß das der sound mit dem usb interface minimal besser kling, habe aber dort ab und zu störende aussetzer, obwohl ich so ziemlich alle störenden programme geschlossen habe. natürlich kommt es dann in weiterer folge bei der von mir gewünschten kombination zum netzteilbsummen. welche möglichkeiten git es nun dieses summen auszuschließen.
    habe bei der suche das behringer hd 400 entdeckt.
    welche möglichkeiten gibt es da noch???
    thanx
     
  2. slaytalix

    slaytalix Gesperrter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    4.04.10
    Beiträge:
    2.819
    Ort:
    Bielefeld
    Zustimmungen:
    0
    Kekse:
    1.187
    Erstellt: 02.06.08   #2
    Laptopnetzteil an eine andere 230 V Phase
     
  3. iggypop

    iggypop Threadersteller Registrierter Benutzer

    Im Board seit:
    23.12.07
    Zuletzt hier:
    25.11.16
    Beiträge:
    23
    Zustimmungen:
    1
    Kekse:
    80
    Erstellt: 02.06.08   #3
    danke für die rasche antort, aber ich benötige diese einstellung bei live gigs und in der praxis sieht das so aus , dass du eine steckdose bekommst und das war´s.

    mein setup:
    notebook
    alesis usb 8
    hk lucas 1000
    yamaha stagepiano
    zoom 707 line in (epiphone les paul)
    2 sm 58 shure
     
  4. Fish

    Fish HuF User & Mod PA/E-Tech Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.344
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.420
    Kekse:
    32.110
    Erstellt: 02.06.08   #4
    Hast Du ein Laptopnetzteil mit Schukostecker? Wenn ja, besorge Dir mal ein Schutzisoliertes ohne Schukoanschluss. Könnte eine Besserung ergeben.

    Wenn Du einen Trenntraffo zur hand hast, kannst Du den auch mal dazwischenschalten.

    Wenn es dann noch nicht funktioniert, könntest Du -wenn es Zeitlich akzeptabel ist- auch über Akkubetrieb fahren.

    Gruß

    Fish
     
  5. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 02.06.08   #5
    Auf alle Fälle die Audioleitungen soweit wie möglich von dem Netzteil auf Abstand legen, diese kompakten, leistungsstarken Schaltnetzteile schaffen es sogar, in symmetrische Leitungswege einzusteuen :mad:.
     
  6. Uli

    Uli Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    06.12.05
    Beiträge:
    7.811
    Zustimmungen:
    1.309
    Kekse:
    111.246
    Erstellt: 02.06.08   #6
    ...weshalb ich zB bei meinem neuen Yamaha-Mischpult (MG166CXUSB) noch so einen schweren Vintage-Klotz (=längsgeregeltes Netzteil ;)) bekommen habe. Die werden wissen, warum. :rolleyes:
     
  7. iggypop

    iggypop Threadersteller Registrierter Benutzer

    Im Board seit:
    23.12.07
    Zuletzt hier:
    25.11.16
    Beiträge:
    23
    Zustimmungen:
    1
    Kekse:
    80
    Erstellt: 02.06.08   #7
    vielen dank für eure tips.
    würde der behringer hd400 abhilfe schaffen????
     
  8. SB

    SB Licht | Ton | Elektro Moderator HFU

    Im Board seit:
    04.04.07
    Zuletzt hier:
    6.12.16
    Beiträge:
    3.095
    Ort:
    Bavarian Outback (AÖ)
    Zustimmungen:
    639
    Kekse:
    18.958
    Erstellt: 02.06.08   #8
    Jo, sollte so sein. Wer sich von sowas gern mehrere zulegen will ohne den Geldbeutel zu stark zu belasten, der kann sich auch solche kaufen.
    http://www.reichelt.de/?;ACTION=3;L...wQARoAABa3iY0cab269c660956cfa81f38bea6887fd02

    Der Sound ist unverändert (bzw. das Massebrummen ist natürlich weg, aber ihr wisst schon wie ichs mein ;) ), nur bei den Cinchsteckern muss man etwas aufpassen, dass man da keinen starken Zug draufhat, sonst rutschen die gern aus der Buchse am Pult / wo auch immer...


    Gruß Stephan
     
  9. livebox

    livebox Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    22.09.06
    Zuletzt hier:
    2.11.16
    Beiträge:
    10.531
    Ort:
    Landkreis BB oder unterwegs
    Zustimmungen:
    1.500
    Kekse:
    59.164
    Erstellt: 02.06.08   #9
    Netzteil im Pult ist normal nicht so problematisch. WENN die Firmen das machen, sind die normal ordentlich abgeschirmt. Bei größeren Pulten sowieso kein Thema, weil das Netzteil dann so groß ist, dass es ins Rack kommt...

    Ja, Schaltnetzteile streuen ein - afaik sogar genau so stark oder noch stärker als die andern Netzteile (wie auch immer die schon wieder heißen :rolleyes: :D ). ABER sie tun das bei >=50 kHz, also eher irrelevant im Ton-Bereich.


    MfG, livebox


    P.S. Meine Mama macht grade Muffin-Teig........ *hhmmmmm* :p
     
  10. RaumKlang

    RaumKlang Gesperrter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    30.01.14
    Beiträge:
    5.210
    Zustimmungen:
    380
    Kekse:
    21.306
    Erstellt: 03.06.08   #10
    Das bringt absolut garnichts, wenn die Y-Kondensatoren im Netzteil hin sind.
    Abhilfe schafft jedenfalls ein Line-Trenner bzw. Übertrager in der Audio-Leitung.
     
  11. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 03.06.08   #11
    Sorry, aber wenn das immer noch derselbe Schrott ist, den ich vor 5 Jahren bei einem Kumpel gehört habe, dann ist der Sound nicht unverändert sondern wie in die Blechtrommel gesch*****.
    Außerdem hast du mit diesem eleganten nicht geschirmten Trafo erst recht einen super Empfänger für Netzbrumm aller Art!

    Mein Fazit: DI-Box Ja, aber nicht die! Tonstudio kennt doch sicher eine gute;)
     
  12. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 03.06.08   #12
    Wäre schön, wenn. Aber:
    a) Die müssen trotzdem die 50 Hz erst gleichrichten und zur Vermeidung von Störungen da auch Ls verbauen
    b) Bei einer Active-PFC reguliert ein Schaltregler mit 100 Hz die Stromaufnahme
    c) Die Schwankung der primärspannung regelt ein Schaltregler aus, somit sind die 50 kHz mit 100 Hz moduliert, was die Sache nicht besser macht
    d) Bei 50 kHz und den Obertönen der Schalttransienten bis in die MHz sind OpAmps etc. nicht mehr linear. Jetzt modulierst du aus dem 50 kHz 'Rechteck' und deinem Audiosignal was schönes zusammen, was dann garantiert wieder tolle Anteile unter 20 kHz hat.
    .
    .
    .

    Fazit: Da bleibt genug Dreck übrig! Ich meide die Dinger wie der Teufel das Weihwasser...
     
  13. Fish

    Fish HuF User & Mod PA/E-Tech Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.344
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.420
    Kekse:
    32.110
    Erstellt: 03.06.08   #13
    Da geb ich Dir 100% recht. Die Erfahrung habe ich leider auch schon gemacht.

    Naja, ganz so eng sehe ich es nicht. Solange die Netzteile Störungsfrei funktionieren dürfen sie bei mir weiter im Einsatz bleiben. Bei auftretenden Störungen suche ich allerdings auch verstärkt in diese Richtung.

    Hat da nicht mal mein Kollege z.B. sein Handyladegerät bei mir eingesteckt und mir so 5 min einen Erhöhten Blutdruck und Puls erzeugt bis ich die Fehlerquelle gefunden habe!

    Gruß

    Fish
     
  14. SB

    SB Licht | Ton | Elektro Moderator HFU

    Im Board seit:
    04.04.07
    Zuletzt hier:
    6.12.16
    Beiträge:
    3.095
    Ort:
    Bavarian Outback (AÖ)
    Zustimmungen:
    639
    Kekse:
    18.958
    Erstellt: 03.06.08   #14

    Hat der denn auch genau DEN gehabt? Gibt ja auch noch welche für 2,50€ oder so mit Printanschlüssen um die irgendwo einzubauen. Der von mir verlinkte macht keine Probleme, wurde auch hier im Forum schon mehrfach bestätigt.

    Zum Thema Abschirmung: Klar, aber der Threadersteller hat keinen Ton davon geschrieben, dass irgendwas aufgrund räumlicher nähe einstreut. Wenn die verschiedenen Trafos meterweit auseinanderliegen stört sich da gar nix ;) ...

    Für den Super-Entenklemmer gibts noch die zeitlich limitierte, aber mit Abstand einfachste Methode: Laptopakku volladen und wech mit dem Netzkabel für die nächsten paar Stunden...
     
  15. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 04.06.08   #15
    Ja, war eine runde Box von Conrad / Reichelt, fertig mit Cinch dran. Ich persönlich traue keinem Übertrager unter 20€. Da werden Eisenkerne und sonstige Schweinereien verbaut, denn 10 kOhm Impedanz zweimal auf einen Ferrit Ringkern zu wickeln und das zu schirmen kostet einfach.

    Trafos können auch über Meter hinweg streuen, keine Sorge... Schaltnetzteile noch viel besser.

    Das Notebook auf Akku laufen zu lassen hilft evtl, eine galvanisch getrennte USB/Firewire Soundkarte wäre noch viel geschickter. Auch auf Akkubetrieb werkeln in dem Ding Schaltregler. Und in vielen Notebooks hört man selbst mit Kopfhörern am Ausgang die Festplatte arbeiten.
     
  16. SB

    SB Licht | Ton | Elektro Moderator HFU

    Im Board seit:
    04.04.07
    Zuletzt hier:
    6.12.16
    Beiträge:
    3.095
    Ort:
    Bavarian Outback (AÖ)
    Zustimmungen:
    639
    Kekse:
    18.958
    Erstellt: 04.06.08   #16
    Nunja, meine 10€ DI-E tut auch. Aber egal, ich kann verstehen wenn man da qualtitätsmäßig lieber auf Nummer sicher gehen will, meine Erfahrungen mit Billigtools sind halt (erfreulicherweise, oder in dem Fall leider? :D ) ganz OK.

    Das mit den "hörbaren PC-Innereien" kann ich allerdings bestätigen, sowas lässt sich dann wenn überhaupt nur mit externen Soundkarten beseitigen.


    Gruß Stephan
     
  17. iggypop

    iggypop Threadersteller Registrierter Benutzer

    Im Board seit:
    23.12.07
    Zuletzt hier:
    25.11.16
    Beiträge:
    23
    Zustimmungen:
    1
    Kekse:
    80
    Erstellt: 07.08.08   #17
    habe mir das behringer teil gekauft und bin begeistert!!!!!

    netzbrummen ist weg!!!!!

    danke für eure tips und anregungen
     
mapping