Neuer PU anfällig für störgeräusche?

von Matt18, 23.12.04.

  1. Matt18

    Matt18 Registrierter Benutzer

    Im Board seit:
    30.10.04
    Zuletzt hier:
    26.12.04
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.12.04   #1
    Hi,
    ich hab mir vor kurzem einen Seymour Duncan Sh-6 eingebaut und wenn ich jetzt in die Nähe von einem Monitor einem ähnlich starken Feld komme , kommt aus meinen Versdtärker ein ziemlich lautes rauschen.
    Wenn ich auf den immer noch orig. Humbucker in Neck position schalte ist das weg und vor dem PU wechsel war das auch nicht da.
    Bei dem Tonabnehmer einbau musste ich 2 Kabel zusammenlöten welche dann nirgendswo angelötet in der Gittare geblieben sind.
    Meine Vermutung ist das Rauschen durch eben dieses freischwebende Kabel verursacht wird, hat jemand eine Idee wie ich das ordentlich isolieren kann?

    Greetz und thx
     
  2. Maverick018

    Maverick018 Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    28.11.16
    Beiträge:
    1.563
    Ort:
    Markgröningen
    Zustimmungen:
    5
    Kekse:
    383
    Erstellt: 23.12.04   #2
    Du Musst um einfach um die Stelle, die nicht isoliert ist, Isolierband rumkleben. ;)
    Ich vermut aber eher, dass das ganz einfach an dem Magnetfeld liegt, dass Monitor, Fernseher usw. verursachen. Da der SH-6 nen ziemlich hohen Output hat (mit ziemlicher Wahrscheinlichkeit mehr als dein alter PU) wird das Signal mehr verstärkt als vorher.
     
  3. PH03N1X

    PH03N1X Gesperrter Benutzer

    Im Board seit:
    23.12.04
    Zuletzt hier:
    11.11.05
    Beiträge:
    107
    Ort:
    high in the sky
    Zustimmungen:
    0
    Kekse:
    91
    Erstellt: 23.12.04   #3
    also mit isolieren biste nicht viel weiter...
    aber isolier trotzdem und schirm das kabel (oder gleich die ganze elektronik) ab.
    also einfach leitende folie oder ähnliches drum und an die masse anschlißen fertig :D
     
  4. guitargeorge

    guitargeorge Registrierter Benutzer

    Im Board seit:
    14.10.04
    Zuletzt hier:
    19.10.07
    Beiträge:
    404
    Zustimmungen:
    0
    Kekse:
    16
    Erstellt: 23.12.04   #4
    wenn du die drähte des humbuckers falsch zusammengeschlossen hast, dann kriegst du ne out of phase - schaltung... bei der hast du dann das doppelte brummen eines single-coils... allerdings müsste das bedeutend anders klingen als ein humbucker!!! sehr hell, fast etw. grell... teilweise hohl...

    mfg guitargeorge
     
  5. Maverick018

    Maverick018 Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    28.11.16
    Beiträge:
    1.563
    Ort:
    Markgröningen
    Zustimmungen:
    5
    Kekse:
    383
    Erstellt: 23.12.04   #5
    Mach doch mal sämtlich Geräte (Fernseher, Monitor...) aus und schau ob das Brummen immer noch da ist?! :confused:
     
Die Seite wird geladen...

mapping