nochmal lötlöt

von das tob, 25.08.04.

  1. das tob

    das tob Mod Emeritus Ex-Moderator

    Im Board seit:
    26.09.03
    Zuletzt hier:
    16.06.16
    Beiträge:
    2.027
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    411
    Erstellt: 25.08.04   #1
    wie stell ichs denn an, damit der erdungsdraht auf der kralle hält.
    aufrauhen, kochen, 6 tage ins wasser tauchen.???
    echt, hab keine ahnung.
    selbiges übrigens bei der erdung auf dem switchmetallgehäuse.
     
  2. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    18.700
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 25.08.04   #2
    aufrauhen/feilen/schaben und Flußmittel auftragen
     
  3. das tob

    das tob Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    26.09.03
    Zuletzt hier:
    16.06.16
    Beiträge:
    2.027
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    411
    Erstellt: 25.08.04   #3
    flussmittel ist schon im im zinn enthalten.
    aber aufrauhen scheint mir vernünftig. :)
     
  4. Radarfalle

    Radarfalle Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    25.07.13
    Beiträge:
    926
    Zustimmungen:
    0
    Kekse:
    308
    Erstellt: 25.08.04   #4
    Wichtig ist, dass das zu lötende Teil ordentlich Temperatur hat, also nicht zu ungeduldig sein :D

    Irgendwann ist ein Punkt erreicht , an dem das Zinn ganz einfach über das Teil drüberfließt und nicht nur drauf "rumkullert". Dann kannst Du sicher sein, dasses keine kalte Lötstelle ist. Musst nur aufpassen, wenn wärmeempfindliche Teile wie z.B Halbleiter in der Nähe sind.
     
  5. schrummel-klaus

    schrummel-klaus Registrierter Benutzer

    Im Board seit:
    02.01.04
    Zuletzt hier:
    13.07.14
    Beiträge:
    308
    Zustimmungen:
    0
    Kekse:
    178
    Erstellt: 25.08.04   #5
    @ Tob,
    nimm trotzdem Flussmittel, das geht vieeel besser,
    ehrlich,

    Gruss
    Klaus
     
  6. Schwammkopf

    Schwammkopf Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 25.08.04   #6
    lötfett???!?!?!!!
     
  7. das tob

    das tob Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    26.09.03
    Zuletzt hier:
    16.06.16
    Beiträge:
    2.027
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    411
    Erstellt: 26.08.04   #7
    @schrummelklaus
    ist wie gesagt im zinn enthalten, werde mich trotzdem drum kümmern.

    zur hitze:
    hier ist das problem, dass durch zu langes draufhalten die kabel ziemlich heiss werden, was mich dann unheimlich ängstigt, was die elektronik betrifft.
    eine alternative wäre natürlich auch, das ende des massekabels mit der kralle mitzuverschrauben, und in der mitte zwecks 100%er sicherheit der abschirmung, drüber zu löten.
    so wurde es jedenfalls in der mexico, meiner dauerleihgabe, gemacht.
    tja.
     
  8. nigs

    nigs Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    15.01.07
    Beiträge:
    836
    Ort:
    Amoltern - Kaiserstuh
    Zustimmungen:
    2
    Kekse:
    12
    Erstellt: 26.08.04   #8

    So habe ichs gemacht: ALLE enden der zu erdenden Käbelchen ent-isoliert(also so ca 1,5cm des plastikmantels weg, das man nackten draht sieht), dann alle Enden mit einander Verdrillt(jo, also so drillen halt :D ), dann auf die verdrillten Enden ein bißchen Lötzinn dran(so das eben ringsrum ne dünne lötschicht ist, aber nichts dickes).

    Dann auf dein Volume-Poti ein Zinn-häufchen draufschmelzen(wenn da schon lötzinn drauf ist ists ja schon da).
    Dann machst du dieses häufchen heiß bis es flüssig ist, jetzt nimmst du die verdrillten enden und hebst sie volle breitfläche(aber blos nicht das plastik, NUR die enden) in den flüssigen Lötzinn rein, wartest 10sek und fertig ists.
    Wenn dann ausm den klumpen noch eine Spitze oder so rausguckt kannst die abschneiden.
    Fertig ists.

    Ich glaube das liegt bei dir an der Lötspitze oder so :p
    Als ich es mit ner Dünnen versucht hab, ging auch GARNICHTS.
    Dann dickere drauf und voila
     
  9. das tob

    das tob Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    26.09.03
    Zuletzt hier:
    16.06.16
    Beiträge:
    2.027
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    411
    Erstellt: 27.08.04   #9
    voll durchschaut :rolleyes:
     
Die Seite wird geladen...

mapping