nord rack/lead 2 midi thru

von mamilatus, 10.04.04.

  1. mamilatus

    mamilatus Registrierter Benutzer

    Im Board seit:
    10.04.04
    Zuletzt hier:
    17.12.07
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.04.04   #1
    hallo

    vielleicht kann mir jemand helfen.
    habe einen nord rack 2. wirklich cool, könnte ich einigen empfehlen, nachdem ich einige beiträge gelesen habe.
    suche schon stundenlang nach einer lösung im netz und in der bedienungsanleitung.
    wollte gerade ein weiteres modul in die kette hängen, aber es kommt einfach nichts am midi out heraus und midi thru gibt es bei beiden geräten
    nicht.

    danke im vorraus, patrick
     
  2. J.K

    J.K HCA Synth/Midi/Soundgestaltung HCA

    Im Board seit:
    19.08.03
    Zuletzt hier:
    22.12.15
    Beiträge:
    2.044
    Zustimmungen:
    2
    Kekse:
    1.005
    Erstellt: 10.04.04   #2
    Hi!

    Immer diese Sparmaßnahmen :mad:

    Also wenns bei beiden kein Thru gibt siehts düster aus, weil du dann keine Kette bilden kannst. Du bräuchtest einen Midi Verteiler, der ein Eingangssignal auf zwei Ausgänge verteilt.


    Wem würdest du einen NordLead empfehlen?
     
  3. mamilatus

    mamilatus Threadersteller Registrierter Benutzer

    Im Board seit:
    10.04.04
    Zuletzt hier:
    17.12.07
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.04.04   #3
    hi

    sparmassnahme? eigentlich sollte es funktionieren. ich hab laut bedienungsanleitung alles ausprobiert, bin aber nicht draufgekommen, wie es tatsächlich geht.

    es sind doch ein paar leute hier im forum, die einen nord lead haben.

    empfehlen würde ich es ein paar leuten, die hier gepostet haben, die einen synthi suchen. für goa, house, techno,.... bestens geeignet.

    es wird sich sicher noch einer melden. hoffe ich.

    grüsse, patrick
     
  4. stefan64

    stefan64 HCA Tasten HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    2.551
    Ort:
    Stuttgart
    Zustimmungen:
    39
    Kekse:
    2.382
    Erstellt: 11.04.04   #4
    Hi Maminatus -

    ich habe zwar keinen Nord Lead aber ich hatte schon ähnlcihe Probleme mit E-Mu und Yamaha-Equipment, die auch nicht ausgespuckt haben. Ich kann mir nicht vorstellen, das Clavia den Lead als reines "Ziel"-Gerät implementiert hat, das wäre ja an jedwedem "Standard" vorbei.

    Ich denke es gibt da ein paar Möglichkeiten:

    - stimmt die Kabelei?
    immer: Sender Out -> Ziel In

    - hast Du OMNI-Mode on oder Off?
    --> wenn ON wird der Lead alle eingehenden Daten als "für sich" interpetieren und nicht weiterschicken, also setz den Omni-Mode auf jeden Fall auf "off"

    - hast Du den Geräten hinter dem Nord eindeutig andere Midikanäle als dem Nord zugewiesen und stimmen diese mit den Kanälen im sendenden Gerät?

    - sendet irgendein Gerät eine Midiclock mit? Wenn ja, schalte diese ab bzw. setz einen Filter, es kann sein, das Du sonst zuviel Traffic hast und die"eigentlichen Daten nicht mehr durchkommen.

    - Du kannst mit einem Computer-Midi-Interface die Out-Daten des sendenden Geräts wie auch das was der Nord dann ausspuckt überprüfen, indem Du Dir MidiOx runterziehst, installierst und dann anschaust was auf der Midileitung so passiert. Du musst allerdings ein bissel was über Midi wissen und Dich erstmal mit dem Programm beschäftigen bevor Du damit erfolg hast, es ist eine wenig.. naja.. gewöhnungsbedürftig ;)

    Das mag alles zu einfach oder zu kompliziert klingen.... wenn ja dann sorry aber ich wünsche Dir glücksseligen Erfolg.

    ciao,
    Stefan
     
  5. J.K

    J.K HCA Synth/Midi/Soundgestaltung HCA

    Im Board seit:
    19.08.03
    Zuletzt hier:
    22.12.15
    Beiträge:
    2.044
    Zustimmungen:
    2
    Kekse:
    1.005
    Erstellt: 11.04.04   #5
    Wenn beide Geräte kein Thru haben, wie du es beschrieben hast, dann kannst du noch soviel versuchen, eine kette wirst du nicht bilden können.

    Thru -> Durchschleifen von Daten des In
    Out -> Ausgabe von Daten des Gerätes

    Also

    Keyboard out -> Rack 1 In
    Rack 1 Thru -> Rack 2 In
     
  6. stefan64

    stefan64 HCA Tasten HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    2.551
    Ort:
    Stuttgart
    Zustimmungen:
    39
    Kekse:
    2.382
    Erstellt: 11.04.04   #6
    Prinzipiell solltest Du recht haben - aber leider stimmt dies nicht immer und überall.
    Mein altes Yamaha-Soundmodul hat nur die Daten abgegriffen die es selber brauchte - dito ein E-Mu-Teilchen was ich mal hatte. Deshalb ist es möglich, dass die von mir o.a. Punkte auch beim Nord Lead greifen - vor allem wenn man sich die Midi-Implementation charts in der Anleitung anschaut - er kann ja so einiges ausspucken - was zumindest bei der Rackversion gar keinen Sinn macht, falls es keine implizite Thru-Implementierung gibt.

    ciao,
    Stefan
     
  7. mamilatus

    mamilatus Threadersteller Registrierter Benutzer

    Im Board seit:
    10.04.04
    Zuletzt hier:
    17.12.07
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.04.04   #7
    hi

    danke für die tips!

    also die kabelerei stimmt schon. am ende ist ein drummodul das keine midi ausgänge hat. hab zum probieren einfach den nord aus der kette ausgelassen. und der drumcompi hat funktioniert. also stimmen auch die kanäle.
    beim nord rack sollte midi thru auf dem out liegen, wenn man den local mode auf on stellt. local off ist für den reinen sequenzer-betrieb. da ist die bedienoberfläche auch aus.
    eine option für omni mode finde ich keine beim nord rack.

    grüsse, patrick
     
  8. stefan64

    stefan64 HCA Tasten HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    2.551
    Ort:
    Stuttgart
    Zustimmungen:
    39
    Kekse:
    2.382
    Erstellt: 12.04.04   #8
    Patrick, schau mal auf Seite 109 der Anleitung (midi implementation chart):

    Mode 1: Omni On, Poly
    Mode 2: Omni On, Mono
    Mode 3: Omni Off, Poly
    Mode 4: Omni Off, Mono

    Demzufolge muss sich das umstellen lassen.

    Auch steht auf seite 62 ein interessanter Kommentar - arpeggio mode on - schwupp wirds still...

    ciao,
    Stefan
     
  9. mamilatus

    mamilatus Threadersteller Registrierter Benutzer

    Im Board seit:
    10.04.04
    Zuletzt hier:
    17.12.07
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.04.04   #9
    hi stefan

    local mode on, arp send off. seite 109 (bei meiner anleitung auf deutsch seite 129) ist mir bekannt. faq auf clavia.se angeschaut, google angesetzt, e mail an clavia, e mail an den vorbesitzer,......
    ich finde trotzdem keine lösung für mein problem.
    hatte noch niemand mit derselben maschine solch ein problem oder hat niemand mehr einen nord rack?

    kann man sich einen midi verteiler selber löten?

    grüsse, patrick
     
  10. J.K

    J.K HCA Synth/Midi/Soundgestaltung HCA

    Im Board seit:
    19.08.03
    Zuletzt hier:
    22.12.15
    Beiträge:
    2.044
    Zustimmungen:
    2
    Kekse:
    1.005
    Erstellt: 15.04.04   #10
    Das Problem wird ganz einfach an den fehlenden Thru Schnittstellen liegen!
     
Die Seite wird geladen...

mapping