notebook am proberraum stromnetz => rauschen??

von Trundicho, 01.09.05.

  1. Trundicho

    Trundicho Registrierter Benutzer

    Im Board seit:
    27.03.05
    Zuletzt hier:
    5.12.14
    Beiträge:
    144
    Ort:
    Rheinau
    Zustimmungen:
    2
    Kekse:
    86
    Erstellt: 01.09.05   #1
    hi, wir haben gestern gesang im proberaum aufgenommen. aber verblüffenderweise hab ich ein rauschen drin, worin man die festplatte des notebooks hört.

    1. zuhause hab ich das problem nicht
    2. es ist egal, ob ich die onboard soundkarte benutze, oder meine neue edirol ua 101 usb extern.

    kann das vielleicht mit dem strom vom proberaum irgendwie zusammenhängen?

    oder besser gefragt, wie krieg ich das rauschen weg???
     
  2. phillo

    phillo Registrierter Benutzer

    Im Board seit:
    18.12.04
    Zuletzt hier:
    2.06.12
    Beiträge:
    242
    Ort:
    I am from Austria
    Zustimmungen:
    5
    Kekse:
    26
    Erstellt: 01.09.05   #2
    • Hat eurer Proberaum (PR) glatte Wände und schlechte Akkustik?
    • War der GainRegler fürs Mikro im PR mehr aufgedreht als Zuhaus?
    • Hat das Mirko (Niere?) im PR Richtung Laptop geschaut?
    • Hast du Zuhause alles mehr gedämpft?
    • Glaub nicht das es ein Stromproblem ist.
    • Rauschen reduziert man mittels Denoiser und EQeinstellungen und ev. Gate.
    LG
    dieter
     
  3. Trundicho

    Trundicho Threadersteller Registrierter Benutzer

    Im Board seit:
    27.03.05
    Zuletzt hier:
    5.12.14
    Beiträge:
    144
    Ort:
    Rheinau
    Zustimmungen:
    2
    Kekse:
    86
    Erstellt: 01.09.05   #3
    sorry, hab das problem nicht ausführlich genug beschrieben: das rauschen ist nicht nur beim recorden da. sobald ich die sound karte (über gitarren kabel) mit dem mischpult (alt und analog) verbinde, hör ich das störende rauschen, welches abhängig von der auslastund des notebooks mal lauter und leiser ist.

    gut, da liegt die vermutung nahe, dass das mischpult schuld is. aber ich hab das mikro direkt in die soundkarte geplugged und somit nur ausgang zum mischpult...

    vor nem halben jahr hab ich auch mal ein digitales mischpult in einem anderen proberaum verwendet.... gleiches problem...

    zu hause ists perfekt
     
  4. scheissPi-ber[]

    scheissPi-ber[] Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    3.09.12
    Beiträge:
    976
    Ort:
    127.0.0.1 (Zürich)
    Zustimmungen:
    2
    Kekse:
    1.094
    Erstellt: 01.09.05   #4
    das ist eigentlich ein typisches problem bei notebooks... (meiner surrt und rauscht auch am netz (mit der internen karte))
    versuch mal den strom (netzgerät) rauszunehmen (also nicht der strom sondern der stecker des netzteils) und den notebook auf Akku laufen zu lassen -> falls es dann nicht mehr rauscht liegt es am strom...
    wenn es immer noch weiter rauscht liegt es an etwas anderem :great: :D

    kann wirklich gut am strom liegen...oftmals ist in so räumen der strom auch mit dem licht und so weiter verbunden (hast du ein netz-trenn-trafo ? mit dem könntest du das auch austesten)

    edit:
    sorry aber das kann ich nicht ernst nehmen... denoiser braucht man normalerweise nur wenn man das rauschen wirklich nicht anders beseitigen kann zum beispiel bei laut aufgedrehten gitarrenamps...aber wenn ein internes rauschen von geräten entsteht die eigentlich nicht rauschen sollen, sollte man das problem sicher nicht einfach mit einem denoiser in den hintergrund verfrachten
     
  5. Martin Hofmann

    Martin Hofmann HCA Bass & Band HCA

    Im Board seit:
    14.08.03
    Zuletzt hier:
    25.11.16
    Beiträge:
    6.946
    Ort:
    Aschaffenburg
    Zustimmungen:
    2.746
    Kekse:
    37.160
    Erstellt: 01.09.05   #5
  6. scheissPi-ber[]

    scheissPi-ber[] Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    3.09.12
    Beiträge:
    976
    Ort:
    127.0.0.1 (Zürich)
    Zustimmungen:
    2
    Kekse:
    1.094
    Erstellt: 01.09.05   #6
    ja interessant...aber es bedeutet noch nicht das damit die störungen wegfallen... (um das zu wissen muss man den ursprung der störung kennen) wen das rauschen bereits im Laptop ensteht nütz das nicht wenn es aber in verbindung mit einem anderen gerät ensteht kann es helfen

    PS: Ich weiss warum das ich einen digital-out an meinem laptop habe ;)
     
  7. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.928
    Kekse:
    23.787
    Erstellt: 01.09.05   #7
    Bei allem Respekt - hältst du das nicht für etwas überteuert für eine stinknormale Stereo-DI-Box? Dafür, dass da lediglich die Klinkenbuchsen durch Cinch-Eingänge ersetzt worden sind, rechtfertigt das nicht den dreifachen Preis.

    Außerdem ist für eine flexible Laptop-Lösung dieses Ding etwas fehlkonzipiert. Denn die Brumm- und Rauschprobleme entstehen genauso oft am Eingang des Laptops (Aufnahmen aus dem Mischpult). Und da möchte man eigentlich keine 10dB Pegelreduktion haben. Genauswenig, wenn es aus dem Lappie z.B. direkt an eine Studioabhöre gehen soll.

    Sollte es wirklich ein Brummschleifenproblem sein (und nur da hilft die DI), tut es auch ein (1:1) Trennübertrager für 30-50EUR.

    Jens
     
  8. phillo

    phillo Registrierter Benutzer

    Im Board seit:
    18.12.04
    Zuletzt hier:
    2.06.12
    Beiträge:
    242
    Ort:
    I am from Austria
    Zustimmungen:
    5
    Kekse:
    26
    Erstellt: 01.09.05   #8
    Wie du siehst hab ich ziemlich früh geantwortet, wo von internen Rauschen noch gar nicht die Rede war. Ich stimm dir voll und ganz zu, aber wenn mich jemand fragt: Wie kriegt man das Rauschen weg, wenn ich schon etwas aufgenommen hab - so habs ich verstanden, dann wirst du mir wohl zustimmen mit der Antwort.
    Das beste wäre sicher neu aufnehmen... ohne Rauschen
     
  9. lemursh

    lemursh Mod Emeritus Ex-Moderator

    Im Board seit:
    31.12.04
    Zuletzt hier:
    10.05.15
    Beiträge:
    3.208
    Ort:
    Schaffhausen
    Zustimmungen:
    10
    Kekse:
    4.538
    Erstellt: 01.09.05   #9
    Nein, das geht nicht, falls das Netzteil streut, denn dann überträgst Du die Phasenschweineren gleich mit. Und da Laptop power-supplies ja generell Protection Class II Geräte sind (Doppelt-oder Schutzisoliert) bist Du am Netzteil sowieso Erdfrei.
    Die Trennung muss, wie Jens schon ausführte, an den SIP/SOP`s die Trennung erfolgen, nicht auf der Netzseite.
     
  10. scheissPi-ber[]

    scheissPi-ber[] Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    3.09.12
    Beiträge:
    976
    Ort:
    127.0.0.1 (Zürich)
    Zustimmungen:
    2
    Kekse:
    1.094
    Erstellt: 01.09.05   #10
    ja kann ich :D
     
  11. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.928
    Kekse:
    23.787
    Erstellt: 01.09.05   #11
    Nicht zwingend. Für HF sind die Dinger je nach Bauart dann doch zu träge. Ein NF-Filter tut da aber bessere Dienste...

    Die typische Laptop-Problematik bekommt man aber so tatsäschlich nicht in den Griff. Mich würde wirklich mal interessieren, wo das eigentlich genau herkommt. Denn es ist immer wieder das gleiche: Es hängt mit dem Netzteil irgendwie zusammen und lässt sich regelmäßig durch Massetrennung (signalseitig) beheben. Und das, obwohl das bei einem erdfreien Netzteil eigentlich gar nicht sein dürfte. :rolleyes:

    Jens
     
  12. lemursh

    lemursh Mod Emeritus Ex-Moderator

    Im Board seit:
    31.12.04
    Zuletzt hier:
    10.05.15
    Beiträge:
    3.208
    Ort:
    Schaffhausen
    Zustimmungen:
    10
    Kekse:
    4.538
    Erstellt: 01.09.05   #12
    Stimmt, den HF beginnt ja, laut Antenenbauern, eh erst bei einigen (hundert)MHz, alles andere ist Gleichstrom! :p

    Zum Thema:
    Das Problem hast Du mit einem beliebigen Schaltnetzteil. Dies kommt zum einen Aufgrund der Schaltregler (Die zwar bei so ca. 50kHz schwingen und sich somit nicht hörbar auswirken sollten, aber sie tun es doch), den daraus folgenden Überlagerungen/Phasenverschiebungen die schon im Netz sind und insbesondere aufgrund der beiden Y-C`s die den Rückkanal zum Schaltregler darstellen. Dann tritt dasselbe mit den Y-C`s auf der gespeisten Seite, also dem Laptop selbst wieder in auf. Und alles hängt mit den nicht immer klaren Begriffen der Masse, GND, und Erde zusammen. Deshalb sind für mich, wie ich schon mal früher ausführte, insbesondere GND und Masse (meist als Gehäuse definiert) eben nicht dasselbe! Leider scheinen das viele Entwickler zu übersehen.... Eine brauchbare Methode besteht darin, anstelle der Y-C`s zwei hochohmige R`s (2x4R7e6) an zwischen dem GND und dem Gehäuse anzubringen.

    Wie gesagt, jedes Gerät alleine funzt wunderbar, aber wehe man hängt mehrere zusammen...

    Und bevor wieder jemand auf die tolle dee kommt, an Proction class I Geräten dieErde abzuhängen der übliche Hinweis: Das entfernen der Schutzerde ist LEBENSGEFÄHLICH. Es dürfen nur Massnahmen auf der SIP/SOP Seite und nicht der Powerseite eines Gerätes ergriffen werden!
    Eine durchaus brauchbare Methode stellen Dämpfungsglieder (Netzfilter) im Netzeingang dar. Dies sollte aber auch nur verbaut werden wenn man über die entsprechende Fachkenntnis verfügt.
     
  13. hasenfreund

    hasenfreund Gesperrter Benutzer

    Im Board seit:
    13.08.05
    Zuletzt hier:
    13.09.05
    Beiträge:
    143
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.09.05   #13
    Ist die SIP/SOP - Seite jetzt die mit den Klinken/XLR/Audiosignal-Verkabelungen?

    Oder halt dass in deinem Haus an deiner Phase, wie schon Jens meinte, halt einer TVt oder viel Licht anhat oder so,...
     
  14. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.928
    Kekse:
    23.787
    Erstellt: 01.09.05   #14
    Theoretisch ja, praktisch nein. Inzwischen sind so gut wie alle PC-NTs in SNT-Technik gebaut. Trotzdem funktioniert das dort meist wunderbar. Viele Audio-Geräte der günstigeren Bauart haben ebenfalls SNTs (Behringer lässt grüßen) - keine Probleme.
    Diese Brummproblematik bei Lappie-NTs ist mir suspekt. Weil Ursache und Lösung des Problems auf einen Fall hindeuten, den ich mir lieber nicht vorstellen möchte... Und das regelmäßig!

    Jens
     
  15. lemursh

    lemursh Mod Emeritus Ex-Moderator

    Im Board seit:
    31.12.04
    Zuletzt hier:
    10.05.15
    Beiträge:
    3.208
    Ort:
    Schaffhausen
    Zustimmungen:
    10
    Kekse:
    4.538
    Erstellt: 01.09.05   #15
    SIP/SOP = Signal Input / Output = NF Seite = XLR / Klinkenstecker von Instrument zu MP --> FX etc.

    @Jens
    Das Problem liegt darin, dass PC Netzteile Class I Geräte sind (Schutzerde) und eben nicht Class II (ohne Erde --> doppelt oder Schutzisoliert). Die Klassifizierung hat daher den entscheidenden Einfluss auf das Gerätedesign.

    Ob nun günstige oder etwas teurere Netzteile verbaut werden hat da nur wenig Einfluss. Das Problem liegt in den normativen Forderungen für Class II Geräte begraben. Hätten wir ein Potentialfreies Netz (ohne Erde) gäbe es das Problem ja nicht (was ja mit den DI-Boxen quasi bewisen wird, wenn auch eigentlich auf der *falschen* Seite).
     
  16. hasenfreund

    hasenfreund Gesperrter Benutzer

    Im Board seit:
    13.08.05
    Zuletzt hier:
    13.09.05
    Beiträge:
    143
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.09.05   #16
    @lemrush:

    du hast zu Hause vielleicht wirklich den Power vom Notebook an ner anderen Phase angehängt..... Oder ist das sicher nicht so?
     
  17. lemursh

    lemursh Mod Emeritus Ex-Moderator

    Im Board seit:
    31.12.04
    Zuletzt hier:
    10.05.15
    Beiträge:
    3.208
    Ort:
    Schaffhausen
    Zustimmungen:
    10
    Kekse:
    4.538
    Erstellt: 01.09.05   #17
    Ich hab alles auf der selben Phase, mit Netzfilter davor und je nach Situation DI-Boxen in den gestörten Leitungen. Wie gesagt hat das Ganze mit der Art des Netzteils und Groundingkonzepts des gespiesenen Geräts zu tun.

    Zudem bin ich nicht derjenige der vom Rauschen betroffen ist.. ;)
     
  18. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.928
    Kekse:
    23.787
    Erstellt: 01.09.05   #18
    Das ist es ja, was mir so Sorgen bereitet. Denn gerade bei einem Class II Netzteil sollte es eigentlich bzgl. Brummschleifen überhaupt keinen Unterschied machen, ob das Netzteil angeschlossen ist oder auf Akku läuft. Denn Potentialfrei sollte das Notebook in beiden Fällen sein.
    Mir kommt immer wieder der Verdacht, dass diese Netzteile nicht so potentialfrei sind, wie sie sein sollten...

    Jens
     
  19. lemursh

    lemursh Mod Emeritus Ex-Moderator

    Im Board seit:
    31.12.04
    Zuletzt hier:
    10.05.15
    Beiträge:
    3.208
    Ort:
    Schaffhausen
    Zustimmungen:
    10
    Kekse:
    4.538
    Erstellt: 01.09.05   #19
    Hi Jens

    Protection Class I = Gerät mit Schutzerde = Dreipoliger Anschluss Bsp. Kaltgerätestecker / -buchse
    Protection Class II = Geräte ohne Schutzerde = Zweipoliger Netzanschluss Bsp. Notebooknetzteile oder meidten sonstigen externen Netzteile (Ladegerät für Cellphone.....)

    Deine Aussage ist theoretisch richtig, leider gibt es noch Normen die da auch ein Wörtchen mitreden, siehe mein Posting oben bzgl. Pulldown und Y-C`s... Die machen die Probleme, insbesondere die C`s. Somit sind die SIP/SOP`s eben nicht vollständig Potentialfrei wie es den anschein macht. Dies hat einen Sicherheitstechnischen Grund, da SIP/SOP`s zwingend eine SELV (36VAV oder 60VDC) voraussetzen. Wären diese nicht an einem Potential angebunden, könnten gefährlich hohe Potentialunterschiede zwichen SIP/SOP und Gehäuse resp. Protection Class I Geräte entstehen (denke Bsp. an Bussysteme, was bei einem Audiosignalverbund ja im weiteren Sinne gegeben ist). Es wäre doch unschön an einem MIC - Korb plötzlich 200V Potentialunterschied zum Boden zu haben....

    Ein PClass II Gerät für sich alleine hat ja keine Verbindung zum Erdpotential, das kommt aber über die SIP/SOP`s zustande aufgrund der kapazitiven Kopplung.

    Aber ich denke, dass ich nun doch zu OT werde..... dafür entschuldige ich mich. :great:
     
  20. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.928
    Kekse:
    23.787
    Erstellt: 01.09.05   #20
    Soweit bekannt. Nur ist das typische Notebook-Netzteil "weder noch" - im Endeffekt wahrscheinlich Class I. Ich denke an die typische Bauform, wo das eigentliche Netzteil nicht als "Wandwarze" kommt, sondern in der Mitte der Zuleitung sitzt. Meist ist dann Richtung Steckdose ein Kaltgerätekabel (MIT Schutzleiter!) vorgesehen, Richtung Laptop ein zweipoliger Niederspannungsverbinder, der fest am Netzteil sitzt.
    Somit sind entweder die Lappies doch über den Schutzleiter geerdet (erklärt Brummproblem) oder (gibt es sowas?) der PE geht nur bis ins Netzteil und wird sekundärseitig nicht weitergeführt....

    Jens
     
Die Seite wird geladen...

mapping