Notenhänger beim Livespiel von Vsti´s

von BerckPatrol, 29.12.16.

  1. BerckPatrol

    BerckPatrol Registrierter Benutzer

    Im Board seit:
    21.09.15
    Zuletzt hier:
    17.06.18
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 29.12.16   #1
    Hi Leute,


    ich spiele in einer Band die Tasten und benutze dafür Softwaresynths + NI Kontakt Instrumente.

    Als Controller nutze ich ein AxiomPro-Masterkeyboard das mit dem Laptop über ein Alesis iO2 verbunden ist.
    In Reaper sind für die einzelnen Songs jeweils ein Projekt mit den dazugehörigen Instrumenten geöffnet. Die wiederum haben verschiedene Midikanäle, so kann man während des Songs je nach Bedarf die Sounds wechseln oder zusammenlegen.

    Hauptsächlich bei den Kontakt Instrumenten bleiben immer wieder Töne hängen, so das die Sache unspielbar wird.

    Meine Frage ist: Welche Möglichkeiten gibt es um dieses Problem zu lösen?

    Mein technisches Verständnis reicht, um die oben genannte Konfiguration einzurichten, aber das wars dann schon. Jetzt bin ich ziemlich ratlos wie man da am besten vorgeht.


    Danke für eure Aufmerksamkeit und guten Rutsch.

    Berck
     
  2. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.517
    Ort:
    Köln
    Zustimmungen:
    1.126
    Kekse:
    16.891
    Erstellt: 29.12.16   #2
    Hallo BerckPatrol

    Das hört sich schwer nach einer zu hohen CPU-Auslastung an. Kann es sein, das dort, wo die Töne hängen bleiben auch ein "Knacksen" zu hören ist ?.

    Starte mal wie gewohnt Reaper und das was du sonst noch dazu öffnest, um dein Key zu spielen.
    Öffne dann mal den Task-Manager und geh auf den Reiter "Leistung" und lasse dieses Fenster mal geöffnet. Spiele dann mal mit dem Key und beobachte das Fenster mit der
    CPU-Leistung.
    Schlägt die CPU-Leistung voll aus, wenn die Töne hängen bleiben ?.

    upload_2016-12-29_23-28-27.png

    Falls ja, schließe Reaper wieder. Nun müsstest du unter der Registerkarte "Prozesse" mal schauen, welches Anwenderprogramm eine ungewöhnlich hohe Auslastung anzeigt.
    Den besten Überblick verschaffst du dir, wenn du auf die Spalte "CPU" klickst. So werden die "Abbildnamen" sortiert und die, die die höhste CPU-Auslastung verursachen an erster Stelle angezeigt.

    upload_2016-12-29_23-25-34.png


    Werden dort Anwenderprogramme mit einer sehr hohen CPU-Auslastung angezeigt, müsstest du schauen, was das für Anwendungen sind.
    Falls es daran liegen sollte, wäre ein Screenshot vielleicht hilfreich, damit man sich das alles mal anschauen könnte.

    Parallel dazu könntest du auch mal einen Screenshot vom "Systemkonfigurationsprogramm" hier hochladen.
    Windows Taste +R drücken. In dem Fenster "Ausführen", "msconfig" eingeben und dort in dem Fenster auf "Systemstart" klicken.
    Die darin enthaltene Liste an Programmen, die im Hintergrund mitstarten, wäre auch mal ganz interessant zu sehen.
     
  3. BerckPatrol

    BerckPatrol Threadersteller Registrierter Benutzer

    Im Board seit:
    21.09.15
    Zuletzt hier:
    17.06.18
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 02.01.17   #3
    Hi Alex,

    vielen Dank für Deine umfangreiche Antwort.

    Ich werde das diese Woche so machen und dann berichten.:)


    Grüße von der Küste, Bert.
     
Die Seite wird geladen...

mapping