Output wird mit aufgenommen?!

von Filo, 19.11.07.

  1. Filo

    Filo Registrierter Benutzer

    Im Board seit:
    03.08.07
    Zuletzt hier:
    12.04.08
    Beiträge:
    6
    Ort:
    Neckargemünd
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.11.07   #1
    Hallo, hab ein problem mit Audacity und zwar nimmt er alles was im hintergrund läuft mit auf obwohl ich wie beim FAQ beschrieben, bei windows lautstärke reglung nur input aktiviert habe...Weiß jmd woran das liegen könnte?
     
  2. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    8.058
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    561
    Kekse:
    21.124
    Erstellt: 19.11.07   #2
    Welche Soundkarte,
    welcher Treiber,
    welches OS?
     
  3. Filo

    Filo Threadersteller Registrierter Benutzer

    Im Board seit:
    03.08.07
    Zuletzt hier:
    12.04.08
    Beiträge:
    6
    Ort:
    Neckargemünd
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.11.07   #3
    Realtek HD Audio ist das glaub ich den, Treiber auch von Realtek. kp was OS ist xD
     
  4. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    5.276
    Ort:
    Erfurt
    Zustimmungen:
    457
    Kekse:
    6.675
    Erstellt: 19.11.07   #4
    Operating System auf deutsch auch Betriebssystem genannt.
    Es geht hier auch nicht um die Windows-Lautstärke-Regelung, sondern darum, welchen Aufnahmekanal du ausgewählt hast.
    Dazu doppelklickst du mal auf den Lautsprecher rechts unten in der Taskleiste, da sollte sich dann der Wiedergabemixer von der soundkarte öffnen. Da klickst du dann mal auf Optionen, dann auf Eigenschaften, und wählst neben Mixer mal Realtek HD Audio Input aus. Und den Stereomix, solltest du gleich mal deaktivieren....
     
  5. Filo

    Filo Threadersteller Registrierter Benutzer

    Im Board seit:
    03.08.07
    Zuletzt hier:
    12.04.08
    Beiträge:
    6
    Ort:
    Neckargemünd
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.11.07   #5
    ah danke schön hat jetzt geklappt :)
    aber asio funktioniert leider immer noch nicht, hab asio4all installiert aber verbessert die latenz irgendwie nicht :(
     
  6. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 29.11.07   #6
    Probiere es mal bitte mit Kristal, da Audacity (imho) kein Asio unterstützt.

    • Kristal laden
    • Asio Treiber unter Engine -> Preferences auswählen
    • Spaß haben :great:
     
  7. JohnPetrucci

    JohnPetrucci Registrierter Benutzer

    Im Board seit:
    14.03.05
    Zuletzt hier:
    7.02.08
    Beiträge:
    32
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.12.07   #7
    Tach zusammen,
    ich habe im moment das gleiche problem.
    Ich benutze einen laptop mit XP.Zum aufnehmen benutze ich Cool Edit Pro 2.1.
    Ich habe den oben genannten tip bereits ausprobiert,allerdings ohne erfolg.
    Wenn ich aufnehmen will wird das metronom + alle anderen spuren mitaufgenommen.
    Kann mir jemand helfen ?
     
  8. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 22.12.07   #8
    Also hast du das hier auch schon befolgt ?
     
  9. JohnPetrucci

    JohnPetrucci Registrierter Benutzer

    Im Board seit:
    14.03.05
    Zuletzt hier:
    7.02.08
    Beiträge:
    32
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.12.07   #9
    Hab ich schon probiert,aber wenn ich auf eigenschaften und dann auf aufnahme gehe steht da nur: Stereomix,Cd-Audio und Mikrofon.Einen LineIn regler seh ich da nicht.
     
  10. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 22.12.07   #10
    Hat dein Laptop überhaupt einen Line In ? Ansonsten wählst du das Mikrofon aus, da viele Laptops auch nur diesen Eingang bieten.
     
  11. Hein

    Hein Registrierter Benutzer

    Im Board seit:
    18.06.04
    Zuletzt hier:
    7.04.10
    Beiträge:
    451
    Zustimmungen:
    1
    Kekse:
    162
    Erstellt: 23.12.07   #11
    Schau mal in der Systemsteuerung bei

    "Sounds und Audiogeräte">Lautstärke>Erweitert>Optionen>Eigenschaften

    ob da eventuell nur 'n Häkchen fehlt.



    Edit: Sorry, ungenau gelesen.
     
  12. JohnPetrucci

    JohnPetrucci Registrierter Benutzer

    Im Board seit:
    14.03.05
    Zuletzt hier:
    7.02.08
    Beiträge:
    32
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.01.08   #12
    Hi,

    sorry für die späte antwort.Ich habe jetzt mal einen screenshot zur veranschaulichung gemacht,den man jetzt hoffentlich sehen kann.

    [​IMG]
     
  13. Hein

    Hein Registrierter Benutzer

    Im Board seit:
    18.06.04
    Zuletzt hier:
    7.04.10
    Beiträge:
    451
    Zustimmungen:
    1
    Kekse:
    162
    Erstellt: 16.01.08   #13
    Versuch mal, bei "Stereomix" den Haken zu setzen.
    Dann müsste Dir dieser "Kanalzug" im Mixer angezeigt werden.
    Dort wiederum setzt Du den Haken bei "Ton aus".

    Keine Ahnung, ob's klappt, aber einen Versuch ist es wert.
     
  14. JohnPetrucci

    JohnPetrucci Registrierter Benutzer

    Im Board seit:
    14.03.05
    Zuletzt hier:
    7.02.08
    Beiträge:
    32
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.01.08   #14
    ich seh grad dass auf dem bild nur die lautstärkeregler sind und nicht die aufnahmeeinstellung zu sehen sind,daher:

    [​IMG]
     
  15. JohnPetrucci

    JohnPetrucci Registrierter Benutzer

    Im Board seit:
    14.03.05
    Zuletzt hier:
    7.02.08
    Beiträge:
    32
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.01.08   #15
    hat keiner ne idee ?
     
Die Seite wird geladen...

mapping